FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 54.196.213.0

kf5-kparts 2e0c8542-0796-45db-8c60-f26417ff2b9b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kf5-kparts,2e0c8542-0796-45db-8c60-f26417ff2b9b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/02/13 23:12:16
Runtime:0:00:00.234582

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Feb 13 23:12:01 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/2e0c8542-0796-45db-8c60-f26417ff2b9b/kf5-kparts-5.43.0-1.src.rpm
fetched 188424 bytes, 385.4 K/s
installing srpm: kf5-kparts-5.43.0-1.src.rpm
+ install -d /tmp/B.YhNRv1/BUILD /tmp/B.YhNRv1/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-kparts-5.43.0-1.src.rpm
* Tue Feb 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-kparts.git;a=log;h=master
* Tue Feb 13 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> d158e2f
- up to 5.43.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> dd14666
- updated to 5.39.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.YhNRv1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-kparts-5.43.0-1.src.rpm Preparing... ################################################## kf5-kparts ################################################## + rm -f kf5-kparts-5.43.0-1.src.rpm + install -m 700 -d /tmp/B.YhNRv1/BUILD/tmp + TMPDIR=/tmp/B.YhNRv1/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.YhNRv1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.YhNRv1/kf5-kparts.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-knotifications-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.02.13-22.08.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.02.13-22.08.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.02.13-22.08.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30211 packages read poldek: Removed 2636 duplicate packages from available set poldek: kf5-kbookmarks-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kconfigwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kiconthemes-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kjobwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kservice-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kxmlgui-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kio-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-knotifications-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-ktextwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-knotifications-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src rpm: Building target platforms: i686-pld-linux installing BR: kf5\-kconfigwidgets\-devel kf5\-kiconthemes\-devel kf5\-kservice\-devel kf5\-kio\-devel kf5\-ktextwidgets\-devel kf5\-kjobwidgets\-devel kf5\-knotifications\-devel kf5\-kxmlgui\-devel kf5\-kbookmarks\-devel + poldek --noask --caplookup -Q -v --upgrade kf5-kconfigwidgets-devel kf5-kiconthemes-devel kf5-kservice-devel kf5-kio-devel kf5-ktextwidgets-devel kf5-kjobwidgets-devel kf5-knotifications-devel kf5-kxmlgui-devel kf5-kbookmarks-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30211 packages read Removed 2636 duplicate packages from available set kf5-kbookmarks-devel-5.39.0-1.i686: equal version installed, skipped kf5-kconfigwidgets-devel-5.39.0-1.i686: equal version installed, skipped kf5-kiconthemes-devel-5.39.0-1.i686: equal version installed, skipped kf5-kjobwidgets-devel-5.39.0-1.i686: equal version installed, skipped kf5-kservice-devel-5.39.0-1.i686: equal version installed, skipped kf5-kxmlgui-devel-5.39.0-1.i686: equal version installed, skipped kf5-kio-devel-5.39.0-1.i686: equal version installed, skipped kf5-knotifications-devel-5.39.0-1.i686: equal version installed, skipped kf5-ktextwidgets-devel-5.39.0-1.i686: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 2e0c8542-0796-45db-8c60-f26417ff2b9b; TMPDIR=/tmp/B.YhNRv1/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.YhNRv1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.YhNRv1/kf5-kparts.spec + : build-id: 2e0c8542-0796-45db-8c60-f26417ff2b9b + TMPDIR=/tmp/B.YhNRv1/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.YhNRv1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.YhNRv1/kf5-kparts.spec error: Failed build dependencies: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kio-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-knotifications-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kservice-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kparts-5.43.0-1.src Building target platforms: i686-pld-linux ended at: Tue Feb 13 23:12:16 2018, done in 0:00:00.234582 error: No files produced. + chmod -R u+rwX /tmp/B.YhNRv1/BUILD + rm -rf /tmp/B.YhNRv1/tmp /tmp/B.YhNRv1/BUILD + rm -rf /tmp/B.YhNRv1 Begin-PLD-Builder-Info Build-Time: user:7.99s sys:0.73s real:15.21s (faults io:0 non-io:204045) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]