FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by DWARF.
Your IP: 3.222.251.91

kf5-plasma-framework da303d32-2781-44ce-8138-eca2404eff28

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/kf5-plasma-framework,da303d32-2781-44ce-8138-eca2404eff28.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/11/15 17:29:14
Runtime:0:00:00.245550

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Nov 15 17:28:52 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/da303d32-2781-44ce-8138-eca2404eff28/kf5-plasma-framework-5.100.0-1.src.rpm
fetched 3318154 bytes, 4067.0 K/s
installing srpm: kf5-plasma-framework-5.100.0-1.src.rpm
+ install -d /tmp/B.p_vurv_z/BUILD /tmp/B.p_vurv_z/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-plasma-framework-5.100.0-1.src.rpm
* Tue Nov 15 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-plasma-framework.git;a=log;h=master
* Tue Nov 15 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b350f4d
- updated to 5.100.0 * Thu Nov 10 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> f25db72
- rebuild against QT 5.15.7 * Wed Oct 12 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> b06b33c
- relup * Mon Oct 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f1dad2d
- updated to 5.99.0 * Mon Sep 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> fa12931
- updated to 5.98.0 * Wed Aug 17 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 17d64ec
- relup * Sun Aug 14 2022 Witold Filipczyk <witekfl@poczta.onet.pl> d789ea0
- updated to 5.97.0 * Sat Jul 09 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b8343b7
- updated to 5.96.0 * Tue Jun 14 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 8baa6c7
- updated to 5.95.0 * Sat May 14 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b6588c9
- updated to 5.94.0 * Tue Apr 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 1ff75f4
- updated to 5.93.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> d54f2a3
- bcond_with tests * Sun Mar 13 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 9509dd9
- updated to 5.92.0 * Wed Feb 16 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b18739a
- removed egl.patch - updated to 5.91.0 * Sat Jan 08 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 11a278f
- updated to 5.90.0 * Mon Dec 13 2021 Witold Filipczyk <witekfl@poczta.onet.pl> c92078f
- updated to 5.89.0 * Sun Nov 14 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 06a8eaf
- updated to 5.88.0 * Tue Oct 12 2021 Witold Filipczyk <witekfl@poczta.onet.pl> b7c6087
- updated to 5.87.0 * Mon Sep 13 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 22361f8
- updated to 5.86.0 * Tue Aug 17 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 9adf918
- updated to 5.85.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.p_vurv_z' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-plasma-framework-5.100.0-1.src.rpm Updating / installing... kf5-plasma-framework-5.100.0-1 ######################################## + rm -f kf5-plasma-framework-5.100.0-1.src.rpm + install -m 700 -d /tmp/B.p_vurv_z/BUILD/tmp + TMPDIR=/tmp/B.p_vurv_z/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.p_vurv_z' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.p_vurv_z/kf5-plasma-framework.spec warning: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-kactivities-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kdeclarative-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kpackage-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kwayland-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-kactivities-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kdeclarative-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kpackage-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kwayland-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.11.15-16.10.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.11.15-16.10.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.12.02.gz......................................done Applying packages.ndir.2022.11.15-16.12.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.14.02.gz......................................done Retrieving diff::packages.ndir.dscr.2022.11.15-16.14.02.gz.................................done Applying packages.ndir.2022.11.15-16.14.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.16.02.gz......................................done Applying packages.ndir.2022.11.15-16.16.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.18.02.gz......................................done Applying packages.ndir.2022.11.15-16.18.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.20.02.gz......................................done Applying packages.ndir.2022.11.15-16.20.02.gz... Retrieving diff::packages.ndir.2022.11.15-16.26.01.gz......................................done Applying packages.ndir.2022.11.15-16.26.01.gz... Retrieving diff::packages.ndir.2022.11.15-16.27.01.gz......................................done Applying packages.ndir.2022.11.15-16.27.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32954 packages read poldek: Removed 2672 duplicate packages from available set poldek: kf5-kactivities-devel-5.99.0-3: equal version installed, skipped poldek: kf5-kpackage-devel-5.99.0-2: equal version installed, skipped poldek: kf5-kdeclarative-devel-5.99.0-3: equal version installed, skipped poldek: kf5-kwayland-devel-5.99.0-2: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: warning: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: kf5-kactivities-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kdeclarative-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kpackage-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: kf5-kwayland-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby rpm: rpm: Could not canonicalize hostname: nereid installing BR: kf5\-kactivities\-devel kf5\-kdeclarative\-devel kf5\-kpackage\-devel kf5\-kwayland\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade kf5-kactivities-devel kf5-kdeclarative-devel kf5-kpackage-devel kf5-kwayland-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32954 packages read Removed 2672 duplicate packages from available set kf5-kactivities-devel-5.99.0-3: equal version installed, skipped kf5-kpackage-devel-5.99.0-2: equal version installed, skipped kf5-kdeclarative-devel-5.99.0-3: equal version installed, skipped kf5-kwayland-devel-5.99.0-2: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: da303d32-2781-44ce-8138-eca2404eff28; TMPDIR=/tmp/B.p_vurv_z/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.p_vurv_z' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.p_vurv_z/kf5-plasma-framework.spec + : build-id: da303d32-2781-44ce-8138-eca2404eff28 + TMPDIR=/tmp/B.p_vurv_z/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.p_vurv_z' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.p_vurv_z/kf5-plasma-framework.spec warning: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby warning: Could not canonicalize hostname: nereid error: Failed build dependencies: kf5-kactivities-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 kf5-kdeclarative-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 kf5-kpackage-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 kf5-kwayland-devel >= 5.100.0 is needed by kf5-plasma-framework-5.100.0-1.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Macro expanded in comment on line 247: %{_datadir}/plasma/plasma_scriptengine_ruby Could not canonicalize hostname: nereid ended at: Tue Nov 15 17:29:13 2022, done in 0:00:00.245550 error: No files produced. + chmod -R u+rwX /tmp/B.p_vurv_z/BUILD + rm -rf /tmp/B.p_vurv_z/tmp /tmp/B.p_vurv_z/BUILD + rm -rf /tmp/B.p_vurv_z Begin-PLD-Builder-Info Build-Time: user:8.36s sys:1.86s real:22.25s (faults io:2 non-io:259475) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]