FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 107.22.126.144

kmymoney2 a87a35e1-207c-4553-9009-4ed7fced0c67

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kmymoney2,a87a35e1-207c-4553-9009-4ed7fced0c67.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2017/09/29 08:36:54

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req libical.so.1 not found
  • error 3
  • poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req libicalss.so.1 not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: kde4-kdepimlibs: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: kde4-kdepimlibs-4.14.10-4.i686: req libical.so.1 not found
  • error 9
  • error: kde4-kdepimlibs-4.14.10-4.i686: req libicalss.so.1 not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Sep 29 08:36:11 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/a87a35e1-207c-4553-9009-4ed7fced0c67/kmymoney2-4.8.0-2.src.rpm
fetched 20827769 bytes, 3869.4 K/s
installing srpm: kmymoney2-4.8.0-2.src.rpm
+ install -d /tmp/B.RbkBOS/BUILD /tmp/B.RbkBOS/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kmymoney2-4.8.0-2.src.rpm
* Fri Sep 29 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kmymoney2.git;a=log;h=master
* Wed Feb 15 2017 Jakub Bogusz <qboosh@pld-linux.org> 9753984
- separated QtDesigner plugin - moved appdata file to /usr/share/appdata - release 2 * Fri Feb 10 2017 Jakub Bogusz <qboosh@pld-linux.org> 8aacd4d
- types patch (fixes build when size_t is not unsigned long) * Fri Feb 10 2017 Jakub Bogusz <qboosh@pld-linux.org> fb7ebf9
- updated to 4.8.0 (supports aqbanking 5.6 and libalkimia 4.3.2) - updated desktop patch - removed outdated fr_translation patch - added man patch (restores man installation) * Wed Feb 08 2017 Jakub Bogusz <qboosh@pld-linux.org> 015bf7b
- updated gwenhywfar-gui-qt4 package name - verbose files in kde4 system dirs + rpm -Uhv --nodeps --define '_topdir /tmp/B.RbkBOS' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kmymoney2-4.8.0-2.src.rpm Preparing... ################################################## kmymoney2 ################################################## + rm -f kmymoney2-4.8.0-2.src.rpm + install -m 700 -d /tmp/B.RbkBOS/BUILD/tmp + TMPDIR=/tmp/B.RbkBOS/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.RbkBOS' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.RbkBOS/kmymoney2.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: aqbanking-devel >= 5.5.1 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-gui-cpp-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-gui-qt4-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: kde4-kdepimlibs-devel >= 4.6.0 is needed by kmymoney2-4.8.0-2.src rpm: libalkimia-devel >= 4.3.2 is needed by kmymoney2-4.8.0-2.src rpm: libofx-devel >= 0.9.4 is needed by kmymoney2-4.8.0-2.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29339 packages read poldek: Removed 2191 duplicate packages from available set poldek: Processing dependencies... poldek: gwenhywfar-devel-4.15.3-2.i686 marks gwenhywfar-4.15.3-2.i686 (cap gwenhywfar = 4.15.3-2) poldek: aqbanking-devel-5.6.12-1.i686 marks aqbanking-5.6.12-1.i686 (cap aqbanking = 5.6.12-1) poldek: aqbanking-5.6.12-1.i686 marks aqbanking-backend-aqhbci-5.6.12-1.i686 (cap libaqhbci.so.23) poldek: gwenhywfar-gui-cpp-devel-4.15.3-2.i686 marks gwenhywfar-gui-cpp-4.15.3-2.i686 (cap gwenhywfar-gui-cpp = 4.15.3-2) poldek: gwenhywfar-gui-qt4-devel-4.15.3-2.i686 marks gwenhywfar-gui-qt4-4.15.3-2.i686 (cap gwenhywfar-gui-qt4 = 4.15.3-2) poldek: kde4-kdepimlibs-devel-4.14.10-4.i686 marks kde4-kdepimlibs-4.14.10-4.i686 (cap kde4-kdepimlibs = 4.14.10-4) poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req libical.so.1 not found poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req libicalss.so.1 not found poldek: libalkimia-devel-4.3.2-1.i686 marks libalkimia-4.3.2-1.i686 (cap libalkimia = 4.3.2-1) poldek: libofx-devel-0.9.10-1.i686 marks libofx-0.9.10-1.i686 (cap libofx = 0.9.10-1) poldek: There are 15 packages to install (8 marked by dependencies): poldek: I aqbanking-devel-5.6.12-1.i686 gwenhywfar-devel-4.15.3-2.i686 poldek: I gwenhywfar-gui-cpp-devel-4.15.3-2.i686 poldek: I gwenhywfar-gui-qt4-devel-4.15.3-2.i686 poldek: I kde4-kdepimlibs-devel-4.14.10-4.i686 libalkimia-devel-4.3.2-1.i686 poldek: I libofx-devel-0.9.10-1.i686 poldek: D aqbanking-5.6.12-1.i686 aqbanking-backend-aqhbci-5.6.12-1.i686 poldek: D gwenhywfar-4.15.3-2.i686 gwenhywfar-gui-cpp-4.15.3-2.i686 poldek: D gwenhywfar-gui-qt4-4.15.3-2.i686 kde4-kdepimlibs-4.14.10-4.i686 poldek: D libalkimia-4.3.2-1.i686 libofx-0.9.10-1.i686 poldek: This operation will use 46.4MB of disk space. poldek: Need to get 8.1MB of archives (8.1MB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving [1/15] th::gwenhywfar-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [2/15] th::aqbanking-backend-aqhbci-5.6.12-1.i686.rpm... poldek: ..............................done poldek: Retrieving [3/15] th::aqbanking-5.6.12-1.i686.rpm... poldek: ..............................done poldek: Retrieving [4/15] th::gwenhywfar-devel-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [5/15] th::aqbanking-devel-5.6.12-1.i686.rpm... poldek: ..............................done poldek: Retrieving [6/15] th::gwenhywfar-gui-cpp-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [7/15] th::gwenhywfar-gui-cpp-devel-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [8/15] th::gwenhywfar-gui-qt4-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [9/15] th::gwenhywfar-gui-qt4-devel-4.15.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [10/15] th::kde4-kdepimlibs-4.14.10-4.i686.rpm... poldek: ..............................done poldek: Retrieving [11/15] th::kde4-kdepimlibs-devel-4.14.10-4.i686.rpm... poldek: ..............................done poldek: Retrieving [12/15] th::libalkimia-4.3.2-1.i686.rpm... poldek: ..............................done poldek: Retrieving [13/15] th::libalkimia-devel-4.3.2-1.i686.rpm... poldek: ..............................done poldek: Retrieving [14/15] th::libofx-0.9.10-1.i686.rpm... poldek: ..............................done poldek: Retrieving [15/15] th::libofx-devel-0.9.10-1.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libical.so.1 is needed by kde4-kdepimlibs-4.14.10-4.i686 poldek: libicalss.so.1 is needed by kde4-kdepimlibs-4.14.10-4.i686 uninstalling conflicting packages removing kde4-kdepimlibs error: kde4-kdepimlibs: no such package package kde4-kdepimlibs removal failed checking BR rpm: error: Failed build dependencies: rpm: aqbanking-devel >= 5.5.1 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-gui-cpp-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: gwenhywfar-gui-qt4-devel >= 4.13.0 is needed by kmymoney2-4.8.0-2.src rpm: kde4-kdepimlibs-devel >= 4.6.0 is needed by kmymoney2-4.8.0-2.src rpm: libalkimia-devel >= 4.3.2 is needed by kmymoney2-4.8.0-2.src rpm: libofx-devel >= 0.9.4 is needed by kmymoney2-4.8.0-2.src rpm: Building target platforms: i686-pld-linux installing BR: aqbanking\-devel kde4\-kdepimlibs\-devel libofx\-devel gwenhywfar\-gui\-cpp\-devel gwenhywfar\-gui\-qt4\-devel libalkimia\-devel gwenhywfar\-devel + poldek --noask --caplookup -Q -v --upgrade aqbanking-devel kde4-kdepimlibs-devel libofx-devel gwenhywfar-gui-cpp-devel gwenhywfar-gui-qt4-devel libalkimia-devel gwenhywfar-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29339 packages read Removed 2191 duplicate packages from available set Processing dependencies... gwenhywfar-devel-4.15.3-2.i686 marks gwenhywfar-4.15.3-2.i686 (cap gwenhywfar = 4.15.3-2) gwenhywfar-gui-cpp-devel-4.15.3-2.i686 marks gwenhywfar-gui-cpp-4.15.3-2.i686 (cap gwenhywfar-gui-cpp = 4.15.3-2) gwenhywfar-gui-qt4-devel-4.15.3-2.i686 marks gwenhywfar-gui-qt4-4.15.3-2.i686 (cap gwenhywfar-gui-qt4 = 4.15.3-2) There are 6 packages to install (3 marked by dependencies): I gwenhywfar-devel-4.15.3-2.i686 gwenhywfar-gui-cpp-devel-4.15.3-2.i686 I gwenhywfar-gui-qt4-devel-4.15.3-2.i686 D gwenhywfar-4.15.3-2.i686 gwenhywfar-gui-cpp-4.15.3-2.i686 D gwenhywfar-gui-qt4-4.15.3-2.i686 This operation will use 2.9MB of disk space. Need to get 797.2KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## gwenhywfar ################################################## gwenhywfar-gui-cpp ################################################## gwenhywfar-devel ################################################## gwenhywfar-gui-qt4 ################################################## gwenhywfar-gui-cpp-devel ################################################## gwenhywfar-gui-qt4-devel ################################################## Installing set #2 Processing dependencies... aqbanking-devel-5.6.12-1.i686 marks aqbanking-5.6.12-1.i686 (cap aqbanking = 5.6.12-1) aqbanking-5.6.12-1.i686 marks aqbanking-backend-aqhbci-5.6.12-1.i686 (cap libaqhbci.so.23) There are 3 packages to install (2 marked by dependencies): I aqbanking-devel-5.6.12-1.i686 D aqbanking-5.6.12-1.i686 aqbanking-backend-aqhbci-5.6.12-1.i686 This operation will use 17.4MB of disk space. Need to get 2.2MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## aqbanking ################################################## aqbanking-backend-aqhbci ################################################## aqbanking-devel ################################################## Installing set #3 Processing dependencies... kde4-kdepimlibs-devel-4.14.10-4.i686 marks kde4-kdepimlibs-4.14.10-4.i686 (cap kde4-kdepimlibs = 4.14.10-4) error: kde4-kdepimlibs-4.14.10-4.i686: req libical.so.1 not found error: kde4-kdepimlibs-4.14.10-4.i686: req libicalss.so.1 not found There are 2 packages to install (1 marked by dependencies): I kde4-kdepimlibs-devel-4.14.10-4.i686 D kde4-kdepimlibs-4.14.10-4.i686 This operation will use 18.5MB of disk space. Need to get 4.5MB of archives. error: 2 unresolved dependencies Installing set #4 Processing dependencies... libalkimia-devel-4.3.2-1.i686 marks libalkimia-4.3.2-1.i686 (cap libalkimia = 4.3.2-1) There are 2 packages to install (1 marked by dependencies): I libalkimia-devel-4.3.2-1.i686 D libalkimia-4.3.2-1.i686 This operation will use 69.9KB of disk space. Need to get 32.2KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libalkimia ################################################## libalkimia-devel ################################################## Installing set #5 Processing dependencies... libofx-devel-0.9.10-1.i686 marks libofx-0.9.10-1.i686 (cap libofx = 0.9.10-1) There are 2 packages to install (1 marked by dependencies): I libofx-devel-0.9.10-1.i686 D libofx-0.9.10-1.i686 This operation will use 7.5MB of disk space. Need to get 566.1KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libofx ################################################## libofx-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.RbkBOS/BUILD + rm -rf /tmp/B.RbkBOS/tmp /tmp/B.RbkBOS/BUILD + rm -rf /tmp/B.RbkBOS Begin-PLD-Builder-Info Build-Time: user:12.38s sys:2.02s real:42.88s (faults io:0 non-io:508052) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]