FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by synergy.
Your IP: 34.239.167.74

libdom bb4ae365-23c6-48f2-930d-04707649a365

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/libdom,bb4ae365-23c6-48f2-930d-04707649a365.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/06/01 16:05:01
Runtime:0:00:00.208719

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Mon Jun  1 16:04:49 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/bb4ae365-23c6-48f2-930d-04707649a365/libdom-0.4.1-1.src.rpm
fetched 872539 bytes, 1943.9 K/s
installing srpm: libdom-0.4.1-1.src.rpm
+ install -d /tmp/B.uUaZp7/BUILD /tmp/B.uUaZp7/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog libdom-0.4.1-1.src.rpm
* Mon Jun 01 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/libdom.git;a=log;h=master
* Sat May 30 2020 Witold Filipczyk <witekfl@poczta.onet.pl> f6de465
- updated to 0.4.1 * Sat Nov 30 2019 Jakub Bogusz <qboosh@pld-linux.org> 6ab1c33
- updated to 0.4.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.uUaZp7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' libdom-0.4.1-1.src.rpm Preparing... ################################################## libdom ################################################## + rm -f libdom-0.4.1-1.src.rpm + install -m 700 -d /tmp/B.uUaZp7/BUILD/tmp + TMPDIR=/tmp/B.uUaZp7/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.uUaZp7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.uUaZp7/libdom.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libhubbub-devel >= 0.3.7 is needed by libdom-0.4.1-1.src rpm: libwapcaplet-devel >= 0.4.3 is needed by libdom-0.4.1-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31092 packages read poldek: Removed 2695 duplicate packages from available set poldek: libwapcaplet-devel-0.4.2-1.i686: equal version installed, skipped poldek: libhubbub-devel-0.3.6-1.i686: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libhubbub-devel >= 0.3.7 is needed by libdom-0.4.1-1.src rpm: libwapcaplet-devel >= 0.4.3 is needed by libdom-0.4.1-1.src rpm: Building target platforms: i686-pld-linux installing BR: libwapcaplet\-devel libhubbub\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade libwapcaplet-devel libhubbub-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31092 packages read Removed 2695 duplicate packages from available set libwapcaplet-devel-0.4.2-1.i686: equal version installed, skipped libhubbub-devel-0.3.6-1.i686: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: bb4ae365-23c6-48f2-930d-04707649a365; TMPDIR=/tmp/B.uUaZp7/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.uUaZp7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.uUaZp7/libdom.spec + : build-id: bb4ae365-23c6-48f2-930d-04707649a365 + TMPDIR=/tmp/B.uUaZp7/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.uUaZp7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.uUaZp7/libdom.spec error: Failed build dependencies: libhubbub-devel >= 0.3.7 is needed by libdom-0.4.1-1.src libwapcaplet-devel >= 0.4.3 is needed by libdom-0.4.1-1.src Building target platforms: i686-pld-linux ended at: Mon Jun 1 16:05:01 2020, done in 0:00:00.208719 error: No files produced. + chmod -R u+rwX /tmp/B.uUaZp7/BUILD + rm -rf /tmp/B.uUaZp7/tmp /tmp/B.uUaZp7/BUILD + rm -rf /tmp/B.uUaZp7 Begin-PLD-Builder-Info Build-Time: user:7.04s sys:0.84s real:11.88s (faults io:0 non-io:238350) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]