FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Microsoft Windows 2003.
Your IP: 54.158.199.217

libkolab 25b90fa0-52d6-4206-8e79-9ce74595803e

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/libkolab,25b90fa0-52d6-4206-8e79-9ce74595803e.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/07/07 00:26:10

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: php56-cli: no such package
  • error 3
  • poldek: error: php56-devel: no such package
  • error 4
  • poldek: error: php56-pcre: no such package
  • error 5
  • poldek: error: php56-program: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: php56-cli: no such package
  • error 8
  • error: php56-devel: no such package
  • error 9
  • error: php56-pcre: no such package
  • error 10
  • error: php56-program: no such package
  • error 11
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Jul  7 00:25:57 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/25b90fa0-52d6-4206-8e79-9ce74595803e/libkolab-0.6.0-9.src.rpm
fetched 205845 bytes, 319.8 K/s
installing srpm: libkolab-0.6.0-9.src.rpm
+ install -d /tmp/B.SS35a1/BUILD /tmp/B.SS35a1/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog libkolab-0.6.0-9.src.rpm
* Fri Jul 06 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/libkolab.git;a=log;h=master
* Fri Jul 06 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 29cb1ab
- rel 9; use php56 * Tue Jul 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 4ea774f
- release 8 (by relup.sh) * Sun Jul 01 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 16848c6
- release 7 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.SS35a1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' libkolab-0.6.0-9.src.rpm Preparing... ################################################## libkolab ################################################## + rm -f libkolab-0.6.0-9.src.rpm + install -m 700 -d /tmp/B.SS35a1/BUILD/tmp + TMPDIR=/tmp/B.SS35a1/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.SS35a1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.SS35a1/libkolab.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-kdepimlibs-devel >= 4.8 is needed by libkolab-0.6.0-9.src rpm: libkolabxml-devel >= 1.1 is needed by libkolab-0.6.0-9.src rpm: php56-devel is needed by libkolab-0.6.0-9.src rpm: php56-cli is needed by libkolab-0.6.0-9.src rpm: php56-pcre is needed by libkolab-0.6.0-9.src rpm: php56-program is needed by libkolab-0.6.0-9.src rpm: swig-php is needed by libkolab-0.6.0-9.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32788 packages read poldek: Removed 5686 duplicate packages from available set poldek: error: php56-cli: no such package poldek: error: php56-devel: no such package poldek: error: php56-pcre: no such package poldek: error: php56-program: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-kdepimlibs-devel >= 4.8 is needed by libkolab-0.6.0-9.src rpm: libkolabxml-devel >= 1.1 is needed by libkolab-0.6.0-9.src rpm: php56-devel is needed by libkolab-0.6.0-9.src rpm: php56-cli is needed by libkolab-0.6.0-9.src rpm: php56-pcre is needed by libkolab-0.6.0-9.src rpm: php56-program is needed by libkolab-0.6.0-9.src rpm: swig-php is needed by libkolab-0.6.0-9.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-kdepimlibs\-devel php56\-cli swig\-php php56\-pcre php56\-program libkolabxml\-devel php56\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade kde4-kdepimlibs-devel php56-cli swig-php php56-pcre php56-program libkolabxml-devel php56-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32788 packages read Removed 5686 duplicate packages from available set error: php56-cli: no such package error: php56-devel: no such package error: php56-pcre: no such package error: php56-program: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.SS35a1/BUILD + rm -rf /tmp/B.SS35a1/tmp /tmp/B.SS35a1/BUILD + rm -rf /tmp/B.SS35a1 Begin-PLD-Builder-Info Build-Time: user:7.80s sys:0.98s real:13.31s (faults io:0 non-io:150360) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]