FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by foobarbaz.
Your IP: 54.224.220.72

libreoffice af38e368-11f8-44d3-92ad-ab4926766620

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/libreoffice,af38e368-11f8-44d3-92ad-ab4926766620.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/05/24 12:45:19

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: Install/Erase problems:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Install/Erase problems:
  • error 5
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Thu May 24 12:43:26 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/af38e368-11f8-44d3-92ad-ab4926766620/libreoffice-6.0.4.2-1.src.rpm
fetched 432638293 bytes, 4881.0 K/s
installing srpm: libreoffice-6.0.4.2-1.src.rpm
+ install -d /tmp/B._tNk2O/BUILD /tmp/B._tNk2O/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog libreoffice-6.0.4.2-1.src.rpm
* Thu May 24 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/libreoffice.git;a=log;h=master
* Thu May 24 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> b1c72e9
- up to 6.0.4.2 * Sun Feb 04 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> b14e41d
- rel 1 * Sat Feb 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 64eb722
- more files updated * Sat Feb 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 51254e9
- files updated * Fri Feb 02 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 351ac2b
- packaging new files left * Fri Feb 02 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> c1eb456
- start playing with 6.0.0.3; builds, install/files need checking. tests disabled by default (enabling needs updates) * Wed Aug 23 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 6c5aa62
- more tests * Thu Aug 17 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 8043d94
- more tests/sources * Wed Aug 16 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 0818c9b
- disable some tests * Wed Aug 16 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> a701804
- all system libs by default * Wed Aug 16 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> d200703
- fix * Wed Aug 16 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 5a9ca82
- libgltf >= 0.0.0 && < 0.1.0 * Mon Aug 14 2017 Jan Rękorajski <baggins@pld-linux.org> c6390c5
- BR gpgme-c++-devel * Fri Jul 28 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 2a344f9
- start playing with 5.4.0.3 + rpm -Uhv --nodeps --define '_topdir /tmp/B._tNk2O' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' libreoffice-6.0.4.2-1.src.rpm Preparing... ################################################## libreoffice ################################################## + rm -f libreoffice-6.0.4.2-1.src.rpm + install -m 700 -d /tmp/B._tNk2O/BUILD/tmp + TMPDIR=/tmp/B._tNk2O/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B._tNk2O' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B._tNk2O/libreoffice.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gpgme-c++-devel is needed by libreoffice-6.0.4.2-1.src rpm: ant-apache-regexp is needed by libreoffice-6.0.4.2-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.05.24-09.37.02.gz... Retrieving diff::packages.ndir.dscr.2018.05.24-09.37.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.24-09.37.02.gz... Retrieving diff::packages.ndir.2018.05.24-09.39.02.gz... Retrieving diff::packages.ndir.dscr.2018.05.24-09.39.02.gz... Applying packages.ndir.2018.05.24-09.39.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.05.24-09.37.01.gz... Retrieving diff::packages.ndir.dscr.2018.05.24-09.37.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.24-09.37.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29219 packages read poldek: Removed 2313 duplicate packages from available set poldek: Processing dependencies... poldek: There are 2 packages to install: poldek: I ant-apache-regexp-1.10.2-1.noarch gpgme-c++-devel-1.10.0-1.i686 poldek: This operation will use 141.2KB of disk space. poldek: Need to get 41.1KB of archives (41.1KB to download). poldek: poldek: Retrieving [1/2] th::ant-apache-regexp-1.10.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::gpgme-c++-devel-1.10.0-1.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## poldek: error: Install/Erase problems: poldek: file /usr/include/gpgme++/configuration.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/context.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/data.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/decryptionresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/defaultassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/editinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/encryptionresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/engineinfo.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/error.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/eventloopinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/exception.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/global.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgadduserideditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgagentgetinfoassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgmefw.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgsetexpirytimeeditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgsetownertrusteditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/gpgsignkeyeditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/importresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/interfaces/assuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/interfaces/dataprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/interfaces/passphraseprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/interfaces/progressprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/key.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/keygenerationresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/keylistresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/notation.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/result.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/scdgetinfoassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/signingresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/trustitem.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/verificationresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: file /usr/include/gpgme++/vfsmountresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 no conflicts found checking BR rpm: error: Failed build dependencies: rpm: gpgme-c++-devel is needed by libreoffice-6.0.4.2-1.src rpm: ant-apache-regexp is needed by libreoffice-6.0.4.2-1.src rpm: Building target platforms: i686-pld-linux installing BR: ant\-apache\-regexp gpgme\-c\+\+\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade ant-apache-regexp gpgme-c++-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29219 packages read Removed 2313 duplicate packages from available set Processing dependencies... There are 1 package to install: I ant-apache-regexp-1.10.2-1.noarch This operation will use 9.6KB of disk space. Need to get 12.7KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## ant-apache-regexp ################################################## Installing set #2 Processing dependencies... There are 1 package to install: I gpgme-c++-devel-1.10.0-1.i686 This operation will use 131.6KB of disk space. Need to get 28.5KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## error: Install/Erase problems: file /usr/include/gpgme++/configuration.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/context.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/data.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/decryptionresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/defaultassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/editinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/encryptionresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/engineinfo.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/error.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/eventloopinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/exception.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/global.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgadduserideditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgagentgetinfoassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgmefw.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgsetexpirytimeeditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgsetownertrusteditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/gpgsignkeyeditinteractor.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/importresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/interfaces/assuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/interfaces/dataprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/interfaces/passphraseprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/interfaces/progressprovider.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/key.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/keygenerationresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/keylistresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/notation.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/result.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/scdgetinfoassuantransaction.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/signingresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/trustitem.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/verificationresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 file /usr/include/gpgme++/vfsmountresult.h from install of gpgme-c++-devel-1.10.0-1.i686 conflicts with file from package kde4-kdepimlibs-devel-4.14.10-5.i686 error: BR installation failed + chmod -R u+rwX /tmp/B._tNk2O/BUILD + rm -rf /tmp/B._tNk2O/tmp /tmp/B._tNk2O/BUILD + rm -rf /tmp/B._tNk2O Begin-PLD-Builder-Info Build-Time: user:12.33s sys:3.15s real:113.48s (faults io:0 non-io:339713) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]