FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 54.234.13.175

lxd 6B82A265-89C6-4622-8ECA-48BBF1798390

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/lxd,6B82A265-89C6-4622-8ECA-48BBF1798390.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/11/06 19:38:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: dqlite-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: dqlite-devel: no such package
  • error 5
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Tue Nov  6 19:38:02 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/6B82A265-89C6-4622-8ECA-48BBF1798390/lxd-3.6-1.src.rpm
fetched 25614704 bytes, 7643.2 K/s
installing srpm: lxd-3.6-1.src.rpm
+ install -d /tmp/B.uzT5L5/BUILD /tmp/B.uzT5L5/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog lxd-3.6-1.src.rpm
* Tue Nov 06 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/lxd.git;a=log;h=master
* Tue Nov 06 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> 4bb33b3
- up to 3.6 * Thu Feb 08 2018 mis <mistoo@gmail.com> 5ac4f52
- up to 2.21 * Thu Dec 07 2017 mis <mis@pld-linux.org> 29de228
- up to 2.20 * Tue Nov 14 2017 mis <mis@pld-linux.org> bf23e55
- up to 2.19 + rpm -Uhv --nodeps --define '_topdir /tmp/B.uzT5L5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' lxd-3.6-1.src.rpm Preparing... ################################################## lxd ################################################## + rm -f lxd-3.6-1.src.rpm + install -m 700 -d /tmp/B.uzT5L5/BUILD/tmp + TMPDIR=/tmp/B.uzT5L5/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.uzT5L5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.uzT5L5/lxd.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: dqlite-devel is needed by lxd-3.6-1.src rpm: lxc-devel >= 3.0 is needed by lxd-3.6-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.11.05-19.44.02.gz... Retrieving diff::packages.ndir.dscr.2018.11.05-19.44.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.11.05-19.44.02.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33861 packages read poldek: Removed 6522 duplicate packages from available set poldek: error: dqlite-devel: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: dqlite-devel is needed by lxd-3.6-1.src rpm: lxc-devel >= 3.0 is needed by lxd-3.6-1.src rpm: Building target platforms: i686-pld-linux installing BR: lxc\-devel dqlite\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade lxc-devel dqlite-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33861 packages read Removed 6522 duplicate packages from available set error: dqlite-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.uzT5L5/BUILD + rm -rf /tmp/B.uzT5L5/tmp /tmp/B.uzT5L5/BUILD + rm -rf /tmp/B.uzT5L5 Begin-PLD-Builder-Info Build-Time: user:9.76s sys:1.33s real:19.89s (faults io:0 non-io:145914) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]