FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by The Golden Path.
Your IP: 54.144.75.212

neovim 9d2495ad-d895-440d-b402-b43c88d911ed

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/neovim,9d2495ad-d895-440d-b402-b43c88d911ed.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/12/31 18:36:31

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: lua-mpack: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: lua-mpack: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Mon Dec 31 18:36:11 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/9d2495ad-d895-440d-b402-b43c88d911ed/neovim-0.3.1-1.src.rpm
fetched 8924176 bytes, 6692.3 K/s
installing srpm: neovim-0.3.1-1.src.rpm
+ install -d /tmp/B.gkF0wo/BUILD /tmp/B.gkF0wo/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog neovim-0.3.1-1.src.rpm
* Mon Dec 31 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/neovim.git;a=log;h=master
* Sun Dec 23 2018 Elan Ruusamäe <glen@pld-linux.org> 6b16d9c
- up to 0.3.1; use upstream desktop file * Tue Jan 16 2018 Elan Ruusamäe <glen@pld-linux.org> 69dc98a
- up to 0.2.2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.gkF0wo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' neovim-0.3.1-1.src.rpm Preparing... ################################################## neovim ################################################## + rm -f neovim-0.3.1-1.src.rpm + install -m 700 -d /tmp/B.gkF0wo/BUILD/tmp + TMPDIR=/tmp/B.gkF0wo/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.gkF0wo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.gkF0wo/neovim.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libtermkey-devel is needed by neovim-0.3.1-1.src rpm: libvterm-devel is needed by neovim-0.3.1-1.src rpm: msgpack-devel >= 1.1.0 is needed by neovim-0.3.1-1.src rpm: unibilium-devel is needed by neovim-0.3.1-1.src rpm: lua-bitop >= 1.0.2 is needed by neovim-0.3.1-1.src rpm: lua-lpeg is needed by neovim-0.3.1-1.src rpm: lua-mpack >= 1.0.2 is needed by neovim-0.3.1-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.12.31-16.43.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.31-16.43.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.12.31-16.43.01.gz... Retrieving diff::packages.ndir.2018.12.31-16.56.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.31-16.56.01.gz... Applying packages.ndir.2018.12.31-16.56.01.gz... Retrieving diff::packages.ndir.2018.12.31-16.57.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.31-16.57.01.gz... Applying packages.ndir.2018.12.31-16.57.01.gz... Retrieving diff::packages.ndir.2018.12.31-17.01.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.31-17.01.01.gz... Applying packages.ndir.2018.12.31-17.01.01.gz... Retrieving diff::packages.ndir.2018.12.31-17.07.01.gz... Applying packages.ndir.2018.12.31-17.07.01.gz... Retrieving diff::packages.ndir.2018.12.31-17.19.05.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.31-17.19.05.gz... ..............................done Applying packages.ndir.2018.12.31-17.19.05.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29586 packages read poldek: Removed 2357 duplicate packages from available set poldek: error: lua-mpack: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libtermkey-devel is needed by neovim-0.3.1-1.src rpm: libvterm-devel is needed by neovim-0.3.1-1.src rpm: msgpack-devel >= 1.1.0 is needed by neovim-0.3.1-1.src rpm: unibilium-devel is needed by neovim-0.3.1-1.src rpm: lua-bitop >= 1.0.2 is needed by neovim-0.3.1-1.src rpm: lua-lpeg is needed by neovim-0.3.1-1.src rpm: lua-mpack >= 1.0.2 is needed by neovim-0.3.1-1.src rpm: Building target platforms: i686-pld-linux installing BR: lua\-bitop msgpack\-devel unibilium\-devel lua\-mpack libvterm\-devel libtermkey\-devel lua\-lpeg + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade lua-bitop msgpack-devel unibilium-devel lua-mpack libvterm-devel libtermkey-devel lua-lpeg Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29586 packages read Removed 2357 duplicate packages from available set error: lua-mpack: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.gkF0wo/BUILD + rm -rf /tmp/B.gkF0wo/tmp /tmp/B.gkF0wo/BUILD + rm -rf /tmp/B.gkF0wo Begin-PLD-Builder-Info Build-Time: user:8.54s sys:1.11s real:20.20s (faults io:0 non-io:143272) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]