FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Paranoid Android.
Your IP: 34.232.62.209

neovim ae2c3170-dfb6-4f34-84af-efcaf66aa1bc

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/neovim,ae2c3170-dfb6-4f34-84af-efcaf66aa1bc.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/03/27 22:58:24

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: lua-mpack: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: lua-mpack: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Fri Mar 27 22:58:11 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/ae2c3170-dfb6-4f34-84af-efcaf66aa1bc/neovim-0.3.5-1.src.rpm
fetched 9218545 bytes, 6911.9 K/s
installing srpm: neovim-0.3.5-1.src.rpm
+ install -d /tmp/B.YIxn9t/BUILD /tmp/B.YIxn9t/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog neovim-0.3.5-1.src.rpm
* Fri Mar 27 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/neovim.git;a=log;h=master
* Mon May 06 2019 Elan Ruusamäe <glen@pld-linux.org> f5069d1
- up to 0.3.5 + rpm -Uhv --nodeps --define '_topdir /tmp/B.YIxn9t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' neovim-0.3.5-1.src.rpm Preparing... ################################################## neovim ################################################## + rm -f neovim-0.3.5-1.src.rpm + install -m 700 -d /tmp/B.YIxn9t/BUILD/tmp + TMPDIR=/tmp/B.YIxn9t/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.YIxn9t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.YIxn9t/neovim.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libtermkey-devel is needed by neovim-0.3.5-1.src rpm: libvterm-devel is needed by neovim-0.3.5-1.src rpm: msgpack-devel >= 1.1.0 is needed by neovim-0.3.5-1.src rpm: unibilium-devel is needed by neovim-0.3.5-1.src rpm: lua-bitop >= 1.0.2 is needed by neovim-0.3.5-1.src rpm: lua-lpeg is needed by neovim-0.3.5-1.src rpm: lua-mpack >= 1.0.2 is needed by neovim-0.3.5-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30864 packages read poldek: Removed 2926 duplicate packages from available set poldek: error: lua-mpack: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libtermkey-devel is needed by neovim-0.3.5-1.src rpm: libvterm-devel is needed by neovim-0.3.5-1.src rpm: msgpack-devel >= 1.1.0 is needed by neovim-0.3.5-1.src rpm: unibilium-devel is needed by neovim-0.3.5-1.src rpm: lua-bitop >= 1.0.2 is needed by neovim-0.3.5-1.src rpm: lua-lpeg is needed by neovim-0.3.5-1.src rpm: lua-mpack >= 1.0.2 is needed by neovim-0.3.5-1.src rpm: Building target platforms: i686-pld-linux installing BR: lua\-bitop msgpack\-devel unibilium\-devel lua\-mpack libvterm\-devel libtermkey\-devel lua\-lpeg + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade lua-bitop msgpack-devel unibilium-devel lua-mpack libvterm-devel libtermkey-devel lua-lpeg Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30864 packages read Removed 2926 duplicate packages from available set error: lua-mpack: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.YIxn9t/BUILD + rm -rf /tmp/B.YIxn9t/tmp /tmp/B.YIxn9t/BUILD + rm -rf /tmp/B.YIxn9t Begin-PLD-Builder-Info Build-Time: user:7.02s sys:0.91s real:13.33s (faults io:0 non-io:243982) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]