FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by six Cray XMT Supercomputers.
Your IP: 3.80.4.76

obs-studio bdc4d3be-6e66-41cb-a23a-d46cfaa1be51

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/obs-studio,bdc4d3be-6e66-41cb-a23a-d46cfaa1be51.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/08/07 21:21:48

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: vlc-3.0.7-2.i686: req libdc1394.so.22 not found
  • error 3
  • poldek: error: vlc-3.0.7-2.i686: req libliveMedia.so.65 not found
  • error 4
  • poldek: error: vlc-3.0.7-2.i686: req libx265.so.169 not found
  • error 5
  • poldek: error: vlc-devel-3.0.7-2.i686: req vlc = 3.0.7-2 not found
  • error 6
  • poldek: error: 4 unresolved dependencies
  • error 7
  • poldek: error: Failed dependencies:
  • error 8
  • error: vlc: no such package
  • error 9
  • rpm: error: Failed build dependencies:
  • error 10
  • error: vlc-3.0.7-2.i686: req libdc1394.so.22 not found
  • error 11
  • error: vlc-3.0.7-2.i686: req libliveMedia.so.65 not found
  • error 12
  • error: vlc-3.0.7-2.i686: req libx265.so.169 not found
  • error 13
  • error: vlc-devel-3.0.7-2.i686: req vlc = 3.0.7-2 not found
  • error 14
  • error: 4 unresolved dependencies
  • error 15
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Aug  7 21:21:26 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/bdc4d3be-6e66-41cb-a23a-d46cfaa1be51/obs-studio-21.0.1-4.src.rpm
fetched 5919900 bytes, 874.7 K/s
installing srpm: obs-studio-21.0.1-4.src.rpm
+ install -d /tmp/B.WmXBFI/BUILD /tmp/B.WmXBFI/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog obs-studio-21.0.1-4.src.rpm
* Wed Aug 07 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/obs-studio.git;a=log;h=master
* Mon Jan 14 2019 Jan Palus <atler@pld-linux.org> b4ad78b
- fix build; rel 4 + rpm -Uhv --nodeps --define '_topdir /tmp/B.WmXBFI' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' obs-studio-21.0.1-4.src.rpm Preparing... ################################################## obs-studio ################################################## + rm -f obs-studio-21.0.1-4.src.rpm + install -m 700 -d /tmp/B.WmXBFI/BUILD/tmp + TMPDIR=/tmp/B.WmXBFI/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.WmXBFI' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.WmXBFI/obs-studio.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: vlc-devel is needed by obs-studio-21.0.1-4.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30442 packages read poldek: Removed 2668 duplicate packages from available set poldek: Processing dependencies... poldek: vlc-devel-3.0.7-2.i686 marks vlc-3.0.7-2.i686 (cap /usr/lib/vlc) poldek: error: vlc-3.0.7-2.i686: req libdc1394.so.22 not found poldek: error: vlc-3.0.7-2.i686: req libliveMedia.so.65 not found poldek: error: vlc-3.0.7-2.i686: req libx265.so.169 not found poldek: error: vlc-devel-3.0.7-2.i686: req vlc = 3.0.7-2 not found poldek: There are 2 packages to install (1 marked by dependencies): poldek: I vlc-devel-3.0.7-2.i686 poldek: D vlc-3.0.7-2.i686 poldek: This operation will use 48.6MB of disk space. poldek: Need to get 7.9MB of archives. poldek: error: 4 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libdc1394.so.22 is needed by vlc-3.0.7-2.i686 poldek: libliveMedia.so.65 is needed by vlc-3.0.7-2.i686 poldek: libx265.so.169 is needed by vlc-3.0.7-2.i686 uninstalling conflicting packages removing vlc error: vlc: no such package package vlc removal failed checking BR rpm: error: Failed build dependencies: rpm: vlc-devel is needed by obs-studio-21.0.1-4.src rpm: Building target platforms: i686-pld-linux installing BR: vlc\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade vlc-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30442 packages read Removed 2668 duplicate packages from available set Processing dependencies... vlc-devel-3.0.7-2.i686 marks vlc-3.0.7-2.i686 (cap /usr/lib/vlc) error: vlc-3.0.7-2.i686: req libdc1394.so.22 not found error: vlc-3.0.7-2.i686: req libliveMedia.so.65 not found error: vlc-3.0.7-2.i686: req libx265.so.169 not found error: vlc-devel-3.0.7-2.i686: req vlc = 3.0.7-2 not found There are 2 packages to install (1 marked by dependencies): I vlc-devel-3.0.7-2.i686 D vlc-3.0.7-2.i686 This operation will use 48.6MB of disk space. Need to get 7.9MB of archives. error: 4 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.WmXBFI/BUILD + rm -rf /tmp/B.WmXBFI/tmp /tmp/B.WmXBFI/BUILD + rm -rf /tmp/B.WmXBFI Begin-PLD-Builder-Info Build-Time: user:9.48s sys:1.30s real:22.08s (faults io:0 non-io:302292) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]