FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Real Programmer.
Your IP: 54.162.239.233

opencv 29aeb739-186f-4295-bad0-44532ec6a018

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/opencv,29aeb739-186f-4295-bad0-44532ec6a018.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/03/07 14:07:23

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: vtk-7.1.0-3.i686: req libmysqlclient.so.18 not found
  • error 3
  • poldek: error: vtk-7.1.0-3.i686: req libmysqlclient.so.18(libmysqlclient_16) not found
  • error 4
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonDataModel.so.1 not found
  • error 5
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonExecutionModel.so.1 not found
  • error 6
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonMath.so.1 not found
  • error 7
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonTransforms.so.1 not found
  • error 8
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersCore.so.1 not found
  • error 9
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersExtraction.so.1 not found
  • error 10
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersGeneral.so.1 not found
  • error 11
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersSources.so.1 not found
  • error 12
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersTexture.so.1 not found
  • error 13
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOCore.so.1 not found
  • error 14
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOExport.so.1 not found
  • error 15
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOGeometry.so.1 not found
  • error 16
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOImage.so.1 not found
  • error 17
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOPLY.so.1 not found
  • error 18
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkImagingCore.so.1 not found
  • error 19
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkInteractionStyle.so.1 not found
  • error 20
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingCore.so.1 not found
  • error 21
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingFreeType.so.1 not found
  • error 22
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 23
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingLOD.so.1 not found
  • error 24
  • poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingOpenGL2.so.1 not found
  • error 25
  • poldek: error: 23 unresolved dependencies
  • error 26
  • poldek: error: Failed dependencies:
  • error 27
  • error: vtk: no such package
  • error 28
  • rpm: error: Failed build dependencies:
  • error 29
  • error: vtk-7.1.0-3.i686: req libmysqlclient.so.18 not found
  • error 30
  • error: vtk-7.1.0-3.i686: req libmysqlclient.so.18(libmysqlclient_16) not found
  • error 31
  • error: opencv-viz-3.1.0-9.i686: req libvtkCommonDataModel.so.1 not found
  • error 32
  • error: opencv-viz-3.1.0-9.i686: req libvtkCommonExecutionModel.so.1 not found
  • error 33
  • error: opencv-viz-3.1.0-9.i686: req libvtkCommonMath.so.1 not found
  • error 34
  • error: opencv-viz-3.1.0-9.i686: req libvtkCommonTransforms.so.1 not found
  • error 35
  • error: opencv-viz-3.1.0-9.i686: req libvtkFiltersCore.so.1 not found
  • error 36
  • error: opencv-viz-3.1.0-9.i686: req libvtkFiltersExtraction.so.1 not found
  • error 37
  • error: opencv-viz-3.1.0-9.i686: req libvtkFiltersGeneral.so.1 not found
  • error 38
  • error: opencv-viz-3.1.0-9.i686: req libvtkFiltersSources.so.1 not found
  • error 39
  • error: opencv-viz-3.1.0-9.i686: req libvtkFiltersTexture.so.1 not found
  • error 40
  • error: opencv-viz-3.1.0-9.i686: req libvtkIOCore.so.1 not found
  • error 41
  • error: opencv-viz-3.1.0-9.i686: req libvtkIOExport.so.1 not found
  • error 42
  • error: opencv-viz-3.1.0-9.i686: req libvtkIOGeometry.so.1 not found
  • error 43
  • error: opencv-viz-3.1.0-9.i686: req libvtkIOImage.so.1 not found
  • error 44
  • error: opencv-viz-3.1.0-9.i686: req libvtkIOPLY.so.1 not found
  • error 45
  • error: opencv-viz-3.1.0-9.i686: req libvtkImagingCore.so.1 not found
  • error 46
  • error: opencv-viz-3.1.0-9.i686: req libvtkInteractionStyle.so.1 not found
  • error 47
  • error: opencv-viz-3.1.0-9.i686: req libvtkRenderingCore.so.1 not found
  • error 48
  • error: opencv-viz-3.1.0-9.i686: req libvtkRenderingFreeType.so.1 not found
  • error 49
  • error: opencv-viz-3.1.0-9.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 50
  • error: opencv-viz-3.1.0-9.i686: req libvtkRenderingLOD.so.1 not found
  • error 51
  • error: opencv-viz-3.1.0-9.i686: req libvtkRenderingOpenGL2.so.1 not found
  • error 52
  • error: 23 unresolved dependencies
  • error 53
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Wed Mar  7 14:06:41 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/29aeb739-186f-4295-bad0-44532ec6a018/opencv-3.1.0-10.src.rpm
fetched 128909501 bytes, 4759.1 K/s
installing srpm: opencv-3.1.0-10.src.rpm
+ install -d /tmp/B.EgVIJQ/BUILD /tmp/B.EgVIJQ/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog opencv-3.1.0-10.src.rpm
* Wed Mar 07 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/opencv.git;a=log;h=auto/th/opencv-3.1.0-10
* Wed Mar 07 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> b729571
- rel 10 * Mon Dec 25 2017 Marcin Banasiak <marcin.banasiak@gmail.com> 644e0ab
- release 9 (by relup.sh) * Wed Dec 13 2017 Jan Rękorajski <baggins@pld-linux.org> f02e725
- rel 8 * Wed Dec 13 2017 Jan Rękorajski <baggins@pld-linux.org> 486719d
- fix build error caused by sign() macro redefinition * Tue Dec 12 2017 Jan Rękorajski <baggins@pld-linux.org> 3791b9c
- rel 7.1, rebuild without ffmpeg * Tue Apr 25 2017 Jan Rękorajski <baggins@pld-linux.org> c81fdd9
- release 7 (by relup.sh) * Mon Apr 17 2017 Jan Rękorajski <baggins@pld-linux.org> 04c48a7
- rel 6 * Mon Apr 17 2017 Jan Rękorajski <baggins@pld-linux.org> 26b15f0
- bootstrap rebuild + rpm -Uhv --nodeps --define '_topdir /tmp/B.EgVIJQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without vtk opencv-3.1.0-10.src.rpm Preparing... ################################################## opencv ################################################## + rm -f opencv-3.1.0-10.src.rpm + install -m 700 -d /tmp/B.EgVIJQ/BUILD/tmp + TMPDIR=/tmp/B.EgVIJQ/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.EgVIJQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without vtk --target i686-pld-linux --define 'prep exit 0' /tmp/B.EgVIJQ/opencv.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel >= 0.7 is needed by opencv-3.1.0-10.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29900 packages read poldek: Removed 3096 duplicate packages from available set poldek: Processing dependencies... poldek: ffmpeg-devel-3.4.1-2.i686 marks opencv-devel-3.1.0-9.i686 (cap opencv-devel) poldek: opencv-devel-3.1.0-9.i686 marks opencv-viz-3.1.0-9.i686 (cap opencv-viz = 1:3.1.0-9) poldek: opencv-viz-3.1.0-9.i686 marks vtk-7.1.0-3.i686 (cap libvtkCommonCore.so.1) poldek: vtk-7.1.0-3.i686 marks gdal-2.0.2-17.i686 (cap libgdal.so.20) poldek: error: vtk-7.1.0-3.i686: req libmysqlclient.so.18 not found poldek: error: vtk-7.1.0-3.i686: req libmysqlclient.so.18(libmysqlclient_16) not found poldek: vtk-7.1.0-3.i686 marks vtk-python-7.1.0-3.i686 (cap libvtkWrappingPython27Core.so.1) poldek: vtk-python-7.1.0-3.i686 marks vtk-qt-7.1.0-3.i686 (cap libvtkRenderingQt.so.1) poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonDataModel.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonExecutionModel.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonMath.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkCommonTransforms.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersCore.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersExtraction.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersGeneral.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersSources.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkFiltersTexture.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOCore.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOExport.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOGeometry.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOImage.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkIOPLY.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkImagingCore.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkInteractionStyle.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingCore.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingFreeType.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingLOD.so.1 not found poldek: error: opencv-viz-3.1.0-9.i686: req libvtkRenderingOpenGL2.so.1 not found poldek: There are 7 packages to install (6 marked by dependencies): poldek: I ffmpeg-devel-3.4.1-2.i686 poldek: D gdal-2.0.2-17.i686 opencv-devel-3.1.0-9.i686 opencv-viz-3.1.0-9.i686 poldek: D vtk-7.1.0-3.i686 vtk-python-7.1.0-3.i686 vtk-qt-7.1.0-3.i686 poldek: This operation will use 147.0MB of disk space. poldek: Need to get 30.8MB of archives. poldek: error: 23 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libmysqlclient.so.18 is needed by vtk-7.1.0-3.i686 poldek: libmysqlclient.so.18(libmysqlclient_16) is needed by vtk-7.1.0-3.i686 uninstalling conflicting packages removing vtk error: vtk: no such package package vtk removal failed checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel >= 0.7 is needed by opencv-3.1.0-10.src rpm: Building target platforms: i686-pld-linux installing BR: ffmpeg\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade ffmpeg-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29900 packages read Removed 3096 duplicate packages from available set Processing dependencies... ffmpeg-devel-3.4.1-2.i686 marks opencv-devel-3.1.0-9.i686 (cap opencv-devel) opencv-devel-3.1.0-9.i686 marks opencv-viz-3.1.0-9.i686 (cap opencv-viz = 1:3.1.0-9) opencv-viz-3.1.0-9.i686 marks vtk-7.1.0-3.i686 (cap libvtkCommonCore.so.1) vtk-7.1.0-3.i686 marks gdal-2.0.2-17.i686 (cap libgdal.so.20) error: vtk-7.1.0-3.i686: req libmysqlclient.so.18 not found error: vtk-7.1.0-3.i686: req libmysqlclient.so.18(libmysqlclient_16) not found vtk-7.1.0-3.i686 marks vtk-python-7.1.0-3.i686 (cap libvtkWrappingPython27Core.so.1) vtk-python-7.1.0-3.i686 marks vtk-qt-7.1.0-3.i686 (cap libvtkRenderingQt.so.1) error: opencv-viz-3.1.0-9.i686: req libvtkCommonDataModel.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkCommonExecutionModel.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkCommonMath.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkCommonTransforms.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkFiltersCore.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkFiltersExtraction.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkFiltersGeneral.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkFiltersSources.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkFiltersTexture.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkIOCore.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkIOExport.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkIOGeometry.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkIOImage.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkIOPLY.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkImagingCore.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkInteractionStyle.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkRenderingCore.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkRenderingFreeType.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkRenderingLOD.so.1 not found error: opencv-viz-3.1.0-9.i686: req libvtkRenderingOpenGL2.so.1 not found There are 7 packages to install (6 marked by dependencies): I ffmpeg-devel-3.4.1-2.i686 D gdal-2.0.2-17.i686 opencv-devel-3.1.0-9.i686 opencv-viz-3.1.0-9.i686 D vtk-7.1.0-3.i686 vtk-python-7.1.0-3.i686 vtk-qt-7.1.0-3.i686 This operation will use 147.0MB of disk space. Need to get 30.8MB of archives. error: 23 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.EgVIJQ/BUILD + rm -rf /tmp/B.EgVIJQ/tmp /tmp/B.EgVIJQ/BUILD + rm -rf /tmp/B.EgVIJQ Begin-PLD-Builder-Info Build-Time: user:9.42s sys:1.56s real:41.98s (faults io:0 non-io:313800) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]