FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by KDE.
Your IP: 54.196.98.96

openssh 271fe60f-cab9-4504-ab6d-f7a214df77a0

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/openssh,271fe60f-cab9-4504-ab6d-f7a214df77a0.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/04/02 11:17:52

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: openssh-server-7.6p1-3.i686: req openssl = 1.0.2n not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: openssh-server: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: openssh-server-7.6p1-3.i686: req openssl = 1.0.2n not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Mon Apr  2 11:17:17 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/271fe60f-cab9-4504-ab6d-f7a214df77a0/openssh-7.6p1-3.src.rpm
fetched 1613144 bytes, 2323.4 K/s
installing srpm: openssh-7.6p1-3.src.rpm
+ install -d /tmp/B.ieOW5S/BUILD /tmp/B.ieOW5S/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog openssh-7.6p1-3.src.rpm
* Mon Apr 02 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/openssh.git;a=log;h=auto/th/openssh-7.6p1-3
* Sat Dec 09 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 6ddd5ed
- release 3 (by relup.sh) * Mon Nov 06 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> e4c44eb
- release 2 (by relup.sh) * Fri Oct 06 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 8a81cd3
- up to 7.6p1 * Sun Jun 11 2017 Jan Rękorajski <baggins@pld-linux.org> b390aae
- release 2 (by relup.sh) * Mon Apr 17 2017 Jakub Bogusz <qboosh@pld-linux.org> 1a8d877
- dropped outdated TODO file * Mon Apr 17 2017 Jakub Bogusz <qboosh@pld-linux.org> be12702
- added ldns patch (fixes ldns detection) and bcond + rpm -Uhv --nodeps --define '_topdir /tmp/B.ieOW5S' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' openssh-7.6p1-3.src.rpm Preparing... ################################################## openssh ################################################## + rm -f openssh-7.6p1-3.src.rpm + install -m 700 -d /tmp/B.ieOW5S/BUILD/tmp + TMPDIR=/tmp/B.ieOW5S/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ieOW5S' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.ieOW5S/openssh.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-7.6p1-3.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.04.01-09.37.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-09.37.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.04.01-09.37.01.gz... Retrieving diff::packages.ndir.2018.04.01-09.38.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-09.38.01.gz... Applying packages.ndir.2018.04.01-09.38.01.gz... Retrieving diff::packages.ndir.2018.04.01-09.59.02.gz... Retrieving diff::packages.ndir.dscr.2018.04.01-09.59.02.gz... Applying packages.ndir.2018.04.01-09.59.02.gz... Retrieving diff::packages.ndir.2018.04.01-10.08.01.gz... Retrieving diff::packages.ndir.dscr.2018.04.01-10.08.01.gz... Applying packages.ndir.2018.04.01-10.08.01.gz... Retrieving diff::packages.ndir.2018.04.01-11.17.02.gz... Retrieving diff::packages.ndir.dscr.2018.04.01-11.17.02.gz... Applying packages.ndir.2018.04.01-11.17.02.gz... Retrieving diff::packages.ndir.2018.04.01-11.20.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-11.20.02.gz... Applying packages.ndir.2018.04.01-11.20.02.gz... Retrieving diff::packages.ndir.2018.04.01-20.21.01.gz... Retrieving diff::packages.ndir.dscr.2018.04.01-20.21.01.gz... Applying packages.ndir.2018.04.01-20.21.01.gz... Retrieving diff::packages.ndir.2018.04.01-21.31.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-21.31.01.gz... Applying packages.ndir.2018.04.01-21.31.01.gz... Retrieving diff::packages.ndir.2018.04.01-21.32.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-21.32.01.gz... Applying packages.ndir.2018.04.01-21.32.01.gz... Retrieving diff::packages.ndir.2018.04.01-21.33.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-21.33.01.gz... ..............................done Applying packages.ndir.2018.04.01-21.33.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.03.31-20.02.01.gz... Retrieving diff::packages.ndir.dscr.2018.03.31-20.02.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.03.31-20.02.01.gz... Retrieving diff::packages.ndir.2018.04.01-18.32.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.01-18.32.02.gz... Applying packages.ndir.2018.04.01-18.32.02.gz... Retrieving diff::packages.ndir.2018.04.02-05.58.02.gz... Retrieving diff::packages.ndir.dscr.2018.04.02-05.58.02.gz... Applying packages.ndir.2018.04.02-05.58.02.gz... Retrieving diff::packages.ndir.2018.04.02-06.01.01.gz... Retrieving diff::packages.ndir.dscr.2018.04.02-06.01.01.gz... Applying packages.ndir.2018.04.02-06.01.01.gz... Retrieving diff::packages.ndir.2018.04.02-08.08.02.gz... Retrieving diff::packages.ndir.dscr.2018.04.02-08.08.02.gz... Applying packages.ndir.2018.04.02-08.08.02.gz... Retrieving diff::packages.ndir.2018.04.02-08.45.01.gz... Retrieving diff::packages.ndir.dscr.2018.04.02-08.45.01.gz... Applying packages.ndir.2018.04.02-08.45.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27933 packages read poldek: Removed 1191 duplicate packages from available set poldek: Processing dependencies... poldek: error: openssh-server-7.6p1-3.i686: req openssl = 1.0.2n not found poldek: There are 1 package to install: poldek: I openssh-server-7.6p1-3.i686 poldek: This operation will use 2.3MB of disk space. poldek: Need to get 407.1KB of archives (407.1KB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving th::openssh-server-7.6p1-3.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: openssl = 1.0.2n is needed by openssh-server-7.6p1-3.i686 uninstalling conflicting packages removing openssh-server error: openssh-server: no such package package openssh-server removal failed checking BR rpm: error: Failed build dependencies: rpm: openssh-server is needed by openssh-7.6p1-3.src rpm: Building target platforms: i686-pld-linux installing BR: openssh\-server + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade openssh-server Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27933 packages read Removed 1191 duplicate packages from available set Processing dependencies... error: openssh-server-7.6p1-3.i686: req openssl = 1.0.2n not found There are 1 package to install: I openssh-server-7.6p1-3.i686 This operation will use 2.3MB of disk space. Need to get 407.1KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.ieOW5S/BUILD + rm -rf /tmp/B.ieOW5S/tmp /tmp/B.ieOW5S/BUILD + rm -rf /tmp/B.ieOW5S Begin-PLD-Builder-Info Build-Time: user:7.93s sys:1.04s real:35.54s (faults io:0 non-io:232814) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]