FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Multics.
Your IP: 34.232.62.209

openssh 4a512018-4e22-4f27-8696-41926c475dc5

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/openssh,4a512018-4e22-4f27-8696-41926c475dc5.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/03/29 22:05:05

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: openssh-server-8.2p1-1.i686: req openssl = 1.1.1d not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: openssh-server: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: openssh-server-8.2p1-1.i686: req openssl = 1.1.1d not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Mar 29 22:04:47 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/4a512018-4e22-4f27-8696-41926c475dc5/openssh-8.2p1-2.src.rpm
fetched 1824250 bytes, 2639.5 K/s
installing srpm: openssh-8.2p1-2.src.rpm
+ install -d /tmp/B.gLY5S5/BUILD /tmp/B.gLY5S5/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog openssh-8.2p1-2.src.rpm
* Sun Mar 29 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/openssh.git;a=log;h=master
* Sun Mar 29 2020 Jan Rękorajski <baggins@pld-linux.org> 506aea2
- release 2 (by relup.sh) * Sat Feb 15 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 204858e
- up to 8.2p1; new - FIDO/U2F support * Mon Feb 03 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 3331502
- rel 4; more syscalls * Mon Feb 03 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> a7e9933
- rel 3; allow glibc 2.31 to work with filter * Thu Oct 17 2019 Jan Palus <atler@pld-linux.org> dfcab90
- disable conch interoperability tests * Thu Oct 17 2019 Jan Palus <atler@pld-linux.org> efacc8d
- patches tend to work better if they are applied * Thu Oct 17 2019 Jan Palus <atler@pld-linux.org> babeef5
- try disabling tests that require pty * Thu Oct 17 2019 Jan Palus <atler@pld-linux.org> dbfa452
- fix sshd-keygen location in on demand service; rel 2 * Wed Oct 09 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> a68349c
- up to 8.1p1 * Sun Sep 29 2019 Jakub Bogusz <qboosh@pld-linux.org> f7ca5dd
- release 3 (rebuild with openssl 1.1.1d) * Sat Jun 01 2019 Jan Rękorajski <baggins@pld-linux.org> f149ec4
- release 2 (by relup.sh) * Thu Apr 18 2019 Adam Gołębiowski <adamg@pld-linux.org> 196ab02
- updated to 8.0p1 (CVE-2019-6111) + rpm -Uhv --nodeps --define '_topdir /tmp/B.gLY5S5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' openssh-8.2p1-2.src.rpm Preparing... ################################################## openssh ################################################## + rm -f openssh-8.2p1-2.src.rpm + install -m 700 -d /tmp/B.gLY5S5/BUILD/tmp + TMPDIR=/tmp/B.gLY5S5/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.gLY5S5' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.gLY5S5/openssh.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libfido2-devel is needed by openssh-8.2p1-2.src rpm: openssh-server is needed by openssh-8.2p1-2.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2020.03.29-19.36.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30874 packages read poldek: Removed 2946 duplicate packages from available set poldek: Processing dependencies... poldek: error: openssh-server-8.2p1-1.i686: req openssl = 1.1.1d not found poldek: libfido2-devel-1.3.1-3.i686 marks libfido2-1.3.1-3.i686 (cap libfido2 = 1.3.1-3) poldek: There are 3 packages to install (1 marked by dependencies): poldek: A libfido2-1.3.1-3.i686 libfido2-devel-1.3.1-3.i686 poldek: A openssh-server-8.2p1-1.i686 poldek: This operation will use 2.5MB of disk space. poldek: Need to get 566.6KB of archives (438.1KB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving th::openssh-server-8.2p1-1.i686.rpm.............................................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: openssl = 1.1.1d is needed by openssh-server-8.2p1-1.i686 uninstalling conflicting packages removing openssh-server error: openssh-server: no such package package openssh-server removal failed checking BR rpm: error: Failed build dependencies: rpm: libfido2-devel is needed by openssh-8.2p1-2.src rpm: openssh-server is needed by openssh-8.2p1-2.src rpm: Building target platforms: i686-pld-linux installing BR: openssh\-server libfido2\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade openssh-server libfido2-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30874 packages read Removed 2946 duplicate packages from available set Processing dependencies... error: openssh-server-8.2p1-1.i686: req openssl = 1.1.1d not found There are 1 package to install: A openssh-server-8.2p1-1.i686 This operation will use 2.3MB of disk space. Need to get 438.1KB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... libfido2-devel-1.3.1-3.i686 marks libfido2-1.3.1-3.i686 (cap libfido2 = 1.3.1-3) There are 2 packages to install (1 marked by dependencies): A libfido2-1.3.1-3.i686 libfido2-devel-1.3.1-3.i686 This operation will use 277.0KB of disk space. Need to get 128.5KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libfido2 ################################################## libfido2-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.gLY5S5/BUILD + rm -rf /tmp/B.gLY5S5/tmp /tmp/B.gLY5S5/BUILD + rm -rf /tmp/B.gLY5S5 Begin-PLD-Builder-Info Build-Time: user:8.66s sys:1.35s real:18.34s (faults io:0 non-io:356292) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]