FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by ed.
Your IP: 34.239.150.57

php-ioncube 95fe0b04-7dbd-4f50-8ba1-8f943a641900

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/php-ioncube,95fe0b04-7dbd-4f50-8ba1-8f943a641900.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/04/03 17:10:16

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Apr  3 17:10:02 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/95fe0b04-7dbd-4f50-8ba1-8f943a641900/php72-ioncube-10.4.5-1.src.rpm
fetched 25753650 bytes, 23862.5 K/s
installing srpm: php72-ioncube-10.4.5-1.src.rpm
+ install -d /tmp/B.FO1y7V/BUILD /tmp/B.FO1y7V/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php72-ioncube-10.4.5-1.src.rpm
* Sat Apr 03 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php-ioncube.git;a=log;h=auto/th/php-ioncube-10.4.5-1
* Tue Mar 23 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> a0bf766
- Disable debug packages and fix build. * Tue Mar 23 2021 Arkadiusz Miśkiewicz <arekm@maven.pl> 3073846
- up to 10.4.5 * Wed Nov 20 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 5cdaec5
- up to 10.3.9 * Wed Mar 13 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> feb1dcf
- up to 10.3.2 * Fri Nov 09 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> b56d9a9
- up to 10.2.7 * Wed May 09 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 669aafb
- up to 10.2.1 * Wed Apr 04 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 89cc340
- up to 10.2.0 * Thu Dec 21 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 2c7cc5b
- up to 10.1.0 * Wed Nov 08 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> a168411
- up to 10.0.4 * Tue Oct 17 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 4f5dcfd
- up to 10.0.3 * Wed Aug 23 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 92c5d4d
- up to 10.0.0; support for PHP7.1 * Mon Jul 24 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 34fbc1a
- up to 6.1.0 * Wed Apr 19 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> f8e683f
- up to 6.0.9 * Fri Jul 15 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> 620fbeb
- up to 5.1.2 * Sun Oct 25 2015 Arkadiusz Miśkiewicz <arekm@maven.pl> fc4ed70
- up to 5.0.19 * Mon Sep 21 2015 Elan Ruusamäe <glen@delfi.ee> 944b60b
- unify php extension package * Mon Sep 21 2015 Elan Ruusamäe <glen@delfi.ee> d90e171
- move version check to build * Mon Sep 21 2015 Arkadiusz Miśkiewicz <arekm@maven.pl> b81f347
- ... end even more (drop ppc) * Mon Sep 21 2015 Elan Ruusamäe <glen@delfi.ee> 077105f
- simplify x86/x86-64 version * Mon Sep 21 2015 Arkadiusz Miśkiewicz <arekm@maven.pl> 1fdb719
- up to 5.0.18 + rpm -Uhv --nodeps --define '_topdir /tmp/B.FO1y7V' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --define 'php_suffix 72' php72-ioncube-10.4.5-1.src.rpm Updating / installing... php72-ioncube-10.4.5-1 ######################################## + rm -f php72-ioncube-10.4.5-1.src.rpm + install -m 700 -d /tmp/B.FO1y7V/BUILD/tmp + TMPDIR=/tmp/B.FO1y7V/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.FO1y7V' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'php_suffix 72' --define 'prep exit 0' /tmp/B.FO1y7V/php-ioncube.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: php72-devel >= 4:5.2.0 is needed by php72-ioncube-10.4.5-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33509 packages read poldek: Removed 3545 duplicate packages from available set poldek: Processing dependencies... poldek: php74-devel-7.4.14-1 obsoleted by php72-devel-7.2.34-1 poldek: There are 1 package to install, 1 to remove: poldek: A php72-devel-7.2.34-1 poldek: R php74-devel-7.4.14-1 poldek: This operation will free 713.7KB of disk space. poldek: Need to get 470.4KB of archives (470.4KB to download). poldek: poldek: Retrieving th::php72-devel-7.2.34-1.i686.rpm...............................................done poldek: php72-devel-7.2.34-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/php72-devel-7.2.34-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## poldek: file /usr/bin/php-config from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/bin/phpize from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/TSRM/TSRM.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/TSRM/tsrm_win32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_API.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_alloc_sizes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_arena.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ast.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_bitset.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_build.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_builtin_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_closures.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_compile.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_config.w32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_constants.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_dtrace.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_errors.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_exceptions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_execute.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_extensions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_float.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_gc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_generators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_globals.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_globals_macros.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_highlight.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_inheritance.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ini.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ini_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ini_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ini_scanner_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_interfaces.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_istdiostream.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_iterators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_language_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_language_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_language_scanner_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_list.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_llist.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_long.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_modules.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_multibyte.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_multiply.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_object_handlers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_objects.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_objects_API.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_operators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_portability.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ptr_stack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_range_check.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_signal.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_smart_str.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_smart_str_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_smart_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_smart_string_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_sort.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_stack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_stream.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_strtod.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_strtod_int.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_ts_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_type_info.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_types.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_variables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_virtual_cwd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_vm.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_vm_def.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_vm_execute.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/Zend/zend_vm_opcodes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/date/lib/timelib.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/date/lib/timelib_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/date/php_date.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/dom/xml_common.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/filter/php_filter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/gd/gd_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/gd/php_gd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_adler32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_crc32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_fnv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_gost.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_haval.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_joaat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_md.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_ripemd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_sha.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_sha3.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_snefru.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_tiger.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/hash/php_hash_whirlpool.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/iconv/php_iconv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/json/php_json.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/json/php_json_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/json/php_json_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/libxml/php_libxml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfilter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_allocators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_encoding.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_memory_device.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfilter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_allocators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_encoding.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_memory_device.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbfl_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/mbstring.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mbstring/php_mbregex.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqli/mysqli_mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqli/php_mysqli_structs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/config-win.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysql_float_to_double.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_auth.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_block_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_charset.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_commands.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_connection.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_debug.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_enum_n_def.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_ext_plugin.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_libmysql_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_plugin.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_portability.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_priv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_protocol_frame_codec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_ps.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_read_buffer.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_result.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_result_meta.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_reverse_api.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_statistics.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_structs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_vio.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/mysqlnd_wireprotocol.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/mysqlnd/php_mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/pcre/php_pcre.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/pdo/php_pdo.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/pdo/php_pdo_driver.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/pdo/php_pdo_error.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/phar/php_phar.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/session/mod_files.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/session/mod_user.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/session/php_session.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/simplexml/php_simplexml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/simplexml/php_simplexml_exports.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/sockets/php_sockets.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/php_spl.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_array.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_directory.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_dllist.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_engine.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_exceptions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_fixedarray.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_heap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_iterators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/spl/spl_observer.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/base64.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/basic_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/crc32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/credits.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/credits_ext.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/credits_sapi.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/crypt_blowfish.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/crypt_freesec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/css.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/cyr_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/datetime.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/dl.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/exec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/file.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/flock_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/fsock.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/head.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/html.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/html_tables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/info.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/md5.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/microtime.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/pack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/pageinfo.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_array.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_assert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_browscap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_crypt.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_crypt_r.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_dir.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_dns.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_ext_syslog.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_filestat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_fopen_wrappers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_ftok.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_http.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_image.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_incomplete_class.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_iptc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_lcg.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_link.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_mail.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_math.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_metaphone.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_mt_rand.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_password.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_rand.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_random.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_smart_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_smart_string_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_standard.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_type.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_uuencode.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_var.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/php_versioning.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/proc_open.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/quot_print.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/scanf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/sha1.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/streamsfuncs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/uniqid.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/url.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/standard/url_scanner_ex.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/xml/expat_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/ext/xml/php_xml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/SAPI.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/build-defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/fastcgi.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/fopen_wrappers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/http_status_codes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_content_types.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_getopt.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_globals.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_ini.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_main.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_memory_streams.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_network.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_open_temporary_file.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_output.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_reentrancy.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_scandir.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_stdint.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_streams.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_syslog.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_ticks.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_variables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/php_version.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/rfc1867.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/snprintf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/spprintf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_context.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_filter_api.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_glob_wrapper.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_mmap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_plain_wrapper.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_transport.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_stream_userspace.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/main/streams/php_streams_int.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/sapi/cli/cli.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/include/php/sapi/embed/php_embed.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/lib/libphp_common.la from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/lib/libphp_common.so from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/share/man/man1/php-config.1.gz from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 poldek: file /usr/share/man/man1/phpize.1.gz from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: php72-devel >= 4:5.2.0 is needed by php72-ioncube-10.4.5-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: php72\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php53-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade php72-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33509 packages read Removed 3545 duplicate packages from available set Processing dependencies... php74-devel-7.4.14-1 obsoleted by php72-devel-7.2.34-1 There are 1 package to install, 1 to remove: A php72-devel-7.2.34-1 R php74-devel-7.4.14-1 This operation will free 713.7KB of disk space. php72-devel-7.2.34-1.i686.rpm: digests OK Need to get 470.4KB of archives. php72-devel-7.2.34-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/php72-devel-7.2.34-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## file /usr/bin/php-config from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/bin/phpize from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/TSRM/TSRM.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/TSRM/tsrm_win32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_API.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_alloc_sizes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_arena.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ast.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_bitset.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_build.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_builtin_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_closures.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_compile.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_config.w32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_constants.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_dtrace.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_errors.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_exceptions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_execute.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_extensions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_float.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_gc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_generators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_globals.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_globals_macros.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_highlight.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_inheritance.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ini.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ini_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ini_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ini_scanner_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_interfaces.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_istdiostream.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_iterators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_language_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_language_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_language_scanner_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_list.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_llist.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_long.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_modules.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_multibyte.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_multiply.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_object_handlers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_objects.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_objects_API.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_operators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_portability.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ptr_stack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_range_check.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_signal.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_smart_str.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_smart_str_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_smart_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_smart_string_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_sort.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_stack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_stream.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_strtod.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_strtod_int.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_ts_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_type_info.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_types.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_variables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_virtual_cwd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_vm.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_vm_def.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_vm_execute.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/Zend/zend_vm_opcodes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/date/lib/timelib.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/date/lib/timelib_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/date/php_date.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/dom/xml_common.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/filter/php_filter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/gd/gd_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/gd/php_gd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_adler32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_crc32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_fnv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_gost.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_haval.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_joaat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_md.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_ripemd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_sha.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_sha3.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_snefru.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_tiger.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/hash/php_hash_whirlpool.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/iconv/php_iconv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/json/php_json.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/json/php_json_parser.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/json/php_json_scanner.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/libxml/php_libxml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfilter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_allocators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_encoding.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_memory_device.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/libmbfl/mbfl/mbfl_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfilter.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_allocators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_encoding.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_memory_device.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbfl_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/mbstring.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mbstring/php_mbregex.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqli/mysqli_mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqli/php_mysqli_structs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/config-win.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysql_float_to_double.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_auth.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_block_alloc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_charset.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_commands.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_connection.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_debug.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_enum_n_def.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_ext_plugin.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_libmysql_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_plugin.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_portability.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_priv.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_protocol_frame_codec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_ps.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_read_buffer.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_result.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_result_meta.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_reverse_api.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_statistics.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_structs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_vio.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/mysqlnd_wireprotocol.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/mysqlnd/php_mysqlnd.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/pcre/php_pcre.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/pdo/php_pdo.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/pdo/php_pdo_driver.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/pdo/php_pdo_error.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/phar/php_phar.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/session/mod_files.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/session/mod_user.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/session/php_session.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/simplexml/php_simplexml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/simplexml/php_simplexml_exports.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/sockets/php_sockets.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/php_spl.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_array.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_directory.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_dllist.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_engine.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_exceptions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_fixedarray.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_heap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_iterators.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/spl/spl_observer.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/base64.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/basic_functions.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/crc32.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/credits.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/credits_ext.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/credits_sapi.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/crypt_blowfish.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/crypt_freesec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/css.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/cyr_convert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/datetime.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/dl.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/exec.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/file.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/flock_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/fsock.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/head.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/html.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/html_tables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/info.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/md5.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/microtime.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/pack.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/pageinfo.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_array.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_assert.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_browscap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_crypt.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_crypt_r.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_dir.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_dns.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_ext_syslog.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_filestat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_fopen_wrappers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_ftok.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_http.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_image.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_incomplete_class.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_iptc.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_lcg.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_link.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_mail.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_math.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_metaphone.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_mt_rand.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_password.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_rand.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_random.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_smart_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_smart_string_public.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_standard.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_string.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_type.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_uuencode.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_var.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/php_versioning.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/proc_open.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/quot_print.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/scanf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/sha1.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/streamsfuncs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/uniqid.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/url.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/standard/url_scanner_ex.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/xml/expat_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/ext/xml/php_xml.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/SAPI.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/build-defs.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/fastcgi.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/fopen_wrappers.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/http_status_codes.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_compat.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_config.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_content_types.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_getopt.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_globals.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_ini.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_main.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_memory_streams.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_network.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_open_temporary_file.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_output.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_reentrancy.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_scandir.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_stdint.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_streams.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_syslog.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_ticks.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_variables.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/php_version.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/rfc1867.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/snprintf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/spprintf.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_context.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_filter_api.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_glob_wrapper.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_mmap.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_plain_wrapper.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_transport.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_stream_userspace.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/main/streams/php_streams_int.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/sapi/cli/cli.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/include/php/sapi/embed/php_embed.h from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/lib/libphp_common.la from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/lib/libphp_common.so from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/share/man/man1/php-config.1.gz from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 file /usr/share/man/man1/phpize.1.gz from install of php72-devel-4:7.2.34-1.i686 conflicts with file from package php74-devel-4:7.4.14-1.i686 error: BR installation failed + chmod -R u+rwX /tmp/B.FO1y7V/BUILD + rm -rf /tmp/B.FO1y7V/tmp /tmp/B.FO1y7V/BUILD + rm -rf /tmp/B.FO1y7V Begin-PLD-Builder-Info Build-Time: user:8.34s sys:2.12s real:14.44s (faults io:7 non-io:480367) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]