FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Leppe'.
Your IP: 3.216.79.60

shotwell 2980d568-5425-4f00-86cb-7f688deb9cbe

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/shotwell,2980d568-5425-4f00-86cb-7f688deb9cbe.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/11/06 17:02:13

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gdal-3.0.4-2.i686: req libpoppler.so.97 not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: gdal: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: gdal-3.0.4-2.i686: req libpoppler.so.97 not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Nov  6 17:01:37 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/2980d568-5425-4f00-86cb-7f688deb9cbe/shotwell-0.30.11-1.src.rpm
fetched 6520945 bytes, 2797.5 K/s
installing srpm: shotwell-0.30.11-1.src.rpm
+ install -d /tmp/B.xyrI6Q/BUILD /tmp/B.xyrI6Q/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog shotwell-0.30.11-1.src.rpm
* Fri Nov 06 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/shotwell.git;a=log;h=master
* Fri Nov 06 2020 Jakub Bogusz <qboosh@pld-linux.org> d4ee6bb
- updated to 0.30.11 * Fri May 22 2020 Jakub Bogusz <qboosh@pld-linux.org> 2abd41b
- updated to 0.30.10 * Tue May 05 2020 Jakub Bogusz <qboosh@pld-linux.org> 9a56fef
- updated to 0.30.9 * Thu Jan 09 2020 Jakub Bogusz <qboosh@pld-linux.org> d3136c0
- updated to 0.30.8 * Thu Nov 28 2019 Jakub Bogusz <qboosh@pld-linux.org> d804a4e
- updated to 0.30.7 - removed outdated patches + rpm -Uhv --nodeps --define '_topdir /tmp/B.xyrI6Q' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' shotwell-0.30.11-1.src.rpm Preparing... ################################################## shotwell ################################################## + rm -f shotwell-0.30.11-1.src.rpm + install -m 700 -d /tmp/B.xyrI6Q/BUILD/tmp + TMPDIR=/tmp/B.xyrI6Q/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.xyrI6Q' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.xyrI6Q/shotwell.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: opencv-devel >= 1:2.3.0 is needed by shotwell-0.30.11-1.src rpm: vala-gexiv2 >= 0.11 is needed by shotwell-0.30.11-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2020.11.06-13.24.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.11.06-13.24.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Loading [pndir]th-test... Applying packages.ndir.2020.11.06-12.05.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29699 packages read poldek: Removed 1101 duplicate packages from available set poldek: Processing dependencies... poldek: opencv-devel-3.4.8-2.i686 marks opencv-viz-3.4.8-2.i686 (cap opencv-viz = 1:3.4.8-2) poldek: opencv-viz-3.4.8-2.i686 marks vtk-8.2.0-1.i686 (cap libvtkCommonCore.so.1) poldek: vtk-8.2.0-1.i686 marks gdal-3.0.4-2.i686 (cap libgdal.so.26) poldek: error: gdal-3.0.4-2.i686: req libpoppler.so.97 not found poldek: vtk-8.2.0-1.i686 marks vtk-python3-8.2.0-1.i686 (cap libvtkWrappingPython38Core.so.1) poldek: vtk-python3-8.2.0-1.i686 marks vtk-qt-8.2.0-1.i686 (cap libvtkRenderingQt.so.1) poldek: There are 7 packages to install (5 marked by dependencies): poldek: A gdal-3.0.4-2.i686 opencv-devel-3.4.8-2.i686 opencv-viz-3.4.8-2.i686 poldek: A vala-gexiv2-0.12.1-1.noarch vtk-8.2.0-1.i686 vtk-python3-8.2.0-1.i686 poldek: A vtk-qt-8.2.0-1.i686 poldek: This operation will use 142.9MB of disk space. poldek: Need to get 29.7MB of archives (29.7MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/7] th::gdal-3.0.4-2.i686.rpm.................................................done poldek: Retrieving [2/7] th::vtk-qt-8.2.0-1.i686.rpm...............................................done poldek: Retrieving [3/7] th::vtk-python3-8.2.0-1.i686.rpm..........................................done poldek: Retrieving [4/7] th::vtk-8.2.0-1.i686.rpm..................................................done poldek: Retrieving [5/7] th::opencv-viz-3.4.8-2.i686.rpm...........................................done poldek: Retrieving [6/7] th::opencv-devel-3.4.8-2.i686.rpm.........................................done poldek: Retrieving [7/7] th::vala-gexiv2-0.12.1-1.noarch.rpm.......................................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libpoppler.so.97 is needed by gdal-3.0.4-2.i686 uninstalling conflicting packages removing gdal error: gdal: no such package package gdal removal failed checking BR rpm: error: Failed build dependencies: rpm: opencv-devel >= 1:2.3.0 is needed by shotwell-0.30.11-1.src rpm: vala-gexiv2 >= 0.11 is needed by shotwell-0.30.11-1.src rpm: Building target platforms: i686-pld-linux installing BR: vala\-gexiv2 opencv\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade vala-gexiv2 opencv-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29699 packages read Removed 1101 duplicate packages from available set Processing dependencies... opencv-devel-3.4.8-2.i686 marks opencv-viz-3.4.8-2.i686 (cap opencv-viz = 1:3.4.8-2) opencv-viz-3.4.8-2.i686 marks vtk-8.2.0-1.i686 (cap libvtkCommonCore.so.1) vtk-8.2.0-1.i686 marks gdal-3.0.4-2.i686 (cap libgdal.so.26) error: gdal-3.0.4-2.i686: req libpoppler.so.97 not found vtk-8.2.0-1.i686 marks vtk-python3-8.2.0-1.i686 (cap libvtkWrappingPython38Core.so.1) vtk-python3-8.2.0-1.i686 marks vtk-qt-8.2.0-1.i686 (cap libvtkRenderingQt.so.1) There are 6 packages to install (5 marked by dependencies): A gdal-3.0.4-2.i686 opencv-devel-3.4.8-2.i686 opencv-viz-3.4.8-2.i686 A vtk-8.2.0-1.i686 vtk-python3-8.2.0-1.i686 vtk-qt-8.2.0-1.i686 This operation will use 142.9MB of disk space. Need to get 29.7MB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... There are 1 package to install: A vala-gexiv2-0.12.1-1.noarch This operation will use 7.6KB of disk space. Need to get 5.2KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## vala-gexiv2 ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.xyrI6Q/BUILD + rm -rf /tmp/B.xyrI6Q/tmp /tmp/B.xyrI6Q/BUILD + rm -rf /tmp/B.xyrI6Q Begin-PLD-Builder-Info Build-Time: user:10.94s sys:4.46s real:36.37s (faults io:0 non-io:330730) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]