FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Ken.
Your IP: 54.196.73.22

tomoe a48834b2-f461-4174-874c-df3157500426

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/tomoe,a48834b2-f461-4174-874c-df3157500426.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/06/03 10:34:14

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ruby-glib2-devel-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found
  • error 3
  • poldek: error: ruby-glib2-devel-3.1.9-2.i686: req ruby(abi) = 2.3 not found
  • error 4
  • poldek: error: ruby-glib2-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found
  • error 5
  • poldek: error: ruby-glib2-3.1.9-2.i686: req /usr/share/ruby/2.3 not found
  • error 6
  • poldek: error: ruby-glib2-3.1.9-2.i686: req libruby.so.2.3 not found
  • error 7
  • poldek: error: ruby-glib2-3.1.9-2.i686: req ruby(abi) = 2.3 not found
  • error 8
  • poldek: error: 6 unresolved dependencies
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: ruby-glib2-devel: no such package
  • error 11
  • error: ruby-glib2: no such package
  • error 12
  • rpm: error: Failed build dependencies:
  • error 13
  • error: ruby-glib2-devel-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found
  • error 14
  • error: ruby-glib2-devel-3.1.9-2.i686: req ruby(abi) = 2.3 not found
  • error 15
  • error: ruby-glib2-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found
  • error 16
  • error: ruby-glib2-3.1.9-2.i686: req /usr/share/ruby/2.3 not found
  • error 17
  • error: ruby-glib2-3.1.9-2.i686: req libruby.so.2.3 not found
  • error 18
  • error: ruby-glib2-3.1.9-2.i686: req ruby(abi) = 2.3 not found
  • error 19
  • error: 6 unresolved dependencies
  • error 20
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Jun  3 10:33:56 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/a48834b2-f461-4174-874c-df3157500426/tomoe-0.6.0-22.src.rpm
fetched 4807860 bytes, 5462.7 K/s
installing srpm: tomoe-0.6.0-22.src.rpm
+ install -d /tmp/B.zu8zqG/BUILD /tmp/B.zu8zqG/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog tomoe-0.6.0-22.src.rpm
* Sun Jun 03 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/tomoe.git;a=log;h=master
* Tue Mar 06 2018 Jan Rękorajski <baggins@pld-linux.org> 726f6ca
- rebuild with mysql 5.7 - release 22 (by relup.sh) * Sun Nov 26 2017 Jan Rękorajski <baggins@pld-linux.org> 8c7e642
- fix config on ruby 2.3 - rel 12 * Wed Oct 25 2017 Jan Rękorajski <baggins@pld-linux.org> b8f0bfc
- rebuild with ruby 2.3 - release 20 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.zu8zqG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' tomoe-0.6.0-22.src.rpm Preparing... ################################################## tomoe ################################################## + rm -f tomoe-0.6.0-22.src.rpm + install -m 700 -d /tmp/B.zu8zqG/BUILD/tmp + TMPDIR=/tmp/B.zu8zqG/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zu8zqG' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.zu8zqG/tomoe.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: hyperestraier-devel is needed by tomoe-0.6.0-22.src rpm: ruby-glib2-devel is needed by tomoe-0.6.0-22.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28500 packages read poldek: Removed 1646 duplicate packages from available set poldek: Processing dependencies... poldek: hyperestraier-devel-1.4.13-9.i686 marks qdbm-devel-1.8.78-15.i686 (cap libtool(/usr/lib/libqdbm.la)) poldek: error: ruby-glib2-devel-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found poldek: error: ruby-glib2-devel-3.1.9-2.i686: req ruby(abi) = 2.3 not found poldek: ruby-glib2-devel-3.1.9-2.i686 marks ruby-glib2-3.1.9-2.i686 (cap ruby-glib2 = 3.1.9-2) poldek: error: ruby-glib2-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found poldek: error: ruby-glib2-3.1.9-2.i686: req /usr/share/ruby/2.3 not found poldek: error: ruby-glib2-3.1.9-2.i686: req libruby.so.2.3 not found poldek: error: ruby-glib2-3.1.9-2.i686: req ruby(abi) = 2.3 not found poldek: There are 4 packages to install (2 marked by dependencies): poldek: I hyperestraier-devel-1.4.13-9.i686 ruby-glib2-devel-3.1.9-2.i686 poldek: D qdbm-devel-1.8.78-15.i686 ruby-glib2-3.1.9-2.i686 poldek: This operation will use 3.3MB of disk space. poldek: Need to get 688.4KB of archives (688.4KB to download). poldek: poldek: error: 6 unresolved dependencies poldek: Retrieving [1/4] th::qdbm-devel-1.8.78-15.i686.rpm... poldek: ..............................done poldek: Retrieving [2/4] th::hyperestraier-devel-1.4.13-9.i686.rpm... poldek: ..............................done poldek: Retrieving [3/4] th::ruby-glib2-3.1.9-2.i686.rpm... poldek: ..............................done poldek: Retrieving [4/4] th::ruby-glib2-devel-3.1.9-2.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libruby.so.2.3 is needed by ruby-glib2-3.1.9-2.i686 poldek: ruby(abi) = 2.3 is needed by ruby-glib2-3.1.9-2.i686 poldek: /usr/lib/ruby/2.3 is needed by ruby-glib2-3.1.9-2.i686 poldek: /usr/share/ruby/2.3 is needed by ruby-glib2-3.1.9-2.i686 poldek: ruby(abi) = 2.3 is needed by ruby-glib2-devel-3.1.9-2.i686 poldek: /usr/lib/ruby/2.3 is needed by ruby-glib2-devel-3.1.9-2.i686 uninstalling conflicting packages removing ruby-glib2-devel error: ruby-glib2-devel: no such package package ruby-glib2-devel removal failed removing ruby-glib2 error: ruby-glib2: no such package package ruby-glib2 removal failed checking BR rpm: error: Failed build dependencies: rpm: hyperestraier-devel is needed by tomoe-0.6.0-22.src rpm: ruby-glib2-devel is needed by tomoe-0.6.0-22.src rpm: Building target platforms: i686-pld-linux installing BR: ruby\-glib2\-devel hyperestraier\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade ruby-glib2-devel hyperestraier-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28500 packages read Removed 1646 duplicate packages from available set Processing dependencies... hyperestraier-devel-1.4.13-9.i686 marks qdbm-devel-1.8.78-15.i686 (cap libtool(/usr/lib/libqdbm.la)) There are 2 packages to install (1 marked by dependencies): I hyperestraier-devel-1.4.13-9.i686 D qdbm-devel-1.8.78-15.i686 This operation will use 2.8MB of disk space. Need to get 514.9KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## qdbm-devel ################################################## hyperestraier-devel ################################################## Installing set #2 Processing dependencies... error: ruby-glib2-devel-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found error: ruby-glib2-devel-3.1.9-2.i686: req ruby(abi) = 2.3 not found ruby-glib2-devel-3.1.9-2.i686 marks ruby-glib2-3.1.9-2.i686 (cap ruby-glib2 = 3.1.9-2) error: ruby-glib2-3.1.9-2.i686: req /usr/lib/ruby/2.3 not found error: ruby-glib2-3.1.9-2.i686: req /usr/share/ruby/2.3 not found error: ruby-glib2-3.1.9-2.i686: req libruby.so.2.3 not found error: ruby-glib2-3.1.9-2.i686: req ruby(abi) = 2.3 not found There are 2 packages to install (1 marked by dependencies): I ruby-glib2-devel-3.1.9-2.i686 D ruby-glib2-3.1.9-2.i686 This operation will use 513.6KB of disk space. Need to get 173.5KB of archives. error: 6 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.zu8zqG/BUILD + rm -rf /tmp/B.zu8zqG/tmp /tmp/B.zu8zqG/BUILD + rm -rf /tmp/B.zu8zqG Begin-PLD-Builder-Info Build-Time: user:8.55s sys:1.33s real:17.90s (faults io:0 non-io:308439) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]