FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by ufo.
Your IP: 34.203.225.78

vtk 5c1c34b1-50a5-44e5-a76b-981474050687

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/vtk,5c1c34b1-50a5-44e5-a76b-981474050687.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/05/11 23:08:32

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found
  • error 3
  • poldek: error: vtk-7.1.0-5.i686: req libnetcdf.so.11 not found
  • error 4
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonDataModel.so.1 not found
  • error 5
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonExecutionModel.so.1 not found
  • error 6
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonMath.so.1 not found
  • error 7
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonTransforms.so.1 not found
  • error 8
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersCore.so.1 not found
  • error 9
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersExtraction.so.1 not found
  • error 10
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersGeneral.so.1 not found
  • error 11
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersSources.so.1 not found
  • error 12
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersTexture.so.1 not found
  • error 13
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOCore.so.1 not found
  • error 14
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOExport.so.1 not found
  • error 15
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOGeometry.so.1 not found
  • error 16
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOImage.so.1 not found
  • error 17
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOPLY.so.1 not found
  • error 18
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkImagingCore.so.1 not found
  • error 19
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkInteractionStyle.so.1 not found
  • error 20
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingCore.so.1 not found
  • error 21
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingFreeType.so.1 not found
  • error 22
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 23
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingLOD.so.1 not found
  • error 24
  • poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingOpenGL2.so.1 not found
  • error 25
  • poldek: error: gdal-devel-2.2.4-1.i686: req gdal = 2.2.4-1 not found
  • error 26
  • poldek: error: 24 unresolved dependencies
  • error 27
  • poldek: error: Failed dependencies:
  • error 28
  • error: vtk: no such package
  • error 29
  • error: gdal: no such package
  • error 30
  • rpm: error: Failed build dependencies:
  • error 31
  • error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found
  • error 32
  • error: vtk-7.1.0-5.i686: req libnetcdf.so.11 not found
  • error 33
  • error: opencv-viz-3.4.1-3.i686: req libvtkCommonDataModel.so.1 not found
  • error 34
  • error: opencv-viz-3.4.1-3.i686: req libvtkCommonExecutionModel.so.1 not found
  • error 35
  • error: opencv-viz-3.4.1-3.i686: req libvtkCommonMath.so.1 not found
  • error 36
  • error: opencv-viz-3.4.1-3.i686: req libvtkCommonTransforms.so.1 not found
  • error 37
  • error: opencv-viz-3.4.1-3.i686: req libvtkFiltersCore.so.1 not found
  • error 38
  • error: opencv-viz-3.4.1-3.i686: req libvtkFiltersExtraction.so.1 not found
  • error 39
  • error: opencv-viz-3.4.1-3.i686: req libvtkFiltersGeneral.so.1 not found
  • error 40
  • error: opencv-viz-3.4.1-3.i686: req libvtkFiltersSources.so.1 not found
  • error 41
  • error: opencv-viz-3.4.1-3.i686: req libvtkFiltersTexture.so.1 not found
  • error 42
  • error: opencv-viz-3.4.1-3.i686: req libvtkIOCore.so.1 not found
  • error 43
  • error: opencv-viz-3.4.1-3.i686: req libvtkIOExport.so.1 not found
  • error 44
  • error: opencv-viz-3.4.1-3.i686: req libvtkIOGeometry.so.1 not found
  • error 45
  • error: opencv-viz-3.4.1-3.i686: req libvtkIOImage.so.1 not found
  • error 46
  • error: opencv-viz-3.4.1-3.i686: req libvtkIOPLY.so.1 not found
  • error 47
  • error: opencv-viz-3.4.1-3.i686: req libvtkImagingCore.so.1 not found
  • error 48
  • error: opencv-viz-3.4.1-3.i686: req libvtkInteractionStyle.so.1 not found
  • error 49
  • error: opencv-viz-3.4.1-3.i686: req libvtkRenderingCore.so.1 not found
  • error 50
  • error: opencv-viz-3.4.1-3.i686: req libvtkRenderingFreeType.so.1 not found
  • error 51
  • error: opencv-viz-3.4.1-3.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found
  • error 52
  • error: opencv-viz-3.4.1-3.i686: req libvtkRenderingLOD.so.1 not found
  • error 53
  • error: opencv-viz-3.4.1-3.i686: req libvtkRenderingOpenGL2.so.1 not found
  • error 54
  • error: 23 unresolved dependencies
  • error 55
  • error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found
  • error 56
  • error: 1 unresolved dependency
  • error 57
  • error: BR installation failed

Content:

request from: qboosh
checking if we should skip the build
started at: Fri May 11 23:07:36 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/5c1c34b1-50a5-44e5-a76b-981474050687/vtk-7.1.0-5.src.rpm
fetched 278625342 bytes, 9266.9 K/s
installing srpm: vtk-7.1.0-5.src.rpm
+ install -d /tmp/B.qnCIFT/BUILD /tmp/B.qnCIFT/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog vtk-7.1.0-5.src.rpm
* Fri May 11 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vtk.git;a=log;h=master
* Thu Apr 26 2018 Jan Rękorajski <baggins@pld-linux.org> 2c225a1
- rel 5 * Thu Apr 26 2018 Jan Rękorajski <baggins@pld-linux.org> f7c1927
- bootstrap rebuild without ffmpeg * Wed Mar 07 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 85de563
- release 4 (by relup.sh) * Sat Mar 03 2018 Jakub Bogusz <qboosh@pld-linux.org> 2b95b9e
- release 3 (complete rebuild with jsoncpp 1.8.4) * Fri Mar 02 2018 Jakub Bogusz <qboosh@pld-linux.org> 531147f
- release 2.1 for bootstrap without ffmpeg + rpm -Uhv --nodeps --define '_topdir /tmp/B.qnCIFT' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vtk-7.1.0-5.src.rpm Preparing... ################################################## vtk ################################################## + rm -f vtk-7.1.0-5.src.rpm + install -m 700 -d /tmp/B.qnCIFT/BUILD/tmp + TMPDIR=/tmp/B.qnCIFT/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.qnCIFT' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.qnCIFT/vtk.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages rpmbuild: libXNVCtrl-devel conflicts with vtk-7.1.0-5.src uninstalling conflicting packages removing libXNVCtrl-devel mark libXNVCtrl-devel-396.24-1.i686 Processing dependencies... There are 1 package to remove: R libXNVCtrl-devel-396.24-1.i686 This operation will free 459.0KB of disk space. Running pm-command.sh --erase --root /... no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vtk-7.1.0-5.src rpm: gdal-devel is needed by vtk-7.1.0-5.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28314 packages read poldek: Removed 1518 duplicate packages from available set poldek: Processing dependencies... poldek: ffmpeg-devel-4.0-2.i686 marks opencv-devel-3.4.1-3.i686 (cap opencv-devel) poldek: opencv-devel-3.4.1-3.i686 marks opencv-viz-3.4.1-3.i686 (cap opencv-viz = 1:3.4.1-3) poldek: opencv-viz-3.4.1-3.i686 marks vtk-7.1.0-5.i686 (cap libvtkCommonCore.so.1) poldek: vtk-7.1.0-5.i686 marks gdal-2.2.4-1.i686 (cap libgdal.so.20) poldek: error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found poldek: error: vtk-7.1.0-5.i686: req libnetcdf.so.11 not found poldek: vtk-7.1.0-5.i686 marks vtk-python-7.1.0-5.i686 (cap libvtkWrappingPython27Core.so.1) poldek: vtk-python-7.1.0-5.i686 marks vtk-qt-7.1.0-5.i686 (cap libvtkRenderingQt.so.1) poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonDataModel.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonExecutionModel.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonMath.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkCommonTransforms.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersCore.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersExtraction.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersGeneral.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersSources.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkFiltersTexture.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOCore.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOExport.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOGeometry.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOImage.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkIOPLY.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkImagingCore.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkInteractionStyle.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingCore.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingFreeType.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingLOD.so.1 not found poldek: error: opencv-viz-3.4.1-3.i686: req libvtkRenderingOpenGL2.so.1 not found poldek: error: gdal-devel-2.2.4-1.i686: req gdal = 2.2.4-1 not found poldek: There are 8 packages to install (6 marked by dependencies): poldek: I ffmpeg-devel-4.0-2.i686 gdal-devel-2.2.4-1.i686 poldek: D gdal-2.2.4-1.i686 opencv-devel-3.4.1-3.i686 opencv-viz-3.4.1-3.i686 poldek: D vtk-7.1.0-5.i686 vtk-python-7.1.0-5.i686 vtk-qt-7.1.0-5.i686 poldek: This operation will use 172.7MB of disk space. poldek: Need to get 33.7MB of archives (26.1MB to download). poldek: poldek: error: 24 unresolved dependencies poldek: Retrieving [1/6] th::vtk-qt-7.1.0-5.i686.rpm... poldek: ..............................done poldek: Retrieving [2/6] th::vtk-python-7.1.0-5.i686.rpm... poldek: ..............................done poldek: Retrieving [3/6] th::vtk-7.1.0-5.i686.rpm... poldek: ..............................done poldek: Retrieving [4/6] th::opencv-viz-3.4.1-3.i686.rpm... poldek: ..............................done poldek: Retrieving [5/6] th::opencv-devel-3.4.1-3.i686.rpm... poldek: ..............................done poldek: Retrieving [6/6] th::ffmpeg-devel-4.0-2.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libnetcdf.so.11 is needed by gdal-2.2.4-1.i686 poldek: libnetcdf.so.11 is needed by vtk-7.1.0-5.i686 uninstalling conflicting packages removing vtk error: vtk: no such package package vtk removal failed removing gdal error: gdal: no such package package gdal removal failed checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vtk-7.1.0-5.src rpm: gdal-devel is needed by vtk-7.1.0-5.src rpm: Building target platforms: i686-pld-linux installing BR: gdal\-devel ffmpeg\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade gdal-devel ffmpeg-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28314 packages read Removed 1518 duplicate packages from available set Processing dependencies... ffmpeg-devel-4.0-2.i686 marks opencv-devel-3.4.1-3.i686 (cap opencv-devel) opencv-devel-3.4.1-3.i686 marks opencv-viz-3.4.1-3.i686 (cap opencv-viz = 1:3.4.1-3) opencv-viz-3.4.1-3.i686 marks vtk-7.1.0-5.i686 (cap libvtkCommonCore.so.1) vtk-7.1.0-5.i686 marks gdal-2.2.4-1.i686 (cap libgdal.so.20) error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found error: vtk-7.1.0-5.i686: req libnetcdf.so.11 not found vtk-7.1.0-5.i686 marks vtk-python-7.1.0-5.i686 (cap libvtkWrappingPython27Core.so.1) vtk-python-7.1.0-5.i686 marks vtk-qt-7.1.0-5.i686 (cap libvtkRenderingQt.so.1) error: opencv-viz-3.4.1-3.i686: req libvtkCommonDataModel.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkCommonExecutionModel.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkCommonMath.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkCommonTransforms.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkFiltersCore.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkFiltersExtraction.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkFiltersGeneral.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkFiltersSources.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkFiltersTexture.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkIOCore.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkIOExport.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkIOGeometry.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkIOImage.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkIOPLY.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkImagingCore.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkInteractionStyle.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkRenderingCore.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkRenderingFreeType.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkRenderingGL2PSOpenGL2.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkRenderingLOD.so.1 not found error: opencv-viz-3.4.1-3.i686: req libvtkRenderingOpenGL2.so.1 not found There are 7 packages to install (6 marked by dependencies): I ffmpeg-devel-4.0-2.i686 D gdal-2.2.4-1.i686 opencv-devel-3.4.1-3.i686 opencv-viz-3.4.1-3.i686 D vtk-7.1.0-5.i686 vtk-python-7.1.0-5.i686 vtk-qt-7.1.0-5.i686 This operation will use 150.6MB of disk space. Need to get 31.8MB of archives. error: 23 unresolved dependencies Installing set #2 Processing dependencies... gdal-devel-2.2.4-1.i686 marks gdal-2.2.4-1.i686 (cap gdal = 2.2.4-1) error: gdal-2.2.4-1.i686: req libnetcdf.so.11 not found There are 2 packages to install (1 marked by dependencies): I gdal-devel-2.2.4-1.i686 D gdal-2.2.4-1.i686 This operation will use 42.7MB of disk space. Need to get 7.6MB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.qnCIFT/BUILD + rm -rf /tmp/B.qnCIFT/tmp /tmp/B.qnCIFT/BUILD + rm -rf /tmp/B.qnCIFT Begin-PLD-Builder-Info Build-Time: user:10.04s sys:2.81s real:55.49s (faults io:0 non-io:392682) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]