FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by /dev/zero.
Your IP: 3.222.251.91

vulkan-sdk 8e3b5624-910e-423e-aca4-00259ffd131d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/vulkan-sdk,8e3b5624-910e-423e-aca4-00259ffd131d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/11/03 14:08:37
Runtime:0:00:03.340018

Toc:

  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.NmVSId
  • build
  • Executing(%build): /bin/sh -e /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.QfCmnr
  • error 1
  • error: Bad exit status from /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.QfCmnr (%build)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

request from: atler
checking if we should skip the build
started at: Thu Nov  3 14:08:31 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/8e3b5624-910e-423e-aca4-00259ffd131d/vulkan-sdk-1.0.68.0-3.src.rpm
fetched 5117623 bytes, 8066.0 K/s
installing srpm: vulkan-sdk-1.0.68.0-3.src.rpm
+ install -d /tmp/B.1zox33ds/BUILD /tmp/B.1zox33ds/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog vulkan-sdk-1.0.68.0-3.src.rpm
* Thu Nov 03 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vulkan-sdk.git;a=log;h=master
* Thu Nov 03 2022 Jan Palus <atler@pld-linux.org> f3300f2
- macros for %cmake * Thu Nov 03 2022 Jan Palus <atler@pld-linux.org> 386467f
- remove validation_swapchain_fence patch dropped from spec in 37fbe15 * Thu Nov 03 2022 Jan Palus <atler@pld-linux.org> 9c3b933
- rediff patches * Fri May 24 2019 Elan Ruusamäe <glen@pld-linux.org> 18dd30e
- use epoch 1 for python3 package * Sun Mar 04 2018 Jakub Bogusz <qboosh@pld-linux.org> ccce259
- pass relative CMAKE_INSTALL_LIBDIR to fix .pc file; release 3 * Sun Mar 04 2018 Jakub Bogusz <qboosh@pld-linux.org> 75c346a
- enhanced x32 patch (drop -m32 from vktrace); release 2 * Sat Mar 03 2018 Jakub Bogusz <qboosh@pld-linux.org> 1010dc1
- updated to 1.0.68.0 - updated system_glslang_and_spirv-tools,demos_out_of_src,x32,system_jsoncpp patches - removed outdated always_xcb,install patches - added c++ patch (missing <sstream> include for std::stringstream) * Sat Mar 03 2018 Jan Rękorajski <baggins@pld-linux.org> b666c57
- release 2 (by relup.sh) * Mon May 29 2017 Jakub Bogusz <qboosh@pld-linux.org> c135e47
- added install patch, cleaned up install process - adjusted demos_out_of_src patch so that global datadir is optional (no need to unpatch demos) - pl * Mon Apr 03 2017 Jacek Konieczny <j.konieczny@eggsoft.pl> 80fd1bc
- vktraceviewer is vktraceviewer32 on 32-bit platforms * Mon Apr 03 2017 Jacek Konieczny <j.konieczny@eggsoft.pl> 1cbb9ac
- Version: 1.0.39.1 * Wed Nov 23 2016 Jacek Konieczny <j.konieczny@eggsoft.pl> e20a941
- I said fix x32 build, not disable it ;) * Wed Nov 23 2016 Jacek Konieczny <j.konieczny@eggsoft.pl> 8046b31
- attempt to fix x32 build * Wed Nov 23 2016 Jacek Konieczny <j.konieczny@eggsoft.pl> ac0bcd7
- Version: 1.0.32.0, drop extra sources and icd * Thu Jul 14 2016 Jacek Konieczny <jajcus@jajcus.net> e019483
- Release: 1 * Thu Jul 14 2016 Jacek Konieczny <jajcus@jajcus.net> faf1b55
- move libVkLayer_utils to libdir * Thu Jul 14 2016 Jacek Konieczny <j.konieczny@eggsoft.pl> cae01e8
- Version: 1.0.17.0 * Sun Jul 03 2016 Jan Rękorajski <baggins@pld-linux.org> fe1a4d4
- revert last change, demos are useless witthout icd, and icd in this package builds just a reference driver - rel 3 * Sat Jul 02 2016 Jan Rękorajski <baggins@pld-linux.org> 995b095
- do not require icd in -demos if package was build without it - rel 2 * Fri Apr 08 2016 Jacek Konieczny <jajcus@jajcus.net> 97f3b10
- fix 32-bit build + rpm -Uhv --nodeps --define '_topdir /tmp/B.1zox33ds' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vulkan-sdk-1.0.68.0-3.src.rpm Updating / installing... vulkan-sdk-1.0.68.0-3 ######################################## + rm -f vulkan-sdk-1.0.68.0-3.src.rpm + install -m 700 -d /tmp/B.1zox33ds/BUILD/tmp + TMPDIR=/tmp/B.1zox33ds/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.1zox33ds' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.1zox33ds/vulkan-sdk.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid no BR needed building RPM using: set -ex; : build-id: 8e3b5624-910e-423e-aca4-00259ffd131d; TMPDIR=/tmp/B.1zox33ds/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.1zox33ds' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.1zox33ds/vulkan-sdk.spec + : build-id: 8e3b5624-910e-423e-aca4-00259ffd131d + TMPDIR=/tmp/B.1zox33ds/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.1zox33ds' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.1zox33ds/vulkan-sdk.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.NmVSId + umask 022 + cd /tmp/B.1zox33ds/BUILD + cd /tmp/B.1zox33ds/BUILD + rm -rf VulkanTools-sdk-1.0.68.0 + /bin/gzip -dc /tmp/B.1zox33ds/VulkanTools-1.0.68.0.tar.gz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd VulkanTools-sdk-1.0.68.0 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + /bin/tar xzf /tmp/B.1zox33ds/Vulkan-LoaderAndValidationLayers-65c23aec1365c0a727323af6f331b0773b4fc1de.tar.gz -C submodules/Vulkan-LoaderAndValidationLayers '--strip-components=1' + echo 'Patch #0 (system_glslang_and_spirv-tools.patch):' Patch #0 (system_glslang_and_spirv-tools.patch): + </tmp/B.1zox33ds/system_glslang_and_spirv-tools.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #1 (demos_out_of_src.patch):' Patch #1 (demos_out_of_src.patch): + </tmp/B.1zox33ds/demos_out_of_src.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #2 (rpath.patch):' Patch #2 (rpath.patch): + </tmp/B.1zox33ds/rpath.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #3 (vulkan-sdk-c++.patch):' Patch #3 (vulkan-sdk-c++.patch): + </tmp/B.1zox33ds/vulkan-sdk-c++.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #4 (x32.patch):' Patch #4 (x32.patch): + </tmp/B.1zox33ds/x32.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #5 (system_jsoncpp.patch):' Patch #5 (system_jsoncpp.patch): + </tmp/B.1zox33ds/system_jsoncpp.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + find . -name '*.orig' + xargs -r rm -f + install -d submodules/Vulkan-LoaderAndValidationLayers/external/glslang/External/spirv-tools + >submodules/Vulkan-LoaderAndValidationLayers/external/glslang/External/spirv-tools/.git_rev + echo 1d7b1423f939027da9a9524765a36fa71be265cd + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.QfCmnr TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.1zox33ds/BUILD/tmp + umask 022 + cd /tmp/B.1zox33ds/BUILD + cd VulkanTools-sdk-1.0.68.0 + install -d build + cd build + CC=i686-pld-linux-gcc CXX=i686-pld-linux-g++ CPPFLAGS='' /usr/bin/cmake '-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/lib' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DBUILD_SHARED_LIBS:BOOL=ON' .. '-DCMAKE_INSTALL_LIBDIR=lib' '-DJSONCPP_INCLUDE_DIR=/usr/include/jsoncpp' '-DBUILD_TESTS=OFF' '-DBUILD_WSI_MIR_SUPPORT=OFF' '-DBUILD_WSI_WAYLAND_SUPPORT=ON' '-DBUILD_WSI_XLIB_SUPPORT=ON' '-DBUILD_ICD=OFF' CMake Deprecation Warning at CMakeLists.txt:4 (cmake_minimum_required): Compatibility with CMake < 2.8.12 will be removed from a future version of CMake. Update the VERSION argument <min> value or use a ...<max> suffix to tell CMake that the project does not need compatibility with older versions. -- The C compiler identification is GNU 12.2.0 -- The CXX compiler identification is GNU 12.2.0 -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Check for working C compiler: /usr/bin/i686-pld-linux-gcc - skipped -- Detecting C compile features -- Detecting C compile features - done -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Check for working CXX compiler: /usr/bin/i686-pld-linux-g++ - skipped -- Detecting CXX compile features -- Detecting CXX compile features - done -- Found PythonInterp: /usr/bin/python3 (found suitable version "3.10.8", minimum required is "3") -- Found PkgConfig: /usr/bin/pkg-config (found version "0.29.2") CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (xcb) does not match the name of the calling package (XCB). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindXCB.cmake:39 (find_package_handle_standard_args) CMakeLists.txt:55 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found xcb: /usr/include -- Found X11: /usr/include -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so - found -- Looking for gethostbyname -- Looking for gethostbyname - found -- Looking for connect -- Looking for connect - found -- Looking for remove -- Looking for remove - found -- Looking for shmat -- Looking for shmat - found -- Looking for IceConnectionNumber in ICE -- Looking for IceConnectionNumber in ICE - found CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_CLIENT) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:52 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeLists.txt:63 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found WAYLAND_CLIENT: /usr/lib/libwayland-client.so CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_SERVER) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:53 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeLists.txt:63 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found WAYLAND_SERVER: /usr/lib/libwayland-server.so CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_EGL) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:54 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeLists.txt:63 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found WAYLAND_EGL: /usr/lib/libwayland-egl.so CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_CURSOR) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:55 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeLists.txt:63 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found WAYLAND_CURSOR: /usr/lib/libwayland-cursor.so CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:56 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) CMakeLists.txt:63 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Found WAYLAND: /usr/lib/libwayland-client.so;/usr/lib/libwayland-server.so;/usr/lib/libwayland-egl.so;/usr/lib/libwayland-cursor.so CMake Deprecation Warning at submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:4 (cmake_minimum_required): Compatibility with CMake < 2.8.12 will be removed from a future version of CMake. Update the VERSION argument <min> value or use a ...<max> suffix to tell CMake that the project does not need compatibility with older versions. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (xcb) does not match the name of the calling package (XCB). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindXCB.cmake:39 (find_package_handle_standard_args) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:45 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_CLIENT) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:52 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:53 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_SERVER) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:53 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:53 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_EGL) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:54 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:53 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND_CURSOR) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:55 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:53 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. CMake Warning (dev) at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:438 (message): The package name passed to `find_package_handle_standard_args` (WAYLAND) does not match the name of the calling package (Wayland). This can lead to problems in calling code that expects `find_package` result variables (e.g., `_FOUND`) to follow a certain pattern. Call Stack (most recent call first): cmake/FindWayland.cmake:56 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) submodules/Vulkan-LoaderAndValidationLayers/CMakeLists.txt:53 (find_package) This warning is for project developers. Use -Wno-dev to suppress it. -- Looking for secure_getenv -- Looking for secure_getenv - found -- Looking for __secure_getenv -- Looking for __secure_getenv - not found -- The ASM-ATT compiler identification is unknown -- Didn't find assembler CMake Error at submodules/Vulkan-LoaderAndValidationLayers/loader/CMakeLists.txt:114 (enable_language): No CMAKE_ASM-ATT_COMPILER could be found. Tell CMake where to find the compiler by setting either the environment variable "ASM-ATT" or the CMake cache entry CMAKE_ASM-ATT_COMPILER to the full path to the compiler, or to the compiler name if it is in the PATH. -- Configuring incomplete, errors occurred! See also "/tmp/B.1zox33ds/BUILD/VulkanTools-sdk-1.0.68.0/build/CMakeFiles/CMakeOutput.log". See also "/tmp/B.1zox33ds/BUILD/VulkanTools-sdk-1.0.68.0/build/CMakeFiles/CMakeError.log". error: Bad exit status from /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.QfCmnr (%build) RPM build warnings: Could not canonicalize hostname: nereid RPM build errors: Bad exit status from /tmp/B.1zox33ds/BUILD/tmp/rpm-tmp.QfCmnr (%build) ended at: Thu Nov 3 14:08:37 2022, done in 0:00:03.340018 error: No files produced. + chmod -R u+rwX /tmp/B.1zox33ds/BUILD + rm -rf /tmp/B.1zox33ds/tmp /tmp/B.1zox33ds/BUILD + rm -rf /tmp/B.1zox33ds Begin-PLD-Builder-Info Build-Time: user:3.61s sys:2.10s real:6.21s (faults io:0 non-io:233190) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]