FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by NASA.
Your IP: 3.92.74.105

gpgme 55a7d445-dc16-4737-a055-950d51ece486

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/OK/gpgme,55a7d445-dc16-4737-a055-950d51ece486.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/08/04 17:44:30
Runtime:0:03:22.936421

Toc:

  • files gpgme
  • Processing files: gpgme-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
  • files gpgme-devel
  • Processing files: gpgme-devel-1.14.0-1.i686
  • files gpgme-static
  • Processing files: gpgme-static-1.14.0-1.i686
  • files gpgme-c++
  • Processing files: gpgme-c++-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
  • files gpgme-c++-devel
  • Processing files: gpgme-c++-devel-1.14.0-1.i686
  • files gpgme-c++-static
  • Processing files: gpgme-c++-static-1.14.0-1.i686
  • files gpgme-qt5
  • Processing files: gpgme-qt5-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
  • files gpgme-qt5-devel
  • Processing files: gpgme-qt5-devel-1.14.0-1.i686
  • files gpgme-qt5-static
  • Processing files: gpgme-qt5-static-1.14.0-1.i686
  • files common-lisp-gpgme
  • Processing files: common-lisp-gpgme-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
  • files python-gpg
  • Processing files: python-gpg-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
  • files python3-gpg
  • Processing files: python3-gpg-1.14.0-1.i686
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.79962
  • files gpgme-debuginfo
  • Processing files: gpgme-debuginfo-1.14.0-1.i686
  • clean
  • Executing(%clean): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.61291

Content:

 /bin/mkdir -p '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/qgpgme'
 /usr/bin/install -c -m 644 qgpgme_version.h '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/qgpgme'
make[5]: Leaving directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
make[5]: Entering directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
 /bin/mkdir -p '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/QGpgME'
 /usr/bin/install -c -m 644 AddUserIDJob AbstractImportJob ChangeExpiryJob ChangeOwnerTrustJob ChangePasswdJob DataProvider DecryptJob DecryptVerifyJob DN DownloadJob EncryptJob ExportJob HierarchicalKeyKistJob Job MultiDeleteJob Protocol QGpgMENewCryptoConfig QuickJob SpecialJob SignJob SignKeyJob SignEncryptJob VerifyOpaqueJob RefreshKeysJob CryptoConfig DeleteJob ImportFromKeyserverJob ImportJob KeyGenerationJob KeyListJob ListAllKeysJob VerifyDetachedJob KeyForMailboxJob DefaultKeyGenerationJob WKSPublishJob TofuPolicyJob GpgCardJob '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/QGpgME'
make[5]: Leaving directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
make[5]: Entering directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
/usr/bin/install -c -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/cmake/QGpgme
/usr/bin/install -c -m 644 QGpgmeConfig.cmake \
        /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/cmake/QGpgme/QGpgmeConfig.cmake
/usr/bin/install -c -m 644 QGpgmeConfigVersion.cmake \
        /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/cmake/QGpgme/QGpgmeConfigVersion.cmake
make[5]: Leaving directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
make[5]: Entering directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
 /bin/mkdir -p '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/qgpgme'
 /usr/bin/install -c -m 644 abstractimportjob.h adduseridjob.h changeexpiryjob.h changeownertrustjob.h changepasswdjob.h dataprovider.h decryptjob.h decryptverifyjob.h downloadjob.h encryptjob.h exportjob.h hierarchicalkeylistjob.h job.h keyformailboxjob.h multideletejob.h protocol.h qgpgme_export.h qgpgmenewcryptoconfig.h quickjob.h specialjob.h signjob.h signkeyjob.h signencryptjob.h verifyopaquejob.h refreshkeysjob.h cryptoconfig.h deletejob.h importfromkeyserverjob.h importjob.h keygenerationjob.h keylistjob.h listallkeysjob.h verifydetachedjob.h defaultkeygenerationjob.h tofupolicyjob.h wkspublishjob.h gpgcardjob.h dn.h '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/include/qgpgme'
make[5]: Leaving directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
make[5]: Entering directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
 /bin/mkdir -p '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib'
 /bin/sh ../../../libtool   --mode=install /usr/bin/install -c   libqgpgme.la '/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib'
libtool: warning: relinking 'libqgpgme.la'
libtool: install: (cd /tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src; /bin/sh "/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/libtool"  --tag CXX --mode=relink i686-pld-linux-g++ -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -no-undefined -version-info 11:0:4 -Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc -o libqgpgme.la -rpath /usr/lib dataprovider.lo job.lo multideletejob.lo qgpgmeadduseridjob.lo qgpgmebackend.lo qgpgmechangeexpiryjob.lo qgpgmechangeownertrustjob.lo qgpgmechangepasswdjob.lo qgpgmedecryptjob.lo qgpgmedecryptverifyjob.lo qgpgmedeletejob.lo qgpgmedownloadjob.lo qgpgmeencryptjob.lo qgpgmeexportjob.lo qgpgmeimportfromkeyserverjob.lo qgpgmeimportjob.lo qgpgmekeygenerationjob.lo qgpgmekeylistjob.lo qgpgmelistallkeysjob.lo qgpgmenewcryptoconfig.lo qgpgmerefreshkeysjob.lo qgpgmesecretkeyexportjob.lo qgpgmesignencryptjob.lo qgpgmesignjob.lo qgpgmesignkeyjob.lo qgpgmeverifydetachedjob.lo qgpgmeverifyopaquejob.lo threadedjobmixin.lo qgpgmekeyformailboxjob.lo qgpgme_debug.lo qgpgmetofupolicyjob.lo qgpgmequickjob.lo defaultkeygenerationjob.lo qgpgmewkspublishjob.lo qgpgmegpgcardjob.lo dn.lo cryptoconfig.lo ../../cpp/src/libgpgmepp.la ../../../src/libgpgme.la -lassuan -lgpg-error -lQt5Core -inst-prefix-dir /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder)
libtool: warning: '/usr/lib/gcc/i686-pld-linux/10.2.0/../../../libassuan.la' seems to be moved
libtool: warning: '/usr/lib/gcc/i686-pld-linux/10.2.0/../../../libgpg-error.la' seems to be moved
libtool: warning: '/usr/lib/gcc/i686-pld-linux/10.2.0/../../../libstdc++.la' seems to be moved
libtool: relink: i686-pld-linux-g++  -fPIC -DPIC -shared -nostdlib  -O2 -gdwarf-4 -g2 -fstack-protector-strong -march=i686 -mtune=pentium4 -gdwarf-4 -g2 -Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z -Wl,relro -Wl,-z -Wl,combreloc   /usr/lib/gcc/i686-pld-linux/10.2.0/../../../crti.o /usr/lib/gcc/i686-pld-linux/10.2.0/crtbeginS.o  .libs/dataprovider.o .libs/job.o .libs/multideletejob.o .libs/qgpgmeadduseridjob.o .libs/qgpgmebackend.o .libs/qgpgmechangeexpiryjob.o .libs/qgpgmechangeownertrustjob.o .libs/qgpgmechangepasswdjob.o .libs/qgpgmedecryptjob.o .libs/qgpgmedecryptverifyjob.o .libs/qgpgmedeletejob.o .libs/qgpgmedownloadjob.o .libs/qgpgmeencryptjob.o .libs/qgpgmeexportjob.o .libs/qgpgmeimportfromkeyserverjob.o .libs/qgpgmeimportjob.o .libs/qgpgmekeygenerationjob.o .libs/qgpgmekeylistjob.o .libs/qgpgmelistallkeysjob.o .libs/qgpgmenewcryptoconfig.o .libs/qgpgmerefreshkeysjob.o .libs/qgpgmesecretkeyexportjob.o .libs/qgpgmesignencryptjob.o .libs/qgpgmesignjob.o .libs/qgpgmesignkeyjob.o .libs/qgpgmeverifydetachedjob.o .libs/qgpgmeverifyopaquejob.o .libs/threadedjobmixin.o .libs/qgpgmekeyformailboxjob.o .libs/qgpgme_debug.o .libs/qgpgmetofupolicyjob.o .libs/qgpgmequickjob.o .libs/defaultkeygenerationjob.o .libs/qgpgmewkspublishjob.o .libs/qgpgmegpgcardjob.o .libs/dn.o .libs/cryptoconfig.o   -L/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/src/.libs -L/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib -L/usr/lib -lgpgmepp -L/usr/lib/gcc/i686-pld-linux/10.2.0/../../.. -lgpgme -lassuan -lgpg-error -lQt5Core -L/usr/lib/gcc/i686-pld-linux/10.2.0 -lstdc++ -lm -lc -lgcc_s /usr/lib/gcc/i686-pld-linux/10.2.0/crtendS.o /usr/lib/gcc/i686-pld-linux/10.2.0/../../../crtn.o -Wl,-soname -Wl,libqgpgme.so.7 -o .libs/libqgpgme.so.7.4.0
libtool: install: /usr/bin/install -c .libs/libqgpgme.so.7.4.0T /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.so.7.4.0
libtool: install: (cd /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib && { ln -s -f libqgpgme.so.7.4.0 libqgpgme.so.7 || { rm -f libqgpgme.so.7 && ln -s libqgpgme.so.7.4.0 libqgpgme.so.7; }; })
libtool: install: (cd /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib && { ln -s -f libqgpgme.so.7.4.0 libqgpgme.so || { rm -f libqgpgme.so && ln -s libqgpgme.so.7.4.0 libqgpgme.so; }; })
libtool: install: /usr/bin/install -c .libs/libqgpgme.lai /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.la
libtool: install: /usr/bin/install -c .libs/libqgpgme.a /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.a
libtool: install: chmod 644 /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.a
libtool: install: ranlib /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.a
libtool: warning: remember to run 'libtool --finish /usr/lib'
make[5]: Leaving directory '/tmp/B.MLEcVU/BUILD/gpgme-1.14.0/lang/qt/src'
Making install in tests
/usr/bin/make  install-am
make[5]: Nothing to be done for 'install-exec-am'.
make[5]: Nothing to be done for 'install-data-am'.
Making install in doc
make[4]: Nothing to be done for 'install-exec-am'.
make[4]: Nothing to be done for 'install-data-am'.
make[4]: Nothing to be done for 'install-exec-am'.
make[4]: Nothing to be done for 'install-data-am'.
make[3]: Nothing to be done for 'install-exec-am'.
make[3]: Nothing to be done for 'install-data-am'.
make[2]: Nothing to be done for 'install-exec-am'.
make[2]: Nothing to be done for 'install-data-am'.
+ /bin/rm '--interactive=never' /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/pkgconfig/gpgme-glib.pc
+ '[' ! -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/python2.7/site-packages ']'
+ '[' ! -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/python2.7/site-packages ']'
+ find /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/python2.7/site-packages -name '*.py' -print0
+ xargs -0r -l512 rm
+ /usr/lib/rpm/find-debuginfo.sh /tmp/B.MLEcVU/BUILD/gpgme-1.14.0
RPM_BUILD_DIR=/tmp/B.MLEcVU/BUILD

extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/bin/gpgme-json
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/bin/gpgme-tool
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libgpgme.so.11.23.0
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libgpgmepp.so.6.11.0
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/libqgpgme.so.7.4.0
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/python2.7/site-packages/gpg/_gpgme.so
extracting debug info from /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/lib/python3.8/site-packages/gpg/_gpgme.cpython-38-i386-linux-gnu.so
symlinked /usr/lib/debug/usr/lib/libgpgme.so.11.23.0.debug to /usr/lib/debug/usr/lib/libgpgme.so.debug
symlinked /usr/lib/debug/usr/lib/libgpgme.so.11.23.0.debug to /usr/lib/debug/usr/lib/libgpgme.so.11.debug
symlinked /usr/lib/debug/usr/lib/libgpgmepp.so.6.11.0.debug to /usr/lib/debug/usr/lib/libgpgmepp.so.debug
symlinked /usr/lib/debug/usr/lib/libgpgmepp.so.6.11.0.debug to /usr/lib/debug/usr/lib/libgpgmepp.so.6.debug
symlinked /usr/lib/debug/usr/lib/libqgpgme.so.7.4.0.debug to /usr/lib/debug/usr/lib/libqgpgme.so.debug
symlinked /usr/lib/debug/usr/lib/libqgpgme.so.7.4.0.debug to /usr/lib/debug/usr/lib/libqgpgme.so.7.debug
cpio: /tmp/B.o4xFUM/BUILD/glibc-2.31/csu: Cannot stat: No such file or directory
11558 blocks
+ __spec_install_post_strip
+ set +x
Stripping 2 ELF executables...DONE
Stripping 5 ELF shared libraries...DONE
Stripping 3 ar archives...DONE
+ __spec_install_post_chrpath
+ set +x
Remove RPATH/RUNPATH from 7 executable binaries and shared object files.
+ __spec_install_post_compress_modules
+ set +x
+ __spec_install_post_check_so
+ set +x
Searching for shared objects with unresolved symbols... DONE
+ __spec_install_post_check_tmpfiles
+ set +x
Checking /var/run <-> tmpfiles.d completeness...
 DONE
+ __spec_install_post_check_shebangs
+ set +x
Checking script shebangs...
 DONE
+ __spec_install_post_compress_docs
+ set +x
Compress info pages: /usr/share/info
+ __spec_install_post_py_hardlink
+ set +x
Hardlink Python files: 21/84 files hardlinked
Processing files: gpgme-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-1.14.0
+ cp -pr AUTHORS ChangeLog README NEWS THANKS TODO /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-1.14.0...
./AUTHORS ./ChangeLog ./README ./NEWS ./THANKS ./TODO 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/gpgme-1.14.0 requires detection
Removing dependency on self: R libgpgme.so.11
Removing dependency on self: R libgpgme.so.11(GPGME_1.0)
Removing dependency on self: R libgpgme.so.11(GPGME_1.1)
Provides: elf(buildid) = 57186b77a7954c47ea563866c9f7c136b4895d5a elf(buildid) = b3a096bad16ca9ee4d98f506bf55d68fbd40f19b elf(buildid) = cd797ba9cff8491d0eee9c0b922794bc5520a272 libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1)
Requires(interp): /sbin/ldconfig /sbin/ldconfig
Requires(post): /sbin/ldconfig
Requires(postun): /sbin/ldconfig
Requires: ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libassuan.so.0 libassuan.so.0(LIBASSUAN_1.0) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.15) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0) libm.so.6 libm.so.6(GLIBC_2.29) rtld(GNU_HASH)
Obsoletes: cryptplug
Processing files: gpgme-devel-1.14.0-1.i686
Provides: libtool(/usr/lib/libgpgme.la) pkgconfig(gpgme) = 1.14.0
Requires(interp): /sbin/postshell /sbin/postshell
Requires(rpmlib): rpmlib(VersionedDependencies) <= 3.0.3-1
Requires(post): /sbin/postshell
Requires(postun): /sbin/postshell
Requires: /bin/sh libtool(/usr/lib/libassuan.la) libtool(/usr/lib/libgpg-error.la) pkgconfig(gpg-error) pkgconfig(libassuan)
Processing files: gpgme-static-1.14.0-1.i686
Processing files: gpgme-c++-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-c++-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-c++-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-c++-1.14.0
+ cp -pr lang/cpp/README /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-c++-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-c++-1.14.0...
./README 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/gpgme-c++-1.14.0 requires detection
Provides: elf(buildid) = 959f3cdb815028a34ce3595ae1ab20f0466e8387 libgpgmepp.so.6
Requires(interp): /sbin/ldconfig /sbin/ldconfig
Requires(post): /sbin/ldconfig
Requires(postun): /sbin/ldconfig
Requires: libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(CXXABI_1.3.8) libstdc++.so.6(CXXABI_1.3.9) libstdc++.so.6(GLIBCXX_3.4) libstdc++.so.6(GLIBCXX_3.4.11) libstdc++.so.6(GLIBCXX_3.4.20) libstdc++.so.6(GLIBCXX_3.4.21) libstdc++.so.6(GLIBCXX_3.4.9) rtld(GNU_HASH)
Processing files: gpgme-c++-devel-1.14.0-1.i686
Provides: libtool(/usr/lib/libgpgmepp.la)
Requires: libtool(/usr/lib/libassuan.la) libtool(/usr/lib/libgpg-error.la) libtool(/usr/lib/libgpgme.la) libtool(/usr/lib/libstdc++.la)
Conflicts: kde4-kdepimlibs-devel
Processing files: gpgme-c++-static-1.14.0-1.i686
Processing files: gpgme-qt5-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-qt5-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-qt5-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-qt5-1.14.0
+ cp -pr lang/qt/README /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-qt5-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/gpgme-qt5-1.14.0...
./README 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/gpgme-qt5-1.14.0 requires detection
Provides: elf(buildid) = 5269ed099a299f4f40c08f9ee1ed7675e2ed1e37 libqgpgme.so.7
Requires(interp): /sbin/ldconfig /sbin/ldconfig
Requires(post): /sbin/ldconfig
Requires(postun): /sbin/ldconfig
Requires: libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.15) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libgpg-error.so.0 libgpg-error.so.0(GPG_ERROR_1.0) libgpgmepp.so.6 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(CXXABI_1.3.8) libstdc++.so.6(CXXABI_1.3.9) libstdc++.so.6(GLIBCXX_3.4) libstdc++.so.6(GLIBCXX_3.4.14) libstdc++.so.6(GLIBCXX_3.4.15) libstdc++.so.6(GLIBCXX_3.4.21) libstdc++.so.6(GLIBCXX_3.4.9) rtld(GNU_HASH)
Processing files: gpgme-qt5-devel-1.14.0-1.i686
Provides: libtool(/usr/lib/libqgpgme.la)
Requires: libtool(/usr/lib/libassuan.la) libtool(/usr/lib/libgpg-error.la) libtool(/usr/lib/libgpgme.la) libtool(/usr/lib/libgpgmepp.la) libtool(/usr/lib/libstdc++.la)
Conflicts: kde4-kdepimlibs-devel
Processing files: gpgme-qt5-static-1.14.0-1.i686
Processing files: common-lisp-gpgme-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/common-lisp-gpgme-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/common-lisp-gpgme-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/common-lisp-gpgme-1.14.0
+ cp -pr lang/cl/README /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/common-lisp-gpgme-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/common-lisp-gpgme-1.14.0...
./README 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/common-lisp-gpgme-1.14.0 requires detection
Processing files: python-gpg-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.55910
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python-gpg-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python-gpg-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python-gpg-1.14.0
+ cp -pr lang/python/README /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python-gpg-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python-gpg-1.14.0...
./README 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/python-gpg-1.14.0 requires detection
Provides: _gpgme.so elf(buildid) = fa132765e4c8b723c7c1147371aa12feeb98a0a0 pythonegg(gpg) = 1.14.0-0.-unknown
Requires(rpmlib): rpmlib(PartialHardlinkSets) <= 4.0.4-1 rpmlib(VersionedDependencies) <= 3.0.3-1
Requires: libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpython2.7.so.1.0 python(abi) = 2.7 rtld(GNU_HASH)
Obsoletes: python-pyme < 1.8.0
Processing files: python3-gpg-1.14.0-1.i686
Executing(%doc): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.79962
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ DOCDIR=/tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python3-gpg-1.14.0 
+ export DOCDIR
+ test -d /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python3-gpg-1.14.0
+ /bin/mkdir -p /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python3-gpg-1.14.0
+ cp -pr lang/python/README /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python3-gpg-1.14.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder/usr/share/doc/python3-gpg-1.14.0...
./README 
Documentation compressed.
+ exit 0
skipping /usr/share/doc/python3-gpg-1.14.0 requires detection
Provides: _gpgme.cpython-38-i386-linux-gnu.so elf(buildid) = 29b79ecb9638d54761d16d33d6e9af3a92e770a1 python3egg(gpg) = 1.14.0-0.-unknown
Requires(rpmlib): rpmlib(VersionedDependencies) <= 3.0.3-1
Requires: libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3.4) libc.so.6(GLIBC_2.4) libgpgme.so.11 libgpgme.so.11(GPGME_1.0) libgpgme.so.11(GPGME_1.1) libpthread.so.0 libpthread.so.0(GLIBC_2.0) python(abi) = 3.8 rtld(GNU_HASH)
Obsoletes: python3-pyme < 1.8.0
Processing files: gpgme-debuginfo-1.14.0-1.i686
Checking for unpackaged file(s): /usr/lib/rpm/check-files /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder
warning: Could not canonicalize hostname: nereid-builder
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-devel-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-static-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-c++-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-c++-devel-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-c++-static-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-qt5-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-qt5-devel-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-qt5-static-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/common-lisp-gpgme-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/python-gpg-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/python3-gpg-1.14.0-1.i686.rpm
Wrote: /tmp/B.MLEcVU/RPMS/gpgme-debuginfo-1.14.0-1.i686.rpm
Executing(%clean): /bin/sh -e /tmp/B.MLEcVU/BUILD/tmp/rpm-tmp.61291
+ umask 022
+ cd /tmp/B.MLEcVU/BUILD
+ cd gpgme-1.14.0
+ /bin/rm '--interactive=never' -rf /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder
+ rm -rf /tmp/B.MLEcVU/BUILD/tmp/gpgme-1.14.0-root-builder
ended at: Tue Aug  4 17:44:24 2020, done in 0:03:22.936421
+ chmod -R u+rwX /tmp/B.MLEcVU/BUILD
+ rm -rf /tmp/B.MLEcVU/tmp /tmp/B.MLEcVU/BUILD
copy rpm files to cache_dir: /spools/ready
Creating pndir index of /spools/ready/ (type=dir)...
Loading [pndir]previous /spools/ready/packages.ndir.gz...
Loading [dir]/spools/ready/...
200..400..600..800..900
Writing /spools/ready/packages.ndir.gz...
Begin-PLD-Builder-Info
upgrading packages
Preparing...                ##################################################
gpgme                       ##################################################
gpgme-devel                 ##################################################
gpgme-c++                   ##################################################
gpgme-c++-devel             ##################################################
End-PLD-Builder-Info
+ rm -rf /tmp/B.MLEcVU
Begin-PLD-Builder-Info
Build-Time: user:495.86s sys:38.72s real:214.17s (faults io:13 non-io:12876571)

Files queued for ftp:
  11197312 gpgme-debuginfo-1.14.0-1.i686.rpm
    216470 python3-gpg-1.14.0-1.i686.rpm
    177946 python-gpg-1.14.0-1.i686.rpm
     19103 common-lisp-gpgme-1.14.0-1.i686.rpm
    273216 gpgme-qt5-static-1.14.0-1.i686.rpm
     31811 gpgme-qt5-devel-1.14.0-1.i686.rpm
    218136 gpgme-qt5-1.14.0-1.i686.rpm
    110935 gpgme-c++-static-1.14.0-1.i686.rpm
     30909 gpgme-c++-devel-1.14.0-1.i686.rpm
    110638 gpgme-c++-1.14.0-1.i686.rpm
    122963 gpgme-static-1.14.0-1.i686.rpm
    135692 gpgme-devel-1.14.0-1.i686.rpm
    342729 gpgme-1.14.0-1.i686.rpm
       576 gpgme-1.14.0-1.src.rpm.uploadinfo

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]