FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by power.
Your IP: 35.168.111.204

python-pluginbase 73d8a8f0-1d22-4070-8dca-8cb7f8afa274

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/OK/python-pluginbase,73d8a8f0-1d22-4070-8dca-8cb7f8afa274.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/06/28 08:38:54
Runtime:0:00:13.949183

Toc:

  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.94854
  • build
  • Executing(%build): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.94854
  • install
  • Executing(%install): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.2770
  • files python-pluginbase
  • Processing files: python-pluginbase-1.0.0-1.noarch
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.47749
  • files python3-pluginbase
  • Processing files: python3-pluginbase-1.0.0-1.noarch
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.24037
  • files python-pluginbase-apidocs
  • Processing files: python-pluginbase-apidocs-1.0.0-1.noarch
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.32524
  • clean
  • Executing(%clean): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.32524

Content:

request from: qboosh
checking if we should skip the build
started at: Sun Jun 28 08:38:36 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/73d8a8f0-1d22-4070-8dca-8cb7f8afa274/python-pluginbase-1.0.0-1.src.rpm
fetched 53527 bytes, 176.0 K/s
installing srpm: python-pluginbase-1.0.0-1.src.rpm
+ install -d /tmp/B.fZcUJY/BUILD /tmp/B.fZcUJY/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-pluginbase-1.0.0-1.src.rpm
* Sun Jun 28 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-pluginbase.git;a=log;h=master
* Sun Jun 28 2020 Jakub Bogusz <qboosh@pld-linux.org> 9b44443
- new + rpm -Uhv --nodeps --define '_topdir /tmp/B.fZcUJY' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-pluginbase-1.0.0-1.src.rpm Preparing... ################################################## python-pluginbase ################################################## + rm -f python-pluginbase-1.0.0-1.src.rpm + install -m 700 -d /tmp/B.fZcUJY/BUILD/tmp + TMPDIR=/tmp/B.fZcUJY/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.fZcUJY' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.fZcUJY/python-pluginbase.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: Building target platforms: i686-pld-linux no BR needed building RPM using: set -ex; : build-id: 73d8a8f0-1d22-4070-8dca-8cb7f8afa274; TMPDIR=/tmp/B.fZcUJY/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.fZcUJY' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.fZcUJY/python-pluginbase.spec + : build-id: 73d8a8f0-1d22-4070-8dca-8cb7f8afa274 + TMPDIR=/tmp/B.fZcUJY/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.fZcUJY' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.fZcUJY/python-pluginbase.spec Building target platforms: i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.94854 + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd /tmp/B.fZcUJY/BUILD + rm -rf pluginbase-1.0.0 + /bin/gzip -dc /tmp/B.fZcUJY/pluginbase-1.0.0.tar.gz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd pluginbase-1.0.0 + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + exit 0 Executing(%build): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.94854 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.fZcUJY/BUILD/tmp + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd pluginbase-1.0.0 + LDFLAGS='-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' + export LDFLAGS + CFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CFLAGS + CXXFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CXXFLAGS + CC=i686-pld-linux-gcc + export CC + CXX=i686-pld-linux-g++ + export CXX + /usr/bin/python2 setup.py build '--build-base=build-2' running build running build_py creating build-2 creating build-2/lib copying pluginbase.py -> build-2/lib + cd tests + PYTHONPATH=.. /usr/bin/python2 -m pytest /usr/share/python2.7/site-packages/hypothesis/extra/pytestplugin.py:61: HypothesisWarning: You are using Pytest version 3.10.1. Hypothesis tests work with any test runner, but our Pytest plugin requires Pytest 4.3 or newer. Note that the Pytest developers no longer support this version either! Disabling the Hypothesis pytest plugin... ============================= test session starts ============================== platform linux2 -- Python 2.7.18, pytest-3.10.1, py-1.8.1, pluggy-0.13.1 benchmark: 3.2.3 (defaults: timer=time.time disable_gc=False min_rounds=5 min_time=0.000005 max_time=1.0 calibration_precision=10 warmup=False warmup_iterations=100000) rootdir: /tmp/B.fZcUJY/BUILD/pluginbase-1.0.0, inifile: plugins: mock-1.10.3, benchmark-3.2.3, forked-1.1.3, hypothesis-4.57.1, xdist-1.27.0, expect-1.1.0, backports.unittest-mock-1.2.1, flake8-1.0.4, pyfakefs-3.7.2, cov-2.8.1, timeout-1.3.4 collected 9 items test_advanced.py .. [ 22%] test_basics.py ...... [ 88%] test_shutdown.py . [100%] =============================== warnings summary =============================== /usr/share/python2.7/site-packages/_pytest/assertion/rewrite.py:272 /usr/share/python2.7/site-packages/_pytest/assertion/rewrite.py:272: PytestWarning: Module already imported so cannot be rewritten: backports -- Docs: https://docs.pytest.org/en/latest/warnings.html ===================== 9 passed, 1 warnings in 0.83 seconds ===================== + cd .. + LDFLAGS='-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' + export LDFLAGS + CFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CFLAGS + CXXFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CXXFLAGS + CC=i686-pld-linux-gcc + export CC + CXX=i686-pld-linux-g++ + export CXX + /usr/bin/python3 setup.py build '--build-base=build-3' running build running build_py creating build-3 creating build-3/lib copying pluginbase.py -> build-3/lib + cd tests + PYTHONPATH=.. /usr/bin/python3 -m pytest ============================= test session starts ============================== platform linux -- Python 3.8.3, pytest-3.10.1, py-1.8.1, pluggy-0.13.1 benchmark: 3.2.3 (defaults: timer=time.perf_counter disable_gc=False min_rounds=5 min_time=0.000005 max_time=1.0 calibration_precision=10 warmup=False warmup_iterations=100000) rootdir: /tmp/B.fZcUJY/BUILD/pluginbase-1.0.0, inifile: plugins: xdist-1.27.0, mock-1.10.3, expect-1.1.0, forked-1.1.3, flaky-3.6.1, benchmark-3.2.3, hypothesis-4.57.1, timeout-1.3.4, cov-2.8.1, pyfakefs-4.0.2 collected 9 items test_advanced.py .. [ 22%] test_basics.py ...... [ 88%] test_shutdown.py . [100%] =========================== 9 passed in 0.51 seconds =========================== /usr/share/python3.8/site-packages/hypothesis/extra/pytestplugin.py:61: HypothesisWarning: You are using Pytest version 3.10.1. Hypothesis tests work with any test runner, but our Pytest plugin requires Pytest 4.3 or newer. Note that the Pytest developers no longer support this version either! Disabling the Hypothesis pytest plugin... warnings.warn(PYTEST_TOO_OLD_MESSAGE % (pytest.__version__,), HypothesisWarning) + cd .. + /usr/bin/make -Otarget -j9 -C docs html make: Entering directory '/tmp/B.fZcUJY/BUILD/pluginbase-1.0.0/docs' sphinx-build -b html -d _build/doctrees . _build/html Running Sphinx v2.4.4 making output directory... done loading intersphinx inventory from http://docs.python.org/dev/objects.inv... WARNING: failed to reach any of the inventories with the following issues: intersphinx inventory 'http://docs.python.org/dev/objects.inv' not fetchable due to <class 'requests.exceptions.ConnectionError'>: HTTPConnectionPool(host='docs.python.org', port=80): Max retries exceeded with url: /dev/objects.inv (Caused by NewConnectionError('<urllib3.connection.HTTPConnection object at 0xf5590e50>: Failed to establish a new connection: [Errno -3] Temporary failure in name resolution')) building [mo]: targets for 0 po files that are out of date building [html]: targets for 1 source files that are out of date updating environment: [new config] 1 added, 0 changed, 0 removed reading sources... [100%] index looking for now-outdated files... none found pickling environment... done checking consistency... done preparing documents... done writing output... [100%] index generating indices... genindex py-modindexdone writing additional pages... searchdone copying static files... ... done copying extra files... done dumping search index in English (code: en)... done dumping object inventory... done build succeeded, 1 warning. The HTML pages are in _build/html. Build finished. The HTML pages are in _build/html. make: Leaving directory '/tmp/B.fZcUJY/BUILD/pluginbase-1.0.0/docs' + exit 0 Executing(%install): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.2770 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.fZcUJY/BUILD/tmp + umask 022 + cd /tmp/B.fZcUJY/BUILD + /bin/rm '--interactive=never' -rf /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder + /bin/mkdir -p /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder + cd pluginbase-1.0.0 + rm -rf /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder + LDFLAGS='-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' + export LDFLAGS + CFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CFLAGS + CXXFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CXXFLAGS + CC=i686-pld-linux-gcc + export CC + CXX=i686-pld-linux-g++ + export CXX + /usr/bin/python2 setup.py build '--build-base=build-2' install --skip-build '--prefix=/usr' '--install-purelib=/usr/share/python2.7/site-packages' '--install-platlib=/usr/lib/python2.7/site-packages' '--optimize=2' '--root=/tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder' running build running build_py running install running install_lib creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7 creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages copying build-2/lib/pluginbase.py -> /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages byte-compiling /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages/pluginbase.py to pluginbase.pyc writing byte-compilation script '/tmp/B.fZcUJY/BUILD/tmp/tmppnDwTz.py' /usr/bin/python2 -OO /tmp/B.fZcUJY/BUILD/tmp/tmppnDwTz.py removing /tmp/B.fZcUJY/BUILD/tmp/tmppnDwTz.py running install_egg_info running egg_info writing pluginbase.egg-info/PKG-INFO writing top-level names to pluginbase.egg-info/top_level.txt writing dependency_links to pluginbase.egg-info/dependency_links.txt reading manifest file 'pluginbase.egg-info/SOURCES.txt' reading manifest template 'MANIFEST.in' warning: no previously-included files matching '*.pyo' found under directory 'docs' warning: no previously-included files matching '*.pyo' found under directory 'tests' writing manifest file 'pluginbase.egg-info/SOURCES.txt' Copying pluginbase.egg-info to /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages/pluginbase-1.0.0-py2.7.egg-info running install_scripts + '[' ! -d /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages ']' + find /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python2.7/site-packages -name '*.py' -print0 + xargs -0r -l512 rm + '[' ! -d /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/lib/python2.7/site-packages ']' + LDFLAGS='-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' + export LDFLAGS + CFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CFLAGS + CXXFLAGS=' -O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' + export CXXFLAGS + CC=i686-pld-linux-gcc + export CC + CXX=i686-pld-linux-g++ + export CXX + /usr/bin/python3 setup.py build '--build-base=build-3' install --skip-build '--prefix=/usr' '--install-purelib=/usr/share/python3.8/site-packages' '--install-platlib=/usr/lib/python3.8/site-packages' '--optimize=2' '--root=/tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder' running build running build_py running install running install_lib creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python3.8 creating /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python3.8/site-packages copying build-3/lib/pluginbase.py -> /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python3.8/site-packages byte-compiling /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python3.8/site-packages/pluginbase.py to pluginbase.cpython-38.pyc writing byte-compilation script '/tmp/B.fZcUJY/BUILD/tmp/tmp019k33j6.py' /usr/bin/python3 /tmp/B.fZcUJY/BUILD/tmp/tmp019k33j6.py removing /tmp/B.fZcUJY/BUILD/tmp/tmp019k33j6.py running install_egg_info running egg_info writing pluginbase.egg-info/PKG-INFO writing dependency_links to pluginbase.egg-info/dependency_links.txt writing top-level names to pluginbase.egg-info/top_level.txt reading manifest file 'pluginbase.egg-info/SOURCES.txt' reading manifest template 'MANIFEST.in' warning: no previously-included files matching '*.pyo' found under directory 'docs' warning: no previously-included files matching '*.pyo' found under directory 'tests' writing manifest file 'pluginbase.egg-info/SOURCES.txt' Copying pluginbase.egg-info to /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/python3.8/site-packages/pluginbase-1.0.0-py3.8.egg-info running install_scripts + /usr/lib/rpm/find-debuginfo.sh /tmp/B.fZcUJY/BUILD/pluginbase-1.0.0 RPM_BUILD_DIR=/tmp/B.fZcUJY/BUILD + __spec_install_post_strip + set +x + __spec_install_post_chrpath + set +x + __spec_install_post_compress_modules + set +x + __spec_install_post_check_so + set +x Searching for shared objects with unresolved symbols... DONE + __spec_install_post_check_tmpfiles + set +x Checking /var/run <-> tmpfiles.d completeness... DONE + __spec_install_post_check_shebangs + set +x Checking script shebangs... DONE + __spec_install_post_compress_docs + set +x + __spec_install_post_py_hardlink + set +x Hardlink Python files: 0/3 files hardlinked Processing files: python-pluginbase-1.0.0-1.noarch Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.47749 + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd pluginbase-1.0.0 + DOCDIR=/tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-1.0.0 + export DOCDIR + test -d /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-1.0.0 + /bin/mkdir -p /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-1.0.0 + cp -pr LICENSE README.md /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-1.0.0 + /usr/lib/rpm/compress-doc Compressing documentation in /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-1.0.0... ./LICENSE ./README.md Documentation compressed. + exit 0 skipping /usr/share/doc/python-pluginbase-1.0.0 requires detection Provides: pythonegg(pluginbase) = 1.0.0 Requires(rpmlib): rpmlib(VersionedDependencies) <= 3.0.3-1 Requires: python(abi) python(abi) = 2.7 Processing files: python3-pluginbase-1.0.0-1.noarch Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.24037 + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd pluginbase-1.0.0 + DOCDIR=/tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python3-pluginbase-1.0.0 + export DOCDIR + test -d /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python3-pluginbase-1.0.0 + /bin/mkdir -p /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python3-pluginbase-1.0.0 + cp -pr LICENSE README.md /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python3-pluginbase-1.0.0 + /usr/lib/rpm/compress-doc Compressing documentation in /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python3-pluginbase-1.0.0... ./LICENSE ./README.md Documentation compressed. + exit 0 skipping /usr/share/doc/python3-pluginbase-1.0.0 requires detection Provides: python3egg(pluginbase) = 1.0.0 Requires(rpmlib): rpmlib(VersionedDependencies) <= 3.0.3-1 Requires: python(abi) python(abi) = 3.8 Processing files: python-pluginbase-apidocs-1.0.0-1.noarch Executing(%doc): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.32524 + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd pluginbase-1.0.0 + DOCDIR=/tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-apidocs-1.0.0 + export DOCDIR + test -d /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-apidocs-1.0.0 + /bin/mkdir -p /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-apidocs-1.0.0 + cp -pr docs/_build/html/_static docs/_build/html/genindex.html docs/_build/html/index.html docs/_build/html/py-modindex.html docs/_build/html/search.html docs/_build/html/searchindex.js /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-apidocs-1.0.0 + /usr/lib/rpm/compress-doc Compressing documentation in /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder/usr/share/doc/python-pluginbase-apidocs-1.0.0... Documentation compressed. + exit 0 skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0 requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/doctools.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/documentation_options.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/file.png requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/itsdangerous.png requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/jquery-3.4.1.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/jquery.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/language_data.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/minus.png requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/plus.png requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/searchtools.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/underscore-1.3.1.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/_static/underscore.js requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/genindex.html requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/index.html requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/py-modindex.html requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/search.html requires detection skipping /usr/share/doc/python-pluginbase-apidocs-1.0.0/searchindex.js requires detection Checking for unpackaged file(s): /usr/lib/rpm/check-files /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder warning: Could not canonicalize hostname: nereid-builder Wrote: /tmp/B.fZcUJY/RPMS/python-pluginbase-1.0.0-1.noarch.rpm Wrote: /tmp/B.fZcUJY/RPMS/python3-pluginbase-1.0.0-1.noarch.rpm Wrote: /tmp/B.fZcUJY/RPMS/python-pluginbase-apidocs-1.0.0-1.noarch.rpm Executing(%clean): /bin/sh -e /tmp/B.fZcUJY/BUILD/tmp/rpm-tmp.32524 + umask 022 + cd /tmp/B.fZcUJY/BUILD + cd pluginbase-1.0.0 + /bin/rm '--interactive=never' -rf /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder + rm -rf /tmp/B.fZcUJY/BUILD/tmp/python-pluginbase-1.0.0-root-builder ended at: Sun Jun 28 08:38:53 2020, done in 0:00:13.949183 + chmod -R u+rwX /tmp/B.fZcUJY/BUILD + rm -rf /tmp/B.fZcUJY/tmp /tmp/B.fZcUJY/BUILD copy rpm files to cache_dir: /spools/ready Creating pndir index of /spools/ready/ (type=dir)... Loading [pndir]previous /spools/ready/packages.ndir.gz... Loading [dir]/spools/ready/... 200..262 Writing /spools/ready/packages.ndir.gz... Begin-PLD-Builder-Info upgrading packages End-PLD-Builder-Info + rm -rf /tmp/B.fZcUJY Begin-PLD-Builder-Info Build-Time: user:14.30s sys:1.32s real:18.02s (faults io:0 non-io:312041) Files queued for ftp: 156701 python-pluginbase-apidocs-1.0.0-1.noarch.rpm 17587 python3-pluginbase-1.0.0-1.noarch.rpm 14384 python-pluginbase-1.0.0-1.noarch.rpm 199 python-pluginbase-1.0.0-1.src.rpm.uploadinfo End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]