FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by The Right Thing.
Your IP: 3.237.71.23

command 428e378f-9ff0-4589-889e-8a8f231d8476

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/command,428e378f-9ff0-4589-889e-8a8f231d8476.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/09/12 19:06:14

Toc:

  • error 1
  • error: glibc-devel-2.32-2.x86_64: req glibc-headers = 6:2.32-2 not found
  • error 2
  • error: 1 unresolved dependency

Content:

Loading [pndir]th...
Loading [pndir]th...
Loading [pndir]th-x86_64...
Loading [pndir]th-i686...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-x86_64-test...
Loading [pndir]th-i686-test...
67190 packages read
Processing dependencies...
glibc-devel-2.32-2.x86_64 marks glibc-devel-utils-2.32-2.x86_64 (cap glibc-devel-utils = 6:2.32-2)
error: glibc-devel-2.32-2.x86_64: req glibc-headers = 6:2.32-2 not found
There are 2 packages to install (1 marked by dependencies):
A glibc-devel-2.32-2.x86_64  glibc-devel-utils-2.32-2.x86_64
This operation will use 187.9KB of disk space.
Need to get 53.1KB of archives. 
error: 1 unresolved dependency
Begin-PLD-Builder-Info
Build-Time: user:6.89s sys:0.51s real:7.44s (faults io:0 non-io:85494)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]