FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Leppe'.
Your IP: 54.80.83.123

command 84cd8afc-d67e-47f8-838c-2b0cd6950a75

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/command,84cd8afc-d67e-47f8-838c-2b0cd6950a75.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/05/15 11:56:32

Toc:

  • error 1
  • error: libcryptsetup.so.4()(x32bit) is required by installed systemd-libs-235-5.x32
  • error 2
  • error: libcryptsetup.so.4(CRYPTSETUP_1.0)(x32bit) is required by installed systemd-libs-235-5.x32
  • error 3
  • error: 2 unresolved dependencies

Content:

Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
25096 packages read
Removed 452 duplicate packages from available set
warn: cryptsetup-devel: ambiguous name
Processing dependencies...
cryptsetup-devel-1.7.5-1.x32 obsoleted by cryptsetup-devel-2.0.3-1.x32
cryptsetup-devel-2.0.3-1.x32 marks cryptsetup-2.0.3-1.x32 (cap cryptsetup = 2.0.3-1)
 cryptsetup-1.7.5-1.x32 obsoleted by cryptsetup-2.0.3-1.x32
error: libcryptsetup.so.4()(x32bit) is required by installed systemd-libs-235-5.x32
error: libcryptsetup.so.4(CRYPTSETUP_1.0)(x32bit) is required by installed systemd-libs-235-5.x32
There are 2 packages to install (1 marked by dependencies), 2 to remove:
I cryptsetup-devel-2.0.3-1.x32
D cryptsetup-2.0.3-1.x32
R cryptsetup-1.7.5-1.x32  cryptsetup-devel-1.7.5-1.x32
This operation will use 248.2KB of disk space.
Need to get 554.2KB of archives. 
error: 2 unresolved dependencies
Begin-PLD-Builder-Info
Build-Time: user:3.11s sys:0.43s real:3.58s (faults io:0 non-io:45129)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]