FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Ken.
Your IP: 54.81.150.27

command c6841564-237d-422d-9683-2bbcc6a664b4

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/command,c6841564-237d-422d-9683-2bbcc6a664b4.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/12/29 10:46:56

Toc:

  • error 1
  • error: th-x32-test: no such source
  • error 2
  • error: glibc-2.26-4: no such package
  • error 3
  • error: glibc-2.26-4: no such package
  • error 4
  • error: glibc-2.26-4: no such package
  • error 5
  • error: glibc-2.21-2: no such package
  • error 6
  • error: glibc-debuginfo-2.26-4: no such package
  • error 7
  • error: glibc-debuginfo-2.26-4: no such package
  • error 8
  • error: glibc-debuginfo-2.26-4: no such package
  • error 9
  • error: glibc-devel-2.26-4: no such package
  • error 10
  • error: glibc-devel-2.26-4: no such package
  • error 11
  • error: glibc-devel-2.26-4: no such package
  • error 12
  • error: glibc-devel-doc-2.26-4: no such package
  • error 13
  • error: glibc-devel-utils-2.26-4: no such package
  • error 14
  • error: glibc-devel-utils-2.26-4: no such package
  • error 15
  • error: glibc-devel-utils-2.26-4: no such package
  • error 16
  • error: glibc-headers-2.26-4: no such package
  • error 17
  • error: glibc-headers-2.26-4: no such package
  • error 18
  • error: glibc-headers-2.26-4: no such package
  • error 19
  • error: glibc-libcrypt-2.26-4: no such package
  • error 20
  • error: glibc-libcrypt-2.26-4: no such package
  • error 21
  • error: glibc-libcrypt-2.26-4: no such package
  • error 22
  • error: glibc-localedb-all-2.26-4: no such package
  • error 23
  • error: glibc-localedb-all-2.26-4: no such package
  • error 24
  • error: glibc-localedb-all-2.26-4: no such package
  • error 25
  • error: glibc-memusage-2.26-4: no such package
  • error 26
  • error: glibc-memusage-2.26-4: no such package
  • error 27
  • error: glibc-memusage-2.26-4: no such package
  • error 28
  • error: glibc-misc-2.26-4: no such package
  • error 29
  • error: glibc-misc-2.26-4: no such package
  • error 30
  • error: glibc-misc-2.26-4: no such package
  • error 31
  • error: glibc-pic-2.26-4: no such package
  • error 32
  • error: glibc-pic-2.26-4: no such package
  • error 33
  • error: glibc-pic-2.26-4: no such package
  • error 34
  • error: glibc-profile-2.26-4: no such package
  • error 35
  • error: glibc-profile-2.26-4: no such package
  • error 36
  • error: glibc-profile-2.26-4: no such package
  • error 37
  • error: glibc-static-2.26-4: no such package
  • error 38
  • error: glibc-static-2.26-4: no such package
  • error 39
  • error: glibc-static-2.26-4: no such package

Content:

error: th-x32-test: no such source
Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
28243 packages read
Removed 1199 duplicate packages from available set
warn: ldconfig: ambiguous name
Processing dependencies...
ldconfig-2.26-10.x32 obsoleted by ldconfig-2.26-11.x32
There are 1 package to install, 1 to remove:
I ldconfig-2.26-11.x32
R ldconfig-2.26-10.x32
Need to get 308.5KB of archives. 
Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1...
Preparing...                ##################################################
ldconfig                    ##################################################
Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
28243 packages read
Removed 1199 duplicate packages from available set
error: glibc-2.26-4: no such package
error: glibc-2.26-4: no such package
error: glibc-2.26-4: no such package
error: glibc-2.21-2: no such package
error: glibc-debuginfo-2.26-4: no such package
error: glibc-debuginfo-2.26-4: no such package
error: glibc-debuginfo-2.26-4: no such package
error: glibc-devel-2.26-4: no such package
error: glibc-devel-2.26-4: no such package
error: glibc-devel-2.26-4: no such package
error: glibc-devel-doc-2.26-4: no such package
error: glibc-devel-utils-2.26-4: no such package
error: glibc-devel-utils-2.26-4: no such package
error: glibc-devel-utils-2.26-4: no such package
error: glibc-headers-2.26-4: no such package
error: glibc-headers-2.26-4: no such package
error: glibc-headers-2.26-4: no such package
error: glibc-libcrypt-2.26-4: no such package
error: glibc-libcrypt-2.26-4: no such package
error: glibc-libcrypt-2.26-4: no such package
error: glibc-localedb-all-2.26-4: no such package
error: glibc-localedb-all-2.26-4: no such package
error: glibc-localedb-all-2.26-4: no such package
error: glibc-memusage-2.26-4: no such package
error: glibc-memusage-2.26-4: no such package
error: glibc-memusage-2.26-4: no such package
error: glibc-misc-2.26-4: no such package
error: glibc-misc-2.26-4: no such package
error: glibc-misc-2.26-4: no such package
error: glibc-pic-2.26-4: no such package
error: glibc-pic-2.26-4: no such package
error: glibc-pic-2.26-4: no such package
error: glibc-profile-2.26-4: no such package
error: glibc-profile-2.26-4: no such package
error: glibc-profile-2.26-4: no such package
error: glibc-static-2.26-4: no such package
error: glibc-static-2.26-4: no such package
error: glibc-static-2.26-4: no such package
Begin-PLD-Builder-Info
Build-Time: user:7.48s sys:1.34s real:8.94s (faults io:0 non-io:332422)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]