FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by BOFH.
Your IP: 54.166.199.178

docky dd2b1ec3-b626-4de7-a074-8f04e6078aaf

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/docky,dd2b1ec3-b626-4de7-a074-8f04e6078aaf.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/04/17 23:11:05

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: dotnet-dbus-sharp-devel: no such package
  • error 3
  • poldek: error: dotnet-dbus-sharp-glib-devel: no such package
  • error 4
  • poldek: error: dotnet-gio-sharp-devel: no such package
  • error 5
  • poldek: error: dotnet-gnome-desktop-sharp-devel: no such package
  • error 6
  • poldek: error: dotnet-gnome-keyring-sharp-devel: no such package
  • error 7
  • poldek: error: dotnet-gnome-sharp-devel: no such package
  • error 8
  • poldek: error: dotnet-notify-sharp-devel: no such package
  • error 9
  • poldek: error: mono-addins-devel: no such package
  • error 10
  • poldek: error: mono-csharp: no such package
  • error 11
  • poldek: error: mono-devel: no such package
  • error 12
  • rpm: error: Failed build dependencies:
  • error 13
  • error: dotnet-dbus-sharp-devel: no such package
  • error 14
  • error: dotnet-dbus-sharp-glib-devel: no such package
  • error 15
  • error: dotnet-gio-sharp-devel: no such package
  • error 16
  • error: dotnet-gnome-desktop-sharp-devel: no such package
  • error 17
  • error: dotnet-gnome-keyring-sharp-devel: no such package
  • error 18
  • error: dotnet-gnome-sharp-devel: no such package
  • error 19
  • error: dotnet-notify-sharp-devel: no such package
  • error 20
  • error: mono-addins-devel: no such package
  • error 21
  • error: mono-csharp: no such package
  • error 22
  • error: mono-devel: no such package
  • error 23
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Mon Apr 17 23:10:52 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/dd2b1ec3-b626-4de7-a074-8f04e6078aaf/docky-2.1.1-0.1.src.rpm
fetched 1234649 bytes, 993.5 K/s
installing srpm: docky-2.1.1-0.1.src.rpm
+ install -d /tmp/B.pkoAEL/BUILD /tmp/B.pkoAEL/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog docky-2.1.1-0.1.src.rpm
* Mon Apr 17 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/docky.git;a=log;h=master
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.pkoAEL' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' docky-2.1.1-0.1.src.rpm Preparing... ################################################## docky ################################################## + rm -f docky-2.1.1-0.1.src.rpm + install -m 700 -d /tmp/B.pkoAEL/BUILD/tmp + TMPDIR=/tmp/B.pkoAEL/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.pkoAEL' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.pkoAEL/docky.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: dotnet-dbus-sharp-devel >= 1:0.7.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-dbus-sharp-glib-devel >= 0.5.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-gio-sharp-devel >= 0.2-2 is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-desktop-sharp-devel is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-keyring-sharp-devel >= 1.0.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-sharp-devel is needed by docky-2.1.1-0.1.src rpm: dotnet-notify-sharp-devel is needed by docky-2.1.1-0.1.src rpm: mono-addins-devel is needed by docky-2.1.1-0.1.src rpm: mono-csharp >= 1.1.13 is needed by docky-2.1.1-0.1.src rpm: mono-devel >= 2.2.0 is needed by docky-2.1.1-0.1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27043 packages read poldek: Removed 4265 duplicate packages from available set poldek: error: dotnet-dbus-sharp-devel: no such package poldek: error: dotnet-dbus-sharp-glib-devel: no such package poldek: error: dotnet-gio-sharp-devel: no such package poldek: error: dotnet-gnome-desktop-sharp-devel: no such package poldek: error: dotnet-gnome-keyring-sharp-devel: no such package poldek: error: dotnet-gnome-sharp-devel: no such package poldek: error: dotnet-notify-sharp-devel: no such package poldek: error: mono-addins-devel: no such package poldek: error: mono-csharp: no such package poldek: error: mono-devel: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: dotnet-dbus-sharp-devel >= 1:0.7.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-dbus-sharp-glib-devel >= 0.5.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-gio-sharp-devel >= 0.2-2 is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-desktop-sharp-devel is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-keyring-sharp-devel >= 1.0.0 is needed by docky-2.1.1-0.1.src rpm: dotnet-gnome-sharp-devel is needed by docky-2.1.1-0.1.src rpm: dotnet-notify-sharp-devel is needed by docky-2.1.1-0.1.src rpm: mono-addins-devel is needed by docky-2.1.1-0.1.src rpm: mono-csharp >= 1.1.13 is needed by docky-2.1.1-0.1.src rpm: mono-devel >= 2.2.0 is needed by docky-2.1.1-0.1.src rpm: Building target platforms: x32-pld-linux installing BR: dotnet\-dbus\-sharp\-devel dotnet\-gnome\-sharp\-devel mono\-csharp mono\-addins\-devel mono\-devel dotnet\-gnome\-keyring\-sharp\-devel dotnet\-dbus\-sharp\-glib\-devel dotnet\-gnome\-desktop\-sharp\-devel dotnet\-gio\-sharp\-devel dotnet\-notify\-sharp\-devel + poldek --noask --caplookup -Q -v --upgrade dotnet-dbus-sharp-devel dotnet-gnome-sharp-devel mono-csharp mono-addins-devel mono-devel dotnet-gnome-keyring-sharp-devel dotnet-dbus-sharp-glib-devel dotnet-gnome-desktop-sharp-devel dotnet-gio-sharp-devel dotnet-notify-sharp-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27043 packages read Removed 4265 duplicate packages from available set error: dotnet-dbus-sharp-devel: no such package error: dotnet-dbus-sharp-glib-devel: no such package error: dotnet-gio-sharp-devel: no such package error: dotnet-gnome-desktop-sharp-devel: no such package error: dotnet-gnome-keyring-sharp-devel: no such package error: dotnet-gnome-sharp-devel: no such package error: dotnet-notify-sharp-devel: no such package error: mono-addins-devel: no such package error: mono-csharp: no such package error: mono-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.pkoAEL/BUILD + rm -rf /tmp/B.pkoAEL/tmp /tmp/B.pkoAEL/BUILD + rm -rf /tmp/B.pkoAEL Begin-PLD-Builder-Info Build-Time: user:8.00s sys:0.85s real:13.83s (faults io:0 non-io:196122) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]