FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 54.227.186.112

ejabberd 40CC4AE0-8B25-43B8-809E-FB2381034B34

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/ejabberd,40CC4AE0-8B25-43B8-809E-FB2381034B34.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/12/05 11:15:09

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: erlang: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: erlang: no such package
  • error 5
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Wed Dec  5 11:14:46 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/40CC4AE0-8B25-43B8-809E-FB2381034B34/ejabberd-18.09-1.src.rpm
fetched 10801057 bytes, 4283.0 K/s
installing srpm: ejabberd-18.09-1.src.rpm
+ install -d /tmp/B.sU2m6M/BUILD /tmp/B.sU2m6M/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ejabberd-18.09-1.src.rpm
* Wed Dec 05 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ejabberd.git;a=log;h=master
* Wed Dec 05 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> a815cc6
- up to 18.09 * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> a90a5a4
- release 3 (by relup.sh) * Thu Aug 16 2018 Jacek Konieczny <j.konieczny@eggsoft.pl> e0a49ce
- allow building with the 'new SQL schema' * Fri Aug 10 2018 Jacek Konieczny <j.konieczny@eggsoft.pl> 105db1e
- Fix permissions on the eimp binary * Fri Jun 08 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 090129a
- up to 18.04 * Wed Apr 18 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> ac7e9a7
- up to 18.03 + rpm -Uhv --nodeps --define '_topdir /tmp/B.sU2m6M' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ejabberd-18.09-1.src.rpm Preparing... ################################################## ejabberd ################################################## + rm -f ejabberd-18.09-1.src.rpm + install -m 700 -d /tmp/B.sU2m6M/BUILD/tmp + TMPDIR=/tmp/B.sU2m6M/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.sU2m6M' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.sU2m6M/ejabberd.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: erlang >= 1:R16B03 is needed by ejabberd-18.09-1.src rpm: git-core is needed by ejabberd-18.09-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.12.04-18.09.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.04-18.09.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.12.04-18.09.01.gz... Retrieving diff::packages.ndir.2018.12.04-22.57.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.04-22.57.01.gz... Applying packages.ndir.2018.12.04-22.57.01.gz... Retrieving diff::packages.ndir.2018.12.04-22.58.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.04-22.58.01.gz... ..............................done Applying packages.ndir.2018.12.04-22.58.01.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 25170 packages read poldek: Removed 1450 duplicate packages from available set poldek: error: erlang: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: erlang >= 1:R16B03 is needed by ejabberd-18.09-1.src rpm: git-core is needed by ejabberd-18.09-1.src rpm: Building target platforms: x32-pld-linux installing BR: erlang git\-core + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade erlang git-core Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 25170 packages read Removed 1450 duplicate packages from available set error: erlang: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.sU2m6M/BUILD + rm -rf /tmp/B.sU2m6M/tmp /tmp/B.sU2m6M/BUILD + rm -rf /tmp/B.sU2m6M Begin-PLD-Builder-Info Build-Time: user:9.77s sys:1.39s real:23.16s (faults io:0 non-io:227556) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]