FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by BOFH.
Your IP: 54.158.217.43

feathercoin 091b347c-efd2-4d97-922b-3937e6fe76b7

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/feathercoin,091b347c-efd2-4d97-922b-3937e6fe76b7.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/04/17 09:44:16

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: zxing-cpp-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: zxing-cpp-devel: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Mon Apr 17 09:43:56 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/091b347c-efd2-4d97-922b-3937e6fe76b7/feathercoin-0.9.6-1.src.rpm
fetched 5118369 bytes, 3512.2 K/s
installing srpm: feathercoin-0.9.6-1.src.rpm
+ install -d /tmp/B.IpISWB/BUILD /tmp/B.IpISWB/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog feathercoin-0.9.6-1.src.rpm
* Mon Apr 17 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/feathercoin.git;a=log;h=master
* Sun Apr 16 2017 Jakub Bogusz <qboosh@pld-linux.org> d71863a
- updated to 0.9.6 - added c++ patch (fix constructor ambiguity issue) - added zxing patch (fix private fields usage) * Sun Apr 16 2017 Jakub Bogusz <qboosh@pld-linux.org> 24d61d0
- pl, updated URL * Mon May 16 2016 Elan Ruusamäe <glen@delfi.ee> a21a12c
- boost rebuild - release 9 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.IpISWB' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' feathercoin-0.9.6-1.src.rpm Preparing... ################################################## feathercoin ################################################## + rm -f feathercoin-0.9.6-1.src.rpm + install -m 700 -d /tmp/B.IpISWB/BUILD/tmp + TMPDIR=/tmp/B.IpISWB/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.IpISWB' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.IpISWB/feathercoin.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: zxing-cpp-devel is needed by feathercoin-0.9.6-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.04.16-17.29.02.gz... Retrieving diff::packages.ndir.dscr.2017.04.16-17.29.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.04.16-17.29.02.gz... Retrieving diff::packages.ndir.2017.04.17-00.01.01.gz... Applying packages.ndir.2017.04.17-00.01.01.gz... Retrieving diff::packages.ndir.2017.04.17-00.03.29.gz... Retrieving diff::packages.ndir.dscr.2017.04.17-00.03.29.gz... Applying packages.ndir.2017.04.17-00.03.29.gz... Retrieving diff::packages.ndir.2017.04.17-05.54.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.04.17-05.54.02.gz... Applying packages.ndir.2017.04.17-05.54.02.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.04.16-22.50.01.gz... Retrieving diff::packages.ndir.dscr.2017.04.16-22.50.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.04.16-22.50.01.gz... Retrieving diff::packages.ndir.2017.04.16-22.58.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.04.16-22.58.01.gz... Applying packages.ndir.2017.04.16-22.58.01.gz... Retrieving diff::packages.ndir.2017.04.16-23.23.01.gz... Applying packages.ndir.2017.04.16-23.23.01.gz... Retrieving diff::packages.ndir.2017.04.17-00.03.29.gz... Retrieving diff::packages.ndir.dscr.2017.04.17-00.03.29.gz... Applying packages.ndir.2017.04.17-00.03.29.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 26691 packages read poldek: Removed 3955 duplicate packages from available set poldek: error: zxing-cpp-devel: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: zxing-cpp-devel is needed by feathercoin-0.9.6-1.src rpm: Building target platforms: x32-pld-linux installing BR: zxing\-cpp\-devel + poldek --noask --caplookup -Q -v --upgrade zxing-cpp-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 26691 packages read Removed 3955 duplicate packages from available set error: zxing-cpp-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.IpISWB/BUILD + rm -rf /tmp/B.IpISWB/tmp /tmp/B.IpISWB/BUILD + rm -rf /tmp/B.IpISWB Begin-PLD-Builder-Info Build-Time: user:8.28s sys:0.81s real:19.66s (faults io:0 non-io:185510) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]