FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by The Right Thing.
Your IP: 34.200.236.68

fwupd 462bea70-5c46-4709-9ee8-d186db38dd3d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/fwupd,462bea70-5c46-4709-9ee8-d186db38dd3d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/09/10 22:53:26

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gcc-multilib-64-10.2.0-1.x32: req glibc-devel(x86_64) not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: gcc-multilib-64: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: gcc-multilib-64-10.2.0-1.x32: req glibc-devel(x86_64) not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Thu Sep 10 22:53:12 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/462bea70-5c46-4709-9ee8-d186db38dd3d/fwupd-1.4.6-1.src.rpm
fetched 1774051 bytes, 3854.6 K/s
installing srpm: fwupd-1.4.6-1.src.rpm
+ install -d /tmp/B.Ng3VD9/BUILD /tmp/B.Ng3VD9/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog fwupd-1.4.6-1.src.rpm
* Thu Sep 10 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/fwupd.git;a=log;h=master
* Thu Sep 10 2020 Jan Palus <atler@pld-linux.org> e014f3a
- package dbxtool * Wed Sep 09 2020 Jan Palus <atler@pld-linux.org> fc27eb3
- up to 1.4.6 * Wed Sep 09 2020 Jan Palus <atler@pld-linux.org> 5dbae06
- fix build without apidocs * Wed Sep 09 2020 Jan Palus <atler@pld-linux.org> f24e464
- fix build without efi * Tue Jul 07 2020 Jakub Bogusz <qboosh@pld-linux.org> f247bad
- updated to 1.4.4 - added qmi patch (fix build with libqmi 1.26+) * Sat Apr 18 2020 Jakub Bogusz <qboosh@pld-linux.org> d5513f5
- updated to 1.4.0 - added fish-completion- package * Sat Feb 01 2020 Arkadiusz Miƛkiewicz <arekm@maven.pl> 328e4a1
- up to 1.3.7 * Fri Sep 13 2019 Jakub Bogusz <qboosh@pld-linux.org> 425d804
- updated to 1.2.10 - updated bashcomp patch - added flashrom patch (adjust libflashrom .pc file name) + rpm -Uhv --nodeps --define '_topdir /tmp/B.Ng3VD9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' fwupd-1.4.6-1.src.rpm Preparing... ################################################## fwupd ################################################## + rm -f fwupd-1.4.6-1.src.rpm + install -m 700 -d /tmp/B.Ng3VD9/BUILD/tmp + TMPDIR=/tmp/B.Ng3VD9/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Ng3VD9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.Ng3VD9/fwupd.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gcc-multilib-64 >= 5:3.2 is needed by fwupd-1.4.6-1.src rpm: tpm2-tss-devel >= 2.0 is needed by fwupd-1.4.6-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2020.09.10-19.16.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.09.10-19.16.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2020.09.10-19.17.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.09.10-19.17.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27059 packages read poldek: Removed 1333 duplicate packages from available set poldek: Processing dependencies... poldek: error: gcc-multilib-64-10.2.0-1.x32: req glibc-devel(x86_64) not found poldek: There are 2 packages to install: poldek: A gcc-multilib-64-10.2.0-1.x32 tpm2-tss-devel-2.4.0-2.x32 poldek: This operation will use 3.8MB of disk space. poldek: Need to get 1.6MB of archives (1.6MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/2] th::gcc-multilib-64-10.2.0-1.x32.rpm......................................done poldek: Retrieving [2/2] th::tpm2-tss-devel-2.4.0-2.x32.rpm........................................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: glibc-devel(x86_64) is needed by gcc-multilib-64-10.2.0-1.x32 uninstalling conflicting packages removing gcc-multilib-64 error: gcc-multilib-64: no such package package gcc-multilib-64 removal failed checking BR rpm: error: Failed build dependencies: rpm: gcc-multilib-64 >= 5:3.2 is needed by fwupd-1.4.6-1.src rpm: tpm2-tss-devel >= 2.0 is needed by fwupd-1.4.6-1.src rpm: Building target platforms: x32-pld-linux installing BR: gcc\-multilib\-64 tpm2\-tss\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade gcc-multilib-64 tpm2-tss-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27059 packages read Removed 1333 duplicate packages from available set Processing dependencies... error: gcc-multilib-64-10.2.0-1.x32: req glibc-devel(x86_64) not found There are 1 package to install: A gcc-multilib-64-10.2.0-1.x32 This operation will use 3.2MB of disk space. Need to get 1.3MB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... There are 1 package to install: A tpm2-tss-devel-2.4.0-2.x32 This operation will use 591.1KB of disk space. Need to get 286.6KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## tpm2-tss-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.Ng3VD9/BUILD + rm -rf /tmp/B.Ng3VD9/tmp /tmp/B.Ng3VD9/BUILD + rm -rf /tmp/B.Ng3VD9 Begin-PLD-Builder-Info Build-Time: user:7.14s sys:1.23s real:14.66s (faults io:0 non-io:272669) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]