FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by The Golden Path.
Your IP: 3.235.107.209

gnuradio 60af244d-1dc9-40bf-8c3d-f82f8205a549

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x32/FAIL/gnuradio,60af244d-1dc9-40bf-8c3d-f82f8205a549.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/07/31 21:02:36
Runtime:0:00:00.251671

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: qboosh
checking if we should skip the build
started at: Fri Jul 31 21:02:16 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/60af244d-1dc9-40bf-8c3d-f82f8205a549/gnuradio-3.8.0.0-3.src.rpm
fetched 3558493 bytes, 1080.0 K/s
installing srpm: gnuradio-3.8.0.0-3.src.rpm
+ install -d /tmp/B.2YCO4e/BUILD /tmp/B.2YCO4e/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gnuradio-3.8.0.0-3.src.rpm
* Fri Jul 31 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gnuradio.git;a=log;h=master
* Fri Jul 31 2020 Jakub Bogusz <qboosh@pld-linux.org> 65618ce
- release 3 (boost 1.73) * Fri Jul 31 2020 Jakub Bogusz <qboosh@pld-linux.org> 8621df2
- added boost patch, more dependencies * Sat Jul 11 2020 Jan Rękorajski <baggins@pld-linux.org> 12665bc
- remove binaries from noarch examples - rel 2 * Wed Jul 08 2020 Jan Rękorajski <baggins@pld-linux.org> 7961c90
- up to 3.8.0.0 * Fri Nov 01 2019 Jan Rękorajski <baggins@pld-linux.org> e7e55da
- release 5 (by relup.sh) * Thu Oct 10 2019 Adam Gołębiowski <adamg@pld-linux.org> ac17e47
- release 4 * Thu Oct 10 2019 Adam Gołębiowski <adamg@pld-linux.org> d979be4
- BR: cppzmq-devel, qt4-build + rpm -Uhv --nodeps --define '_topdir /tmp/B.2YCO4e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gnuradio-3.8.0.0-3.src.rpm Preparing... ################################################## gnuradio ################################################## + rm -f gnuradio-3.8.0.0-3.src.rpm + install -m 700 -d /tmp/B.2YCO4e/BUILD/tmp + TMPDIR=/tmp/B.2YCO4e/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.2YCO4e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.2YCO4e/gnuradio.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python >= 1:3.6.5 is needed by gnuradio-3.8.0.0-3.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2020.07.31-16.15.02.gz......................................done Retrieving diff::packages.ndir.dscr.2020.07.31-16.15.02.gz.................................done Loading [pndir]th-test... Applying packages.ndir.2020.07.31-16.15.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2020.07.31-17.11.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.07.31-17.11.01.gz... Retrieving diff::packages.ndir.2020.07.31-18.09.01.gz......................................done Applying packages.ndir.2020.07.31-18.09.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28029 packages read poldek: Removed 2375 duplicate packages from available set poldek: python-2.7.18-2.x32: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: python >= 1:3.6.5 is needed by gnuradio-3.8.0.0-3.src rpm: Building target platforms: x32-pld-linux installing BR: python + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade python Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28029 packages read Removed 2375 duplicate packages from available set python-2.7.18-2.x32: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 60af244d-1dc9-40bf-8c3d-f82f8205a549; TMPDIR=/tmp/B.2YCO4e/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.2YCO4e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.2YCO4e/gnuradio.spec + : build-id: 60af244d-1dc9-40bf-8c3d-f82f8205a549 + TMPDIR=/tmp/B.2YCO4e/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.2YCO4e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux /tmp/B.2YCO4e/gnuradio.spec error: Failed build dependencies: python >= 1:3.6.5 is needed by gnuradio-3.8.0.0-3.src Building target platforms: x32-pld-linux ended at: Fri Jul 31 21:02:36 2020, done in 0:00:00.251671 error: No files produced. + chmod -R u+rwX /tmp/B.2YCO4e/BUILD + rm -rf /tmp/B.2YCO4e/tmp /tmp/B.2YCO4e/BUILD + rm -rf /tmp/B.2YCO4e Begin-PLD-Builder-Info Build-Time: user:8.65s sys:1.24s real:20.22s (faults io:0 non-io:251367) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]