FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by matrix.
Your IP: 3.80.128.196

kde4-kdebase-workspace 5ad0c0e2-a74f-485f-8f61-c246a32f9da2

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/kde4-kdebase-workspace,5ad0c0e2-a74f-485f-8f61-c246a32f9da2.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2019/02/10 18:16:18

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kde4-nepomuk-core-4.14.3-7.x32: req libexiv2.so.26()(x32bit) not found
  • error 3
  • poldek: error: kde4-nepomuk-core-devel-4.14.3-7.x32: req kde4-nepomuk-core = 4.14.3-7 not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: kde4-nepomuk-core: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: Install/Erase problems:
  • error 9
  • error: kde4-nepomuk-core-4.14.3-7.x32: req libexiv2.so.26()(x32bit) not found
  • error 10
  • error: kde4-nepomuk-core-devel-4.14.3-7.x32: req kde4-nepomuk-core = 4.14.3-7 not found
  • error 11
  • error: 2 unresolved dependencies
  • error 12
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Feb 10 18:15:46 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/5ad0c0e2-a74f-485f-8f61-c246a32f9da2/kde4-kdebase-workspace-4.11.22-4.src.rpm
fetched 13672935 bytes, 2754.3 K/s
installing srpm: kde4-kdebase-workspace-4.11.22-4.src.rpm
+ install -d /tmp/B.6y_fU8/BUILD /tmp/B.6y_fU8/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-kdebase-workspace-4.11.22-4.src.rpm
* Sun Feb 10 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-kdebase-workspace.git;a=log;h=master
* Sun Feb 10 2019 Jan Rękorajski <baggins@pld-linux.org> a59bdc4
- drop more enlightenment reqs * Sun Feb 10 2019 Jan Rękorajski <baggins@pld-linux.org> ff6a3d5
- drop enlightenment reqs + rpm -Uhv --nodeps --define '_topdir /tmp/B.6y_fU8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-kdebase-workspace-4.11.22-4.src.rpm Preparing... ################################################## kde4-kdebase-workspace ################################################## + rm -f kde4-kdebase-workspace-4.11.22-4.src.rpm + install -m 700 -d /tmp/B.6y_fU8/BUILD/tmp + TMPDIR=/tmp/B.6y_fU8/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.6y_fU8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.6y_fU8/kde4-kdebase-workspace.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: akonadi-devel >= 1.3.80 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-kactivities-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-kdepimlibs-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-nepomuk-core-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: polkit-qt-1-gui-devel >= 0.99.0 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: prison-devel is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: qzion-devel >= 0.4.0 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2019.02.10-10.28.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2019.02.10-10.28.02.gz... Loading [pndir]th-test... Applying packages.ndir.2019.02.10-10.28.02.gz... Retrieving diff::packages.ndir.2019.02.10-17.11.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2019.02.10-17.11.02.gz... Applying packages.ndir.2019.02.10-17.11.02.gz... Retrieving diff::packages.ndir.2019.02.10-17.12.03.gz... ..............................done Retrieving diff::packages.ndir.dscr.2019.02.10-17.12.03.gz... Applying packages.ndir.2019.02.10-17.12.03.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 26245 packages read poldek: Removed 2378 duplicate packages from available set poldek: Processing dependencies... poldek: akonadi-devel-1.13.0-12.x32 marks akonadi-libs-1.13.0-12.x32 (cap akonadi-libs = 1.13.0-12) poldek: kde4-kactivities-devel-4.13.2-2.x32 marks kde4-kactivities-4.13.2-2.x32 (cap kde4-kactivities = 4.13.2-2) poldek: kde4-kactivities-4.13.2-2.x32 marks kde4-nepomuk-core-4.14.3-7.x32 (cap libnepomukcore.so.4()(x32bit)) poldek: kde4-nepomuk-core-4.14.3-7.x32 marks kde4-kfilemetadata-4.14.3-7.x32 (cap kde4-kfilemetadata >= 4.14.3) poldek: kde4-nepomuk-core-4.14.3-7.x32 marks kde4-baloo-libs-4.14.3-7.x32 (cap libbaloofiles.so.4()(x32bit)) poldek: error: kde4-nepomuk-core-4.14.3-7.x32: req libexiv2.so.26()(x32bit) not found poldek: kde4-kdepimlibs-devel-4.14.10-5.x32 marks kde4-kdepimlibs-4.14.10-5.x32 (cap kde4-kdepimlibs = 4.14.10-5) poldek: error: kde4-nepomuk-core-devel-4.14.3-7.x32: req kde4-nepomuk-core = 4.14.3-7 not found poldek: polkit-qt-1-gui-devel-0.112.0-3.x32 marks polkit-qt-1-agent-devel-0.112.0-3.x32 (cap pkgconfig(polkit-qt-agent-1)) poldek: polkit-qt-1-agent-devel-0.112.0-3.x32 marks polkit-qt-1-agent-0.112.0-3.x32 (cap polkit-qt-1-agent = 0.112.0-3) poldek: polkit-qt-1-gui-devel-0.112.0-3.x32 marks polkit-qt-1-gui-0.112.0-3.x32 (cap polkit-qt-1-gui = 0.112.0-3) poldek: qzion-devel-0.4.0-0.git.4.x32 marks qzion-0.4.0-0.git.4.x32 (cap qzion = 0.4.0-0.git.4) poldek: There are 17 packages to install (10 marked by dependencies): poldek: I akonadi-devel-1.13.0-12.x32 kde4-kactivities-devel-4.13.2-2.x32 poldek: I kde4-kdepimlibs-devel-4.14.10-5.x32 poldek: I kde4-nepomuk-core-devel-4.14.3-7.x32 poldek: I polkit-qt-1-gui-devel-0.112.0-3.x32 prison-devel-1.0-5.x32 poldek: I qzion-devel-0.4.0-0.git.4.x32 poldek: D akonadi-libs-1.13.0-12.x32 kde4-baloo-libs-4.14.3-7.x32 poldek: D kde4-kactivities-4.13.2-2.x32 kde4-kdepimlibs-4.14.10-5.x32 poldek: D kde4-kfilemetadata-4.14.3-7.x32 kde4-nepomuk-core-4.14.3-7.x32 poldek: D polkit-qt-1-agent-0.112.0-3.x32 polkit-qt-1-agent-devel-0.112.0-3.x32 poldek: D polkit-qt-1-gui-0.112.0-3.x32 qzion-0.4.0-0.git.4.x32 poldek: This operation will use 23.5MB of disk space. poldek: Need to get 5.8MB of archives (183.3KB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving [1/8] th::akonadi-devel-1.13.0-12.x32.rpm... poldek: ..............................done poldek: Retrieving [2/8] th::polkit-qt-1-agent-0.112.0-3.x32.rpm... poldek: ..............................done poldek: Retrieving [3/8] th::polkit-qt-1-agent-devel-0.112.0-3.x32.rpm... poldek: ..............................done poldek: Retrieving [4/8] th::polkit-qt-1-gui-0.112.0-3.x32.rpm... poldek: ..............................done poldek: Retrieving [5/8] th::polkit-qt-1-gui-devel-0.112.0-3.x32.rpm... poldek: ..............................done poldek: Retrieving [6/8] th::prison-devel-1.0-5.x32.rpm... poldek: ..............................done poldek: Retrieving [7/8] th::qzion-0.4.0-0.git.4.x32.rpm... poldek: ..............................done poldek: Retrieving [8/8] th::qzion-devel-0.4.0-0.git.4.x32.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libexiv2.so.26()(x32bit) is needed by kde4-nepomuk-core-4.14.3-7.x32 uninstalling conflicting packages removing kde4-nepomuk-core error: kde4-nepomuk-core: no such package package kde4-nepomuk-core removal failed checking BR rpm: error: Failed build dependencies: rpm: akonadi-devel >= 1.3.80 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-kactivities-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-kdepimlibs-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: kde4-nepomuk-core-devel >= 4.11.22 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: polkit-qt-1-gui-devel >= 0.99.0 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: prison-devel is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: qzion-devel >= 0.4.0 is needed by kde4-kdebase-workspace-4.11.22-4.src rpm: Building target platforms: x32-pld-linux installing BR: kde4\-kdepimlibs\-devel akonadi\-devel prison\-devel kde4\-kactivities\-devel qzion\-devel kde4\-nepomuk\-core\-devel polkit\-qt\-1\-gui\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade kde4-kdepimlibs-devel akonadi-devel prison-devel kde4-kactivities-devel qzion-devel kde4-nepomuk-core-devel polkit-qt-1-gui-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 26245 packages read Removed 2378 duplicate packages from available set Processing dependencies... akonadi-devel-1.13.0-12.x32 marks akonadi-libs-1.13.0-12.x32 (cap akonadi-libs = 1.13.0-12) There are 2 packages to install (1 marked by dependencies): I akonadi-devel-1.13.0-12.x32 D akonadi-libs-1.13.0-12.x32 This operation will use 338.2KB of disk space. Need to get 108.6KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## error: Install/Erase problems: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-12.x32 conflicts with file from package ka5-akonadi-18.04.3-1.x32 Installing set #2 Processing dependencies... kde4-kactivities-devel-4.13.2-2.x32 marks kde4-kactivities-4.13.2-2.x32 (cap kde4-kactivities = 4.13.2-2) kde4-kactivities-4.13.2-2.x32 marks kde4-nepomuk-core-4.14.3-7.x32 (cap libnepomukcore.so.4()(x32bit)) kde4-nepomuk-core-4.14.3-7.x32 marks kde4-kfilemetadata-4.14.3-7.x32 (cap kde4-kfilemetadata >= 4.14.3) kde4-nepomuk-core-4.14.3-7.x32 marks kde4-baloo-libs-4.14.3-7.x32 (cap libbaloofiles.so.4()(x32bit)) error: kde4-nepomuk-core-4.14.3-7.x32: req libexiv2.so.26()(x32bit) not found kde4-kdepimlibs-devel-4.14.10-5.x32 marks kde4-kdepimlibs-4.14.10-5.x32 (cap kde4-kdepimlibs = 4.14.10-5) kde4-kdepimlibs-4.14.10-5.x32 marks akonadi-libs-1.13.0-12.x32 (cap akonadi-libs >= 1.12.1) error: kde4-nepomuk-core-devel-4.14.3-7.x32: req kde4-nepomuk-core = 4.14.3-7 not found There are 9 packages to install (6 marked by dependencies): I kde4-kactivities-devel-4.13.2-2.x32 kde4-kdepimlibs-devel-4.14.10-5.x32 I kde4-nepomuk-core-devel-4.14.3-7.x32 D akonadi-libs-1.13.0-12.x32 kde4-baloo-libs-4.14.3-7.x32 D kde4-kactivities-4.13.2-2.x32 kde4-kdepimlibs-4.14.10-5.x32 D kde4-kfilemetadata-4.14.3-7.x32 kde4-nepomuk-core-4.14.3-7.x32 This operation will use 22.9MB of disk space. Need to get 5.6MB of archives. error: 2 unresolved dependencies Installing set #3 Processing dependencies... polkit-qt-1-gui-devel-0.112.0-3.x32 marks polkit-qt-1-agent-devel-0.112.0-3.x32 (cap pkgconfig(polkit-qt-agent-1)) polkit-qt-1-agent-devel-0.112.0-3.x32 marks polkit-qt-1-agent-0.112.0-3.x32 (cap polkit-qt-1-agent = 0.112.0-3) polkit-qt-1-gui-devel-0.112.0-3.x32 marks polkit-qt-1-gui-0.112.0-3.x32 (cap polkit-qt-1-gui = 0.112.0-3) There are 4 packages to install (3 marked by dependencies): I polkit-qt-1-gui-devel-0.112.0-3.x32 D polkit-qt-1-agent-0.112.0-3.x32 polkit-qt-1-agent-devel-0.112.0-3.x32 D polkit-qt-1-gui-0.112.0-3.x32 This operation will use 113.4KB of disk space. Need to get 51.9KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## polkit-qt-1-gui ################################################## polkit-qt-1-agent ################################################## polkit-qt-1-agent-devel ################################################## polkit-qt-1-gui-devel ################################################## Installing set #4 Processing dependencies... There are 1 package to install: I prison-devel-1.0-5.x32 This operation will use 15.4KB of disk space. Need to get 7.8KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## prison-devel ################################################## Installing set #5 Processing dependencies... qzion-devel-0.4.0-0.git.4.x32 marks qzion-0.4.0-0.git.4.x32 (cap qzion = 0.4.0-0.git.4) There are 2 packages to install (1 marked by dependencies): I qzion-devel-0.4.0-0.git.4.x32 D qzion-0.4.0-0.git.4.x32 This operation will use 431.4KB of disk space. Need to get 106.4KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## qzion ################################################## qzion-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.6y_fU8/BUILD + rm -rf /tmp/B.6y_fU8/tmp /tmp/B.6y_fU8/BUILD + rm -rf /tmp/B.6y_fU8 Begin-PLD-Builder-Info Build-Time: user:10.44s sys:2.21s real:31.79s (faults io:0 non-io:419166) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]