FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by six Cray XMT Supercomputers.
Your IP: 3.84.243.246

kp5-plasma-workspace 64049005-864c-401d-8027-0889961d6588

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/kp5-plasma-workspace,64049005-864c-401d-8027-0889961d6588.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2019/02/10 18:25:40

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kp5-plasma-workspace-5.11.2-1.x32: req libqalculate.so.5()(x32bit) not found
  • error 3
  • poldek: error: kp5-kwin-5.11.2-1.x32: req libkdecorations2private.so.5()(x32bit) not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: kp5-plasma-workspace: no such package
  • error 7
  • error: kp5-kwin: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: kp5-plasma-workspace-5.11.2-1.x32: req libqalculate.so.5()(x32bit) not found
  • error 10
  • error: kp5-kwin-5.11.2-1.x32: req libkdecorations2private.so.5()(x32bit) not found
  • error 11
  • error: 2 unresolved dependencies
  • error 12
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Feb 10 18:25:26 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/64049005-864c-401d-8027-0889961d6588/kp5-plasma-workspace-5.14.5-1.src.rpm
fetched 4604096 bytes, 3488.9 K/s
installing srpm: kp5-plasma-workspace-5.14.5-1.src.rpm
+ install -d /tmp/B.ruoVpJ/BUILD /tmp/B.ruoVpJ/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-plasma-workspace-5.14.5-1.src.rpm
* Sun Feb 10 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-plasma-workspace.git;a=log;h=master
* Fri Jan 11 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 2fd2494
- updated to 5.14.5 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 237a9be
- updated to 5.14.4 + rpm -Uhv --nodeps --define '_topdir /tmp/B.ruoVpJ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-plasma-workspace-5.14.5-1.src.rpm Preparing... ################################################## kp5-plasma-workspace ################################################## + rm -f kp5-plasma-workspace-5.14.5-1.src.rpm + install -m 700 -d /tmp/B.ruoVpJ/BUILD/tmp + TMPDIR=/tmp/B.ruoVpJ/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ruoVpJ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.ruoVpJ/kp5-plasma-workspace.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kp5-kwin-devel >= 5.14.5 is needed by kp5-plasma-workspace-5.14.5-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 26246 packages read poldek: Removed 2379 duplicate packages from available set poldek: Processing dependencies... poldek: kp5-kwin-devel-5.11.2-1.x32 marks kp5-kwin-5.11.2-1.x32 (cap kp5-kwin = 5.11.2-1) poldek: kp5-kwin-5.11.2-1.x32 marks kp5-kscreenlocker-5.14.5-1.x32 (cap libKScreenLocker.so.5()(x32bit)) poldek: kp5-kscreenlocker-5.14.5-1.x32 marks kp5-plasma-workspace-5.11.2-1.x32 (cap /usr/share/ksmserver) poldek: error: kp5-plasma-workspace-5.11.2-1.x32: req libqalculate.so.5()(x32bit) not found poldek: error: kp5-kwin-5.11.2-1.x32: req libkdecorations2private.so.5()(x32bit) not found poldek: There are 4 packages to install (3 marked by dependencies): poldek: I kp5-kwin-devel-5.11.2-1.x32 poldek: D kp5-kscreenlocker-5.14.5-1.x32 kp5-kwin-5.11.2-1.x32 poldek: D kp5-plasma-workspace-5.11.2-1.x32 poldek: This operation will use 44.4MB of disk space. poldek: Need to get 11.2MB of archives. poldek: error: 2 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libqalculate.so.5()(x32bit) is needed by kp5-plasma-workspace-5.11.2-1.x32 poldek: libkdecorations2private.so.5()(x32bit) is needed by kp5-kwin-5.11.2-1.x32 uninstalling conflicting packages removing kp5-plasma-workspace error: kp5-plasma-workspace: no such package package kp5-plasma-workspace removal failed removing kp5-kwin error: kp5-kwin: no such package package kp5-kwin removal failed checking BR rpm: error: Failed build dependencies: rpm: kp5-kwin-devel >= 5.14.5 is needed by kp5-plasma-workspace-5.14.5-1.src rpm: Building target platforms: x32-pld-linux installing BR: kp5\-kwin\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade kp5-kwin-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 26246 packages read Removed 2379 duplicate packages from available set Processing dependencies... kp5-kwin-devel-5.11.2-1.x32 marks kp5-kwin-5.11.2-1.x32 (cap kp5-kwin = 5.11.2-1) kp5-kwin-5.11.2-1.x32 marks kp5-kscreenlocker-5.14.5-1.x32 (cap libKScreenLocker.so.5()(x32bit)) kp5-kscreenlocker-5.14.5-1.x32 marks kp5-plasma-workspace-5.11.2-1.x32 (cap /usr/share/ksmserver) error: kp5-plasma-workspace-5.11.2-1.x32: req libqalculate.so.5()(x32bit) not found error: kp5-kwin-5.11.2-1.x32: req libkdecorations2private.so.5()(x32bit) not found There are 4 packages to install (3 marked by dependencies): I kp5-kwin-devel-5.11.2-1.x32 D kp5-kscreenlocker-5.14.5-1.x32 kp5-kwin-5.11.2-1.x32 D kp5-plasma-workspace-5.11.2-1.x32 This operation will use 44.4MB of disk space. Need to get 11.2MB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.ruoVpJ/BUILD + rm -rf /tmp/B.ruoVpJ/tmp /tmp/B.ruoVpJ/BUILD + rm -rf /tmp/B.ruoVpJ Begin-PLD-Builder-Info Build-Time: user:7.42s sys:1.28s real:14.39s (faults io:0 non-io:278399) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]