FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 54.92.163.188

perl-Test2-Suite 72f1a486-850c-4786-9241-bf19de1d2ff4

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/perl-Test2-Suite,72f1a486-850c-4786-9241-bf19de1d2ff4.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/04/11 10:28:34

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: perl-Sub-Info: no such package
  • error 3
  • poldek: error: perl-Term-Table: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: perl-Sub-Info: no such package
  • error 6
  • error: perl-Term-Table: no such package
  • error 7
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Wed Apr 11 10:28:17 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/72f1a486-850c-4786-9241-bf19de1d2ff4/perl-Test2-Suite-0.000106-2.src.rpm
fetched 211942 bytes, 433.3 K/s
installing srpm: perl-Test2-Suite-0.000106-2.src.rpm
+ install -d /tmp/B.dg8Ubd/BUILD /tmp/B.dg8Ubd/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog perl-Test2-Suite-0.000106-2.src.rpm
* Wed Apr 11 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/perl-Test2-Suite.git;a=log;h=master
* Sat Mar 10 2018 Marcin Krol <hawk@tld-linux.org> 24c5be3
- added missing BRs for tests * Thu Mar 08 2018 Marcin Krol <hawk@tld-linux.org> 71ab66c
- updated to 0.000106 + rpm -Uhv --nodeps --define '_topdir /tmp/B.dg8Ubd' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' perl-Test2-Suite-0.000106-2.src.rpm Preparing... ################################################## perl-Test2-Suite ################################################## + rm -f perl-Test2-Suite-0.000106-2.src.rpm + install -m 700 -d /tmp/B.dg8Ubd/BUILD/tmp + TMPDIR=/tmp/B.dg8Ubd/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.dg8Ubd' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.dg8Ubd/perl-Test2-Suite.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: perl-Sub-Info >= 0.002 is needed by perl-Test2-Suite-0.000106-2.src rpm: perl-Term-Table >= 0.002 is needed by perl-Test2-Suite-0.000106-2.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.04.11-06.22.39.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.04.11-06.22.39.gz... Loading [pndir]th-test... Applying packages.ndir.2018.04.11-06.22.39.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 24186 packages read poldek: Removed 1157 duplicate packages from available set poldek: error: perl-Sub-Info: no such package poldek: error: perl-Term-Table: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: perl-Sub-Info >= 0.002 is needed by perl-Test2-Suite-0.000106-2.src rpm: perl-Term-Table >= 0.002 is needed by perl-Test2-Suite-0.000106-2.src rpm: Building target platforms: x32-pld-linux installing BR: perl\-Term\-Table perl\-Sub\-Info + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade perl-Term-Table perl-Sub-Info Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 24186 packages read Removed 1157 duplicate packages from available set error: perl-Sub-Info: no such package error: perl-Term-Table: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.dg8Ubd/BUILD + rm -rf /tmp/B.dg8Ubd/tmp /tmp/B.dg8Ubd/BUILD + rm -rf /tmp/B.dg8Ubd Begin-PLD-Builder-Info Build-Time: user:7.61s sys:1.33s real:16.84s (faults io:0 non-io:241818) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]