FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by bogon.
Your IP: 54.198.212.30

php-pecl-solr d00856da-b89c-46ad-94a5-ae03716216fb

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/php-pecl-solr,d00856da-b89c-46ad-94a5-ae03716216fb.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/08/07 15:11:25

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: php-cli: no such package
  • error 3
  • poldek: error: php-curl: no such package
  • error 4
  • poldek: error: php-json: no such package
  • error 5
  • poldek: error: php-pcre: no such package
  • error 6
  • poldek: error: php-xml: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: php-cli: no such package
  • error 9
  • error: php-curl: no such package
  • error 10
  • error: php-json: no such package
  • error 11
  • error: php-pcre: no such package
  • error 12
  • error: php-xml: no such package
  • error 13
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Tue Aug  7 15:11:06 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/d00856da-b89c-46ad-94a5-ae03716216fb/php-pecl-solr-2.4.0-3.src.rpm
fetched 275021 bytes, 600.4 K/s
installing srpm: php-pecl-solr-2.4.0-3.src.rpm
+ install -d /tmp/B.mQLm2i/BUILD /tmp/B.mQLm2i/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php-pecl-solr-2.4.0-3.src.rpm
* Tue Aug 07 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php-pecl-solr.git;a=log;h=master
* Tue Aug 07 2018 Elan Ruusamäe <glen@pld-linux.org> d4505b6
- patch to build under php 7.2 * Fri Nov 10 2017 Elan Ruusamäe <glen@pld-linux.org> 53f4a90
- need exts for -m test * Thu Nov 09 2017 Elan Ruusamäe <glen@pld-linux.org> eb3bdc6
- requires pcre ext; covered by tests * Thu Nov 09 2017 Elan Ruusamäe <glen@pld-linux.org> 5584ac4
- always test for module load * Thu Nov 09 2017 Elan Ruusamäe <glen@pld-linux.org> 19ad528
- up to 2.4.0; adds php7 support * Thu Nov 09 2017 Elan Ruusamäe <glen@pld-linux.org> d7ce20a
- requires php5.3 to build + rpm -Uhv --nodeps --define '_topdir /tmp/B.mQLm2i' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php-pecl-solr-2.4.0-3.src.rpm Preparing... ################################################## php-pecl-solr ################################################## + rm -f php-pecl-solr-2.4.0-3.src.rpm + install -m 700 -d /tmp/B.mQLm2i/BUILD/tmp + TMPDIR=/tmp/B.mQLm2i/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.mQLm2i' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.mQLm2i/php-pecl-solr.spec sh: php-config: not found warning: %changelog not in descending chronological order Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: sh: php-config: not found rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: php-cli is needed by php-pecl-solr-2.4.0-3.src rpm: php-curl is needed by php-pecl-solr-2.4.0-3.src rpm: php-devel >= 4:5.3.0 is needed by php-pecl-solr-2.4.0-3.src rpm: php-json is needed by php-pecl-solr-2.4.0-3.src rpm: php-packagexml2cl is needed by php-pecl-solr-2.4.0-3.src rpm: php-pcre is needed by php-pecl-solr-2.4.0-3.src rpm: php-xml is needed by php-pecl-solr-2.4.0-3.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test: desynchronized index, trying to update whole index... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.gz... ..............................done Retrieving th-test::packages.ndir.dscr.gz... ..............................done th-test is up to date Retrieving th-test::packages.ndir.md... th-test: desynchronized index, trying to update whole index... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.gz... ..............................done Retrieving th-test::packages.ndir.dscr.gz... ..............................done th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 25559 packages read poldek: Removed 2145 duplicate packages from available set poldek: error: php-cli: no such package poldek: error: php-curl: no such package poldek: error: php-json: no such package poldek: error: php-pcre: no such package poldek: error: php-xml: no such package no conflicts found checking BR rpm: sh: php-config: not found rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: php-cli is needed by php-pecl-solr-2.4.0-3.src rpm: php-curl is needed by php-pecl-solr-2.4.0-3.src rpm: php-devel >= 4:5.3.0 is needed by php-pecl-solr-2.4.0-3.src rpm: php-json is needed by php-pecl-solr-2.4.0-3.src rpm: php-packagexml2cl is needed by php-pecl-solr-2.4.0-3.src rpm: php-pcre is needed by php-pecl-solr-2.4.0-3.src rpm: php-xml is needed by php-pecl-solr-2.4.0-3.src rpm: Building target platforms: x32-pld-linux installing BR: php\-packagexml2cl php\-devel php\-curl php\-xml php\-pcre php\-cli php\-json + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade php-packagexml2cl php-devel php-curl php-xml php-pcre php-cli php-json Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 25559 packages read Removed 2145 duplicate packages from available set error: php-cli: no such package error: php-curl: no such package error: php-json: no such package error: php-pcre: no such package error: php-xml: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.mQLm2i/BUILD + rm -rf /tmp/B.mQLm2i/tmp /tmp/B.mQLm2i/BUILD + rm -rf /tmp/B.mQLm2i Begin-PLD-Builder-Info Build-Time: user:9.63s sys:1.71s real:19.46s (faults io:0 non-io:209645) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]