FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by GNOME.
Your IP: 18.212.239.56

plplot d58fe903-4b2f-4d5b-b534-6273b87153a6

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/plplot,d58fe903-4b2f-4d5b-b534-6273b87153a6.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/02/10 12:01:17
Runtime:0:01:22.731323

Toc:

  • files plplot
  • Processing files: plplot-5.12.0-6.x32
  • error 1
  • error: File not found by glob: /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/plplot5.12.0/*.map
  • doc
  • Executing(%doc): /bin/sh -e /tmp/B.43DY2d/BUILD/tmp/rpm-tmp.49280
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

symlinked /usr/lib/debug/usr/libx32/libplplotcxx.so.13.0.0.debug to /usr/lib/debug/usr/libx32/libplplotcxx.so.13.debug
symlinked /usr/lib/debug/usr/libx32/libplplotf95.so.13.0.0.debug to /usr/lib/debug/usr/libx32/libplplotf95.so.debug
symlinked /usr/lib/debug/usr/libx32/libplplotf95.so.13.0.0.debug to /usr/lib/debug/usr/libx32/libplplotf95.so.13.debug
symlinked /usr/lib/debug/usr/libx32/libplplotqt.so.2.0.2.debug to /usr/lib/debug/usr/libx32/libplplotqt.so.debug
symlinked /usr/lib/debug/usr/libx32/libplplotqt.so.2.0.2.debug to /usr/lib/debug/usr/libx32/libplplotqt.so.2.debug
symlinked /usr/lib/debug/usr/libx32/libplplottcltk.so.13.0.0.debug to /usr/lib/debug/usr/libx32/libplplottcltk.so.debug
symlinked /usr/lib/debug/usr/libx32/libplplottcltk.so.13.0.0.debug to /usr/lib/debug/usr/libx32/libplplottcltk.so.13.debug
symlinked /usr/lib/debug/usr/libx32/libplplottcltk_Main.so.1.0.0.debug to /usr/lib/debug/usr/libx32/libplplottcltk_Main.so.debug
symlinked /usr/lib/debug/usr/libx32/libplplottcltk_Main.so.1.0.0.debug to /usr/lib/debug/usr/libx32/libplplottcltk_Main.so.1.debug
symlinked /usr/lib/debug/usr/libx32/libplplotwxwidgets.so.1.2.0.debug to /usr/lib/debug/usr/libx32/libplplotwxwidgets.so.debug
symlinked /usr/lib/debug/usr/libx32/libplplotwxwidgets.so.1.2.0.debug to /usr/lib/debug/usr/libx32/libplplotwxwidgets.so.1.debug
symlinked /usr/lib/debug/usr/libx32/libqsastime.so.0.0.1.debug to /usr/lib/debug/usr/libx32/libqsastime.so.debug
symlinked /usr/lib/debug/usr/libx32/libqsastime.so.0.0.1.debug to /usr/lib/debug/usr/libx32/libqsastime.so.0.debug
symlinked /usr/lib/debug/usr/libx32/libtclmatrix.so.10.3.0.debug to /usr/lib/debug/usr/libx32/libtclmatrix.so.debug
symlinked /usr/lib/debug/usr/libx32/libtclmatrix.so.10.3.0.debug to /usr/lib/debug/usr/libx32/libtclmatrix.so.10.debug
cpio: /tmp/B.fy2lPk/BUILD/glibc-2.29/csu: Cannot stat: No such file or directory
cpio: plplot-5.12.0/build/bindings/f95/included_plplot_parameters.f90: Cannot stat: No such file or directory
cpio: plplot-5.12.0/build/bindings/f95/included_plplot_real_interfaces.f90: Cannot stat: No such file or directory
11499 blocks
+ __spec_install_post_strip
+ set +x
Stripping 35 ELF executables...DONE
Stripping 2 ar archives...DONE
+ __spec_install_post_chrpath
+ set +x
Remove RPATH/RUNPATH from 35 executable binaries and shared object files.
remove-rpath: /tmp/B.43DY2d/BUILD/plplot-5.12.0/build/src in /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/libx32/ocaml/stublibs/dllplplot_stubs.so
+ __spec_install_post_compress_modules
+ set +x
+ __spec_install_post_check_so
+ set +x
Searching for shared objects with unresolved symbols... DONE
+ __spec_install_post_check_tmpfiles
+ set +x
Checking /var/run <-> tmpfiles.d completeness...
 DONE
+ __spec_install_post_check_shebangs
+ set +x
Checking script shebangs...
/usr/src/examples/plplot-5.12.0/python/x00 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x01 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x02 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x03 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x04 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x05 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x06 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x07 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x08 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x09 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x10 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x11 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x12 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x13 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x15 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x16 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x18 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x19 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x20 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x21 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x22 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x23 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x24 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x25 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x26 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x27 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x28 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x29 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x30 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x33 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/pythondemos.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x14 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x17 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x31 starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x14.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x17.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/x31.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/plplot_logo.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_circle.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_axis_precision.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_symbol_clip.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/testh.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_superscript_subscript.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_plplot_encodings.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_fill.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_gradient.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_type1.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_hebrew_diacritic.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_style.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_linebreak.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/pytkdemo starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/pyqt4_example.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
/usr/src/examples/plplot-5.12.0/python/test_plsmem.py starts with '#!/usr/bin/env python', should be '#!/usr/bin/python2' or '#!/usr/bin/python3'
 DONE
+ __spec_install_post_compress_docs
+ set +x
Compress man pages: /usr/share/man
+ __spec_install_post_py_hardlink
+ set +x
Hardlink Python files: 4/4 files hardlinked
Processing files: plplot-5.12.0-6.x32
error: File not found by glob: /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/plplot5.12.0/*.map
Executing(%doc): /bin/sh -e /tmp/B.43DY2d/BUILD/tmp/rpm-tmp.49280
+ umask 022
+ cd /tmp/B.43DY2d/BUILD
+ cd plplot-5.12.0
+ DOCDIR=/tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0 
+ export DOCDIR
+ test -d /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0
+ /bin/mkdir -p /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0
+ cp -pr ABOUT AUTHORS ChangeLog.release Copyright FAQ NEWS PROBLEMS README README.release SERVICE ToDo /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0...
./ABOUT ./AUTHORS ./ChangeLog.release ./Copyright ./FAQ ./NEWS ./PROBLEMS ./README ./README.release ./SERVICE ./ToDo 
Documentation compressed.
+ cp -pr installed-docs/README.1st.csa installed-docs/README.1st.nn installed-docs/README.csa installed-docs/README.nn installed-docs/README.drivers /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0
+ /usr/lib/rpm/compress-doc
Compressing documentation in /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/doc/plplot-5.12.0...
./ABOUT ./AUTHORS ./ChangeLog.release ./Copyright ./FAQ ./NEWS ./PROBLEMS ./README ./README.release ./SERVICE ./ToDo ./README.1st.csa ./README.1st.nn ./README.csa ./README.nn ./README.drivers 
Documentation compressed.
+ exit 0


RPM build errors:
    File not found by glob: /tmp/B.43DY2d/BUILD/tmp/plplot-5.12.0-root-builder/usr/share/plplot5.12.0/*.map
ended at: Sun Feb 10 12:01:17 2019, done in 0:01:22.731323
error: No files produced.
+ chmod -R u+rwX /tmp/B.43DY2d/BUILD
+ rm -rf /tmp/B.43DY2d/tmp /tmp/B.43DY2d/BUILD
+ rm -rf /tmp/B.43DY2d
Begin-PLD-Builder-Info
Build-Time: user:263.75s sys:21.32s real:88.63s (faults io:103 non-io:3592057)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]