FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by voodoo magic.
Your IP: 54.224.166.141

s3ql 6c8d9a4b-20f4-4d10-8338-6ba876eb8a18

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/s3ql,6c8d9a4b-20f4-4d10-8338-6ba876eb8a18.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/07/05 10:06:59

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: python3-llfuse-0.40-6.x32: req /usr/libx32/python3.6/site-packages not found
  • error 3
  • poldek: error: python3-llfuse-0.40-6.x32: req libpython3.6m.so.1.0()(x32bit) not found
  • error 4
  • poldek: error: python3-llfuse-0.40-6.x32: req python(abi) = 3.6 not found
  • error 5
  • poldek: error: 3 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: python3-llfuse: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: python3-llfuse-0.40-6.x32: req /usr/libx32/python3.6/site-packages not found
  • error 10
  • error: python3-llfuse-0.40-6.x32: req libpython3.6m.so.1.0()(x32bit) not found
  • error 11
  • error: python3-llfuse-0.40-6.x32: req python(abi) = 3.6 not found
  • error 12
  • error: 3 unresolved dependencies
  • error 13
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Thu Jul  5 10:06:42 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/6c8d9a4b-20f4-4d10-8338-6ba876eb8a18/s3ql-2.28-1.src.rpm
fetched 790780 bytes, 1472.6 K/s
installing srpm: s3ql-2.28-1.src.rpm
+ install -d /tmp/B.Bqh_pa/BUILD /tmp/B.Bqh_pa/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog s3ql-2.28-1.src.rpm
* Thu Jul 05 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/s3ql.git;a=log;h=master
* Thu Jul 05 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 483cdab
- up to 2.28 * Tue Jul 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> c54915a
- release 7 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.Bqh_pa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without tests s3ql-2.28-1.src.rpm Preparing... ################################################## s3ql ################################################## + rm -f s3ql-2.28-1.src.rpm + install -m 700 -d /tmp/B.Bqh_pa/BUILD/tmp + TMPDIR=/tmp/B.Bqh_pa/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Bqh_pa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without tests --target x32-pld-linux --define 'prep exit 0' /tmp/B.Bqh_pa/s3ql.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python3-apsw >= 3.7.0 is needed by s3ql-2.28-1.src rpm: python3-defusedxml is needed by s3ql-2.28-1.src rpm: python3-dugong >= 3.2 is needed by s3ql-2.28-1.src rpm: python3-llfuse >= 0.39 is needed by s3ql-2.28-1.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.07.05-07.49.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.07.05-07.49.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.07.05-07.49.01.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28766 packages read poldek: Removed 5340 duplicate packages from available set poldek: Processing dependencies... poldek: error: python3-llfuse-0.40-6.x32: req /usr/libx32/python3.6/site-packages not found poldek: error: python3-llfuse-0.40-6.x32: req libpython3.6m.so.1.0()(x32bit) not found poldek: error: python3-llfuse-0.40-6.x32: req python(abi) = 3.6 not found poldek: There are 4 packages to install: poldek: I python3-apsw-3.8.5-10.x32 python3-defusedxml-0.5.0-2.noarch poldek: I python3-dugong-3.3-7.x32 python3-llfuse-0.40-6.x32 poldek: This operation will use 926.2KB of disk space. poldek: Need to get 267.4KB of archives. poldek: error: 3 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libpython3.6m.so.1.0()(x32bit) is needed by python3-llfuse-0.40-6.x32 poldek: python(abi) = 3.6 is needed by python3-llfuse-0.40-6.x32 poldek: /usr/libx32/python3.6/site-packages is needed by python3-llfuse-0.40-6.x32 uninstalling conflicting packages removing python3-llfuse error: python3-llfuse: no such package package python3-llfuse removal failed checking BR rpm: error: Failed build dependencies: rpm: python3-apsw >= 3.7.0 is needed by s3ql-2.28-1.src rpm: python3-defusedxml is needed by s3ql-2.28-1.src rpm: python3-dugong >= 3.2 is needed by s3ql-2.28-1.src rpm: python3-llfuse >= 0.39 is needed by s3ql-2.28-1.src rpm: Building target platforms: x32-pld-linux installing BR: python3\-apsw python3\-defusedxml python3\-dugong python3\-llfuse + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade python3-apsw python3-defusedxml python3-dugong python3-llfuse Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28766 packages read Removed 5340 duplicate packages from available set Processing dependencies... error: python3-llfuse-0.40-6.x32: req /usr/libx32/python3.6/site-packages not found error: python3-llfuse-0.40-6.x32: req libpython3.6m.so.1.0()(x32bit) not found error: python3-llfuse-0.40-6.x32: req python(abi) = 3.6 not found There are 4 packages to install: I python3-apsw-3.8.5-10.x32 python3-defusedxml-0.5.0-2.noarch I python3-dugong-3.3-7.x32 python3-llfuse-0.40-6.x32 This operation will use 926.2KB of disk space. Need to get 267.4KB of archives. error: 3 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.Bqh_pa/BUILD + rm -rf /tmp/B.Bqh_pa/tmp /tmp/B.Bqh_pa/BUILD + rm -rf /tmp/B.Bqh_pa Begin-PLD-Builder-Info Build-Time: user:9.32s sys:1.50s real:17.17s (faults io:0 non-io:232258) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]