FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 54.167.15.6

vapoursynth e1da062f-cb8f-4bcf-b879-1ca4ad7a8bb8

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x32/FAIL/vapoursynth,e1da062f-cb8f-4bcf-b879-1ca4ad7a8bb8.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/08/08 02:51:45

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: opencv-3.4.1-6.x32: req libtesseract.so.3()(x32bit) not found
  • error 3
  • poldek: error: opencv-devel-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found
  • error 4
  • poldek: error: opencv-viz-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found
  • error 5
  • poldek: error: 3 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: opencv: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: opencv-3.4.1-6.x32: req libtesseract.so.3()(x32bit) not found
  • error 10
  • error: opencv-devel-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found
  • error 11
  • error: opencv-viz-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found
  • error 12
  • error: 3 unresolved dependencies
  • error 13
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Aug  8 02:51:30 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/e1da062f-cb8f-4bcf-b879-1ca4ad7a8bb8/vapoursynth-38-6.src.rpm
fetched 579373 bytes, 719.1 K/s
installing srpm: vapoursynth-38-6.src.rpm
+ install -d /tmp/B.dv4MWH/BUILD /tmp/B.dv4MWH/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog vapoursynth-38-6.src.rpm
* Tue Aug 07 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vapoursynth.git;a=log;h=master
* Tue Aug 07 2018 Jan Rękorajski <baggins@pld-linux.org> 5d9466e
- release 6 (by relup.sh) * Tue Jul 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 9adb40f
- release 5 (by relup.sh) * Sat Apr 28 2018 Jan Rękorajski <baggins@pld-linux.org> 4b838e1
- rebuild with ffmpeg 4 - release 4 (by relup.sh) * Tue Dec 26 2017 Jan Rękorajski <baggins@pld-linux.org> 9f61b65
- release 3 (by relup.sh) * Mon Sep 04 2017 Elan Ruusamäe <glen@delfi.ee> 23874c5
- ImageMagick-7.0.7.0-1 rebuild - release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.dv4MWH' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vapoursynth-38-6.src.rpm Preparing... ################################################## vapoursynth ################################################## + rm -f vapoursynth-38-6.src.rpm + install -m 700 -d /tmp/B.dv4MWH/BUILD/tmp + TMPDIR=/tmp/B.dv4MWH/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.dv4MWH' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x32-pld-linux --define 'prep exit 0' /tmp/B.dv4MWH/vapoursynth.spec Building target platforms: x32-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vapoursynth-38-6.src rpm: Building target platforms: x32-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 25891 packages read poldek: Removed 2468 duplicate packages from available set poldek: Processing dependencies... poldek: ffmpeg-devel-4.0.2-2.x32 marks opencv-devel-3.4.1-6.x32 (cap opencv-devel) poldek: opencv-devel-3.4.1-6.x32 marks opencv-3.4.1-6.x32 (cap /usr/share/OpenCV) poldek: error: opencv-3.4.1-6.x32: req libtesseract.so.3()(x32bit) not found poldek: error: opencv-devel-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found poldek: opencv-devel-3.4.1-6.x32 marks opencv-viz-3.4.1-6.x32 (cap opencv-viz = 1:3.4.1-6) poldek: error: opencv-viz-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found poldek: There are 4 packages to install (3 marked by dependencies): poldek: I ffmpeg-devel-4.0.2-2.x32 poldek: D opencv-3.4.1-6.x32 opencv-devel-3.4.1-6.x32 opencv-viz-3.4.1-6.x32 poldek: This operation will use 34.7MB of disk space. poldek: Need to get 8.5MB of archives. poldek: error: 3 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libtesseract.so.3()(x32bit) is needed by opencv-3.4.1-6.x32 uninstalling conflicting packages removing opencv error: opencv: no such package package opencv removal failed checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vapoursynth-38-6.src rpm: Building target platforms: x32-pld-linux installing BR: ffmpeg\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade ffmpeg-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 25891 packages read Removed 2468 duplicate packages from available set Processing dependencies... ffmpeg-devel-4.0.2-2.x32 marks opencv-devel-3.4.1-6.x32 (cap opencv-devel) opencv-devel-3.4.1-6.x32 marks opencv-3.4.1-6.x32 (cap /usr/share/OpenCV) error: opencv-3.4.1-6.x32: req libtesseract.so.3()(x32bit) not found error: opencv-devel-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found opencv-devel-3.4.1-6.x32 marks opencv-viz-3.4.1-6.x32 (cap opencv-viz = 1:3.4.1-6) error: opencv-viz-3.4.1-6.x32: req opencv = 1:3.4.1-6 not found There are 4 packages to install (3 marked by dependencies): I ffmpeg-devel-4.0.2-2.x32 D opencv-3.4.1-6.x32 opencv-devel-3.4.1-6.x32 opencv-viz-3.4.1-6.x32 This operation will use 34.7MB of disk space. Need to get 8.5MB of archives. error: 3 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.dv4MWH/BUILD + rm -rf /tmp/B.dv4MWH/tmp /tmp/B.dv4MWH/BUILD + rm -rf /tmp/B.dv4MWH Begin-PLD-Builder-Info Build-Time: user:7.71s sys:1.69s real:15.40s (faults io:0 non-io:241540) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]