FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 54.161.49.216

bes b5c8ef36-40aa-4f64-82b3-8d38f23549fd

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/bes,b5c8ef36-40aa-4f64-82b3-8d38f23549fd.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/05/11 22:07:36

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: gdal: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

request from: qboosh
checking if we should skip the build
started at: Fri May 11 22:06:56 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/b5c8ef36-40aa-4f64-82b3-8d38f23549fd/bes-3.17.1-4.src.rpm
fetched 84461570 bytes, 7695.6 K/s
installing srpm: bes-3.17.1-4.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.tCzLnH/BUILD /tmp/B.tCzLnH/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog bes-3.17.1-4.src.rpm
* Fri May 11 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/bes.git;a=log;h=master
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.tCzLnH' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' bes-3.17.1-4.src.rpm Preparing... ################################################## bes ################################################## + rm -f bes-3.17.1-4.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.tCzLnH/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.tCzLnH/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.tCzLnH' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.tCzLnH/bes.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gdal-devel >= 1.10.0 is needed by bes-3.17.1-4.src rpm: gridfields-devel >= 1.0.5 is needed by bes-3.17.1-4.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.05.10-17.20.03.gz... Retrieving diff::packages.ndir.dscr.2018.05.10-17.20.03.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.10-17.20.03.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.05.10-22.03.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.10-22.03.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.10-22.03.01.gz... Retrieving diff::packages.ndir.2018.05.11-00.48.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-00.48.01.gz... Applying packages.ndir.2018.05.11-00.48.01.gz... Retrieving diff::packages.ndir.2018.05.11-16.52.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-16.52.01.gz... Applying packages.ndir.2018.05.11-16.52.01.gz... Retrieving diff::packages.ndir.2018.05.11-19.01.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-19.01.02.gz... Applying packages.ndir.2018.05.11-19.01.02.gz... Retrieving diff::packages.ndir.2018.05.11-19.10.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-19.10.01.gz... Applying packages.ndir.2018.05.11-19.10.01.gz... Retrieving diff::packages.ndir.2018.05.11-19.33.01.gz... Retrieving diff::packages.ndir.dscr.2018.05.11-19.33.01.gz... Applying packages.ndir.2018.05.11-19.33.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27920 packages read poldek: Removed 1135 duplicate packages from available set poldek: Processing dependencies... poldek: gdal-devel-2.2.4-1.x86_64 marks gdal-2.2.4-1.x86_64 (cap gdal = 2.2.4-1) poldek: error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found poldek: gridfields-devel-1.0.5-2.x86_64 marks gridfields-1.0.5-2.x86_64 (cap gridfields = 1.0.5-2) poldek: gridfields-1.0.5-2.x86_64 marks netcdf-cxx-4.2-4.x86_64 (cap libnetcdf_c++.so.4()(64bit)) poldek: gridfields-devel-1.0.5-2.x86_64 marks netcdf-cxx-devel-4.2-4.x86_64 (cap libtool(/usr/lib64/libnetcdf_c++.la)) poldek: There are 6 packages to install (4 marked by dependencies): poldek: I gdal-devel-2.2.4-1.x86_64 gridfields-devel-1.0.5-2.x86_64 poldek: D gdal-2.2.4-1.x86_64 gridfields-1.0.5-2.x86_64 netcdf-cxx-4.2-4.x86_64 poldek: D netcdf-cxx-devel-4.2-4.x86_64 poldek: This operation will use 44.5MB of disk space. poldek: Need to get 8.0MB of archives (251.5KB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/2] th::gridfields-1.0.5-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::gridfields-devel-1.0.5-2.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libnetcdf.so.11()(64bit) is needed by gdal-2.2.4-1.x86_64 uninstalling conflicting packages removing gdal error: gdal: no such package package gdal removal failed checking BR rpm: error: Failed build dependencies: rpm: gdal-devel >= 1.10.0 is needed by bes-3.17.1-4.src rpm: gridfields-devel >= 1.0.5 is needed by bes-3.17.1-4.src rpm: Building target platforms: x86_64-pld-linux installing BR: gdal\-devel gridfields\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade gdal-devel gridfields-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27920 packages read Removed 1135 duplicate packages from available set Processing dependencies... gdal-devel-2.2.4-1.x86_64 marks gdal-2.2.4-1.x86_64 (cap gdal = 2.2.4-1) error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found There are 2 packages to install (1 marked by dependencies): I gdal-devel-2.2.4-1.x86_64 D gdal-2.2.4-1.x86_64 This operation will use 43.5MB of disk space. Need to get 7.7MB of archives. error: 1 unresolved dependency Installing set #2 Processing dependencies... gridfields-devel-1.0.5-2.x86_64 marks gridfields-1.0.5-2.x86_64 (cap gridfields = 1.0.5-2) gridfields-1.0.5-2.x86_64 marks netcdf-cxx-4.2-4.x86_64 (cap libnetcdf_c++.so.4()(64bit)) gridfields-devel-1.0.5-2.x86_64 marks netcdf-cxx-devel-4.2-4.x86_64 (cap libtool(/usr/lib64/libnetcdf_c++.la)) There are 4 packages to install (3 marked by dependencies): I gridfields-devel-1.0.5-2.x86_64 D gridfields-1.0.5-2.x86_64 netcdf-cxx-4.2-4.x86_64 D netcdf-cxx-devel-4.2-4.x86_64 This operation will use 1.0MB of disk space. Need to get 320.1KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## netcdf-cxx ################################################## gridfields ################################################## netcdf-cxx-devel ################################################## gridfields-devel ################################################## error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.tCzLnH/BUILD + rm -rf /tmp/B.tCzLnH/tmp /tmp/B.tCzLnH/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.tCzLnH Begin-PLD-Builder-Info Build-Time: user:9.76s sys:1.81s real:40.55s (faults io:0 non-io:359221) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]