FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by achelon.
Your IP: 54.162.133.222

command 1287f7cc-056e-461c-a7fa-e262b6984905

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/command,1287f7cc-056e-461c-a7fa-e262b6984905.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/07/27 18:29:47

Toc:

  • error 1
  • error: libtool(/usr/lib64/libisl.la) is required by installed pluto-devel-0.11.4-2.x86_64
  • error 2
  • error: libtool(/usr/lib64/libisl.la) is required by installed cloog-isl-devel-0.18.5-1.x86_64
  • error 3
  • error: 2 unresolved dependencies

Content:

Loading [pndir]th-test...
Loading [pndir]th-test...
1384 packages read
Processing dependencies...
isl-devel-0.18-1.x86_64 obsoleted by isl-devel-0.19-1.x86_64
error: libtool(/usr/lib64/libisl.la) is required by installed pluto-devel-0.11.4-2.x86_64
error: libtool(/usr/lib64/libisl.la) is required by installed cloog-isl-devel-0.18.5-1.x86_64
There are 1 package to install, 1 to remove:
I isl-devel-0.19-1.x86_64
R isl-devel-0.18-1.x86_64
This operation will free 8.7KB of disk space.
Need to get 38.7KB of archives (38.7KB to download).

error: 2 unresolved dependencies
Begin-PLD-Builder-Info
Build-Time: user:0.18s sys:0.04s real:0.26s (faults io:0 non-io:13010)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]