FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by GNOME.
Your IP: 54.166.130.157

command 75d1ca53-5f38-4fa6-a64b-78421b42a867

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/command,75d1ca53-5f38-4fa6-a64b-78421b42a867.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/07/27 18:05:36

Toc:

  • error 1
  • error: libtool(/usr/lib64/libmpfr.la) is required by installed rasqal-devel-0.9.33-1.x86_64
  • error 2
  • error: libtool(/usr/lib64/libmpfr.la) is required by installed redland-devel-1.0.17-3.x86_64
  • error 3
  • error: libtool(/usr/lib64/libmpfr.la) is required by installed libmpc-devel-1.1.0-1.x86_64
  • error 4
  • error: 3 unresolved dependencies

Content:

Loading [pndir]th-test...
Loading [pndir]th-test...
1376 packages read
Processing dependencies...
mpfr-devel-3.1.6-1.x86_64 obsoleted by mpfr-devel-4.0.1-1.x86_64
error: libtool(/usr/lib64/libmpfr.la) is required by installed rasqal-devel-0.9.33-1.x86_64
error: libtool(/usr/lib64/libmpfr.la) is required by installed redland-devel-1.0.17-3.x86_64
error: libtool(/usr/lib64/libmpfr.la) is required by installed libmpc-devel-1.1.0-1.x86_64
There are 1 package to install, 1 to remove:
I mpfr-devel-4.0.1-1.x86_64
R mpfr-devel-3.1.6-1.x86_64
This operation will use 25.2KB of disk space.
Need to get 82.1KB of archives (82.1KB to download).

error: 3 unresolved dependencies
Begin-PLD-Builder-Info
Build-Time: user:0.16s sys:0.07s real:0.26s (faults io:0 non-io:13432)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]