FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by vim.
Your IP: 54.225.55.174

command f225ed4e-5929-4731-bb40-a93be9e2116a

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/command,f225ed4e-5929-4731-bb40-a93be9e2116a.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/05/15 11:54:11

Toc:

  • error 1
  • error: libcryptsetup.so.4()(64bit) is required by installed systemd-libs-235-5.x86_64
  • error 2
  • error: libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) is required by installed systemd-libs-235-5.x86_64
  • error 3
  • error: 2 unresolved dependencies

Content:

Loading [pndir]ready...
Loading [pndir]th-test...
Loading [pndir]th-test...
Loading [pndir]th-ready...
Loading [pndir]th-ready...
Loading [pndir]th...
Loading [pndir]th...
28422 packages read
Removed 77 duplicate packages from available set
warn: cryptsetup-devel: ambiguous name
Processing dependencies...
cryptsetup-devel-1.7.5-1.x86_64 obsoleted by cryptsetup-devel-2.0.3-1.x86_64
cryptsetup-devel-2.0.3-1.x86_64 marks cryptsetup-2.0.3-1.x86_64 (cap cryptsetup = 2.0.3-1)
 cryptsetup-1.7.5-1.x86_64 obsoleted by cryptsetup-2.0.3-1.x86_64
error: libcryptsetup.so.4()(64bit) is required by installed systemd-libs-235-5.x86_64
error: libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) is required by installed systemd-libs-235-5.x86_64
There are 2 packages to install (1 marked by dependencies), 2 to remove:
I cryptsetup-devel-2.0.3-1.x86_64
D cryptsetup-2.0.3-1.x86_64
R cryptsetup-1.7.5-1.x86_64  cryptsetup-devel-1.7.5-1.x86_64
This operation will use 260.0KB of disk space.
Need to get 553.6KB of archives. 
error: 2 unresolved dependencies
Begin-PLD-Builder-Info
Build-Time: user:4.62s sys:0.57s real:5.23s (faults io:0 non-io:58301)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]