FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Unix conspiracy.
Your IP: 54.80.209.254

composer cbdf9acd-ddd4-45da-a5fb-8938ddbce60e

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/composer,cbdf9acd-ddd4-45da-a5fb-8938ddbce60e.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2017/07/17 21:02:26
Runtime:0:00:01.401070

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512
  • build
  • Executing(%build): /bin/sh -e /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512
  • error 3
  • PHP Fatal error: Class 'PHPUnit\Framework\TestCase' not found in /tmp/B.zgwgwm/BUILD/composer-1.4.2/tests/Composer/Test/Question/StrictConfirmationQuestionTest.php on line 27
  • error 4
  • error: Bad exit status from /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512 (%build)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Mon Jul 17 21:01:21 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/cbdf9acd-ddd4-45da-a5fb-8938ddbce60e/composer-1.4.2-1.1.src.rpm
fetched 1093212 bytes, 1022.0 K/s
installing srpm: composer-1.4.2-1.1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.zgwgwm/BUILD /tmp/B.zgwgwm/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog composer-1.4.2-1.1.src.rpm
* Mon Jul 17 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/composer.git;a=log;h=master
* Mon Jul 17 2017 Jan Rękorajski <baggins@pld-linux.org> 1dca7b6
- rel 1.1, build is broken * Wed May 17 2017 Elan Ruusamäe <glen@delfi.ee> bab99b4
- 1.4.2 - 2017-05-17 * Mon May 15 2017 Elan Ruusamäe <glen@delfi.ee> 03fb109
- refs 154bbfb * Tue Mar 28 2017 Elan Ruusamäe <glen@delfi.ee> ffa3a09
- bump test deps * Tue Mar 28 2017 Elan Ruusamäe <glen@delfi.ee> 9b1d15a
- up to 1.4.1 * Sat Dec 24 2016 Elan Ruusamäe <glen@delfi.ee> c80c5b9
- 1.3.0 - 2016-12-24 * Fri Nov 18 2016 Elan Ruusamäe <glen@delfi.ee> 3981fe3
- fix tests for old phpunit * Fri Nov 18 2016 Elan Ruusamäe <glen@delfi.ee> da3759c
- up to 1.2.2 - 2016-11-03 * Thu Sep 22 2016 Elan Ruusamäe <glen@delfi.ee> b79decc
- v1.2.1 - 2016-09-12 * Wed Aug 03 2016 Elan Ruusamäe <glen@delfi.ee> 8bf9faf
- up to 1.2.0; Security: Fixed httpoxy vulnerability + rpm -Uhv --nodeps --define '_topdir /tmp/B.zgwgwm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --define 'php_suffix 53' composer-1.4.2-1.1.src.rpm Preparing... ################################################## composer ################################################## + rm -f composer-1.4.2-1.1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.zgwgwm/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.zgwgwm/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zgwgwm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'php_suffix 53' --define 'prep exit 0' /tmp/B.zgwgwm/composer.spec sh: php-config: not found Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: sh: php-config: not found rpm: error: Failed build dependencies: rpm: php-devel is needed by composer-1.4.2-1.1.src rpm: composer >= 1.4.0 is needed by composer-1.4.2-1.1.src rpm: phpab is needed by composer-1.4.2-1.1.src rpm: phpunit is needed by composer-1.4.2-1.1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.07.17-13.20.02.gz... Retrieving diff::packages.ndir.dscr.2017.07.17-13.20.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.17-13.20.02.gz... Retrieving diff::packages.ndir.2017.07.17-13.57.02.gz... Retrieving diff::packages.ndir.dscr.2017.07.17-13.57.02.gz... Applying packages.ndir.2017.07.17-13.57.02.gz... Retrieving diff::packages.ndir.2017.07.17-14.29.02.gz... Retrieving diff::packages.ndir.dscr.2017.07.17-14.29.02.gz... Applying packages.ndir.2017.07.17-14.29.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.07.17-13.21.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-13.21.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.17-13.21.02.gz... Retrieving diff::packages.ndir.2017.07.17-14.02.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.02.02.gz... Applying packages.ndir.2017.07.17-14.02.02.gz... Retrieving diff::packages.ndir.2017.07.17-14.13.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.13.01.gz... ..............................done Applying packages.ndir.2017.07.17-14.13.01.gz... Retrieving diff::packages.ndir.2017.07.17-14.24.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.24.01.gz... Applying packages.ndir.2017.07.17-14.24.01.gz... Retrieving diff::packages.ndir.2017.07.17-14.32.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.32.01.gz... Applying packages.ndir.2017.07.17-14.32.01.gz... Retrieving diff::packages.ndir.2017.07.17-14.34.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.34.01.gz... Applying packages.ndir.2017.07.17-14.34.01.gz... Retrieving diff::packages.ndir.2017.07.17-14.35.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.35.01.gz... Applying packages.ndir.2017.07.17-14.35.01.gz... Retrieving diff::packages.ndir.2017.07.17-14.49.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-14.49.01.gz... Applying packages.ndir.2017.07.17-14.49.01.gz... Retrieving diff::packages.ndir.2017.07.17-15.25.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.17-15.25.01.gz... Applying packages.ndir.2017.07.17-15.25.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28024 packages read poldek: Removed 1657 duplicate packages from available set poldek: Processing dependencies... poldek: phpunit-3.7.38-1.noarch marks php53-program-5.3.29-35.x86_64 (cap /usr/bin/php) poldek: php53-program-5.3.29-35.x86_64 marks php53-cli-5.3.29-35.x86_64 (cap php53-cli = 4:5.3.29-35) poldek: php53-cli-5.3.29-35.x86_64 marks php53-common-5.3.29-35.x86_64 (cap /etc/php53) poldek: phpunit-3.7.38-1.noarch marks php-pear-PEAR-1.10.1-2.noarch (cap pear(PEAR/RunTest.php)) poldek: php-pear-PEAR-1.10.1-2.noarch marks php-pear-PEAR-core-1.10.1-2.noarch (cap /usr/share/pear/PEAR) poldek: php-pear-PEAR-core-1.10.1-2.noarch marks php-pear-Console_Getopt-1.4.1-1.noarch (cap pear(Console/Getopt.php)) poldek: php-pear-PEAR-core-1.10.1-2.noarch marks php71-common-7.1.6-1.x86_64 (cap php(core) >= 5.4.0) poldek: php-pear-PEAR-1.10.1-2.noarch marks php-pear-Archive_Tar-1.4.0-1.noarch (cap pear(Archive/Tar.php)) poldek: php-pear-PEAR-1.10.1-2.noarch marks php-pear-Structures_Graph-1.1.1-1.noarch (cap pear(Structures/Graph.php)) poldek: php-pear-PEAR-1.10.1-2.noarch marks php-pear-XML_Util-1.3.0-1.noarch (cap pear(XML/Util.php)) poldek: php-pear-XML_Util-1.3.0-1.noarch marks php53-pcre-5.3.29-35.x86_64 (cap php(pcre)) poldek: php-pear-PEAR-1.10.1-2.noarch marks php53-xml-5.3.29-35.x86_64 (cap php(xml)) poldek: php-pear-PEAR-1.10.1-2.noarch marks php53-zlib-5.3.29-35.x86_64 (cap php(zlib)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch (cap pear(PHP/CodeCoverage/Autoload.php)) poldek: php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch marks php-phpunit-PHP_TokenStream-1.2.2-1.noarch (cap pear(PHP/Token/Stream/Autoload.php)) poldek: php-phpunit-PHP_TokenStream-1.2.2-1.noarch marks php53-tokenizer-5.3.29-35.x86_64 (cap php(tokenizer)) poldek: php-phpunit-PHP_TokenStream-1.2.2-1.noarch marks php-ezc-ConsoleTools-1.6.1-3.noarch (cap php-ezc-ConsoleTools >= 1.6) poldek: php-ezc-ConsoleTools-1.6.1-3.noarch marks php-ezc-Base-1.8-2.noarch (cap /usr/share/pear/ezc) poldek: php-ezc-ConsoleTools-1.6.1-3.noarch marks php53-iconv-5.3.29-35.x86_64 (cap php(iconv)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-PHP_Invoker-1.1.3-1.noarch (cap pear(PHP/Invoker/Autoload.php)) poldek: php-phpunit-PHP_Invoker-1.1.3-1.noarch marks php53-pcntl-5.3.29-35.x86_64 (cap php(pcntl)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-DbUnit-1.3.1-2.noarch (cap pear(PHPUnit/Extensions/Database/Autoload.php)) poldek: php-phpunit-DbUnit-1.3.1-2.noarch marks php53-pdo-5.3.29-35.x86_64 (cap php(pdo)) poldek: php53-pdo-5.3.29-35.x86_64 marks php53-spl-5.3.29-35.x86_64 (cap php53-spl = 4:5.3.29-35) poldek: php53-spl-5.3.29-35.x86_64 marks php53-simplexml-5.3.29-35.x86_64 (cap php53-simplexml = 4:5.3.29-35) poldek: php-phpunit-DbUnit-1.3.1-2.noarch marks php-symfony2-Yaml-2.7.8-1.noarch (cap php-symfony2-Yaml >= 2.1.0) poldek: php-symfony2-Yaml-2.7.8-1.noarch marks php53-ctype-5.3.29-35.x86_64 (cap php(ctype)) poldek: php-symfony2-Yaml-2.7.8-1.noarch marks php53-json-5.3.29-35.x86_64 (cap php(json)) poldek: php-symfony2-Yaml-2.7.8-1.noarch marks php53-mbstring-5.3.29-35.x86_64 (cap php(mbstring)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch (cap pear(PHPUnit/Extensions/SeleniumCommon/Autoload.php)) poldek: php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch marks php53-curl-5.3.29-35.x86_64 (cap php(curl)) poldek: php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch marks php53-dom-5.3.29-35.x86_64 (cap php(dom)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_Story-1.0.2-2.noarch (cap pear(PHPUnit/Extensions/Story/Autoload.php)) poldek: phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_MockObject-1.2.3-2.noarch (cap pear(PHPUnit/Framework/MockObject/Autoload.php)) poldek: composer-1.4.1-1.noarch marks php53-filter-5.3.29-35.x86_64 (cap php(filter)) poldek: composer-1.4.1-1.noarch marks php53-hash-5.3.29-35.x86_64 (cap php(hash)) poldek: composer-1.4.1-1.noarch marks php53-openssl-5.3.29-35.x86_64 (cap php(openssl)) poldek: composer-1.4.1-1.noarch marks php53-phar-5.3.29-35.x86_64 (cap php(phar)) poldek: composer-1.4.1-1.noarch marks php53-posix-5.3.29-35.x86_64 (cap php(posix)) poldek: composer-1.4.1-1.noarch marks php53-zip-5.3.29-35.x86_64 (cap php(zip)) poldek: composer-1.4.1-1.noarch marks php-composer-ca-bundle-1.0.3-1.noarch (cap php-composer-ca-bundle >= 1.0.2) poldek: composer-1.4.1-1.noarch marks php-composer-semver-1.4.2-1.noarch (cap php-composer-semver >= 1.0.0) poldek: composer-1.4.1-1.noarch marks php-composer-spdx-licenses-1.1.2-1.noarch (cap php-composer-spdx-licenses >= 1.0.0) poldek: composer-1.4.1-1.noarch marks php-justinrainbow-json-schema-3.0.1-1.noarch (cap php-justinrainbow-json-schema >= 3.0) poldek: composer-1.4.1-1.noarch marks php-psr-log-1.0.1-1.noarch (cap php-psr-Log >= 1.0) poldek: composer-1.4.1-1.noarch marks php-seld-cli-prompt-1.0.2-1.noarch (cap php-seld-cli-prompt >= 1.0.0) poldek: composer-1.4.1-1.noarch marks php-seld-jsonlint-1.5.0-1.noarch (cap php-seld-jsonlint >= 1.4) poldek: composer-1.4.1-1.noarch marks php-seld-phar-utils-1.0.1-1.noarch (cap php-seld-phar-utils >= 1.0.0) poldek: composer-1.4.1-1.noarch marks php-symfony2-ClassLoader-2.7.8-1.noarch (cap php-symfony2-ClassLoader >= 2.7.7) poldek: composer-1.4.1-1.noarch marks php-symfony2-Console-2.7.8-1.noarch (cap php-symfony2-Console >= 2.7.7) poldek: composer-1.4.1-1.noarch marks php-symfony2-Finder-2.7.8-1.noarch (cap php-symfony2-Finder >= 2.7.7) poldek: composer-1.4.1-1.noarch marks php-symfony2-Process-2.7.8-1.noarch (cap php-symfony2-Process >= 2.7.7) poldek: php53-devel-5.3.29-35.x86_64 marks php53-embedded-5.3.29-35.x86_64 (cap php53-embedded = 4:5.3.29-35) poldek: phpab-1.14.2-1.noarch marks php-theseer-DirectoryScanner-1.3.1-1.noarch (cap /usr/share/pear/TheSeer) poldek: php-theseer-DirectoryScanner-1.3.1-1.noarch marks php53-fileinfo-5.3.29-35.x86_64 (cap php(fileinfo)) poldek: There are 59 packages to install (55 marked by dependencies): poldek: I composer-1.4.1-1.noarch php53-devel-5.3.29-35.x86_64 poldek: I phpab-1.14.2-1.noarch phpunit-3.7.38-1.noarch poldek: D php-composer-ca-bundle-1.0.3-1.noarch poldek: D php-composer-semver-1.4.2-1.noarch poldek: D php-composer-spdx-licenses-1.1.2-1.noarch php-ezc-Base-1.8-2.noarch poldek: D php-ezc-ConsoleTools-1.6.1-3.noarch poldek: D php-justinrainbow-json-schema-3.0.1-1.noarch poldek: D php-pear-Archive_Tar-1.4.0-1.noarch poldek: D php-pear-Console_Getopt-1.4.1-1.noarch php-pear-PEAR-1.10.1-2.noarch poldek: D php-pear-PEAR-core-1.10.1-2.noarch poldek: D php-pear-Structures_Graph-1.1.1-1.noarch poldek: D php-pear-XML_Util-1.3.0-1.noarch php-phpunit-DbUnit-1.3.1-2.noarch poldek: D php-phpunit-PHPUnit_MockObject-1.2.3-2.noarch poldek: D php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch poldek: D php-phpunit-PHPUnit_Story-1.0.2-2.noarch poldek: D php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch poldek: D php-phpunit-PHP_Invoker-1.1.3-1.noarch poldek: D php-phpunit-PHP_TokenStream-1.2.2-1.noarch php-psr-log-1.0.1-1.noarch poldek: D php-seld-cli-prompt-1.0.2-1.noarch php-seld-jsonlint-1.5.0-1.noarch poldek: D php-seld-phar-utils-1.0.1-1.noarch poldek: D php-symfony2-ClassLoader-2.7.8-1.noarch poldek: D php-symfony2-Console-2.7.8-1.noarch php-symfony2-Finder-2.7.8-1.noarch poldek: D php-symfony2-Process-2.7.8-1.noarch php-symfony2-Yaml-2.7.8-1.noarch poldek: D php-theseer-DirectoryScanner-1.3.1-1.noarch php53-cli-5.3.29-35.x86_64 poldek: D php53-common-5.3.29-35.x86_64 php53-ctype-5.3.29-35.x86_64 poldek: D php53-curl-5.3.29-35.x86_64 php53-dom-5.3.29-35.x86_64 poldek: D php53-embedded-5.3.29-35.x86_64 php53-fileinfo-5.3.29-35.x86_64 poldek: D php53-filter-5.3.29-35.x86_64 php53-hash-5.3.29-35.x86_64 poldek: D php53-iconv-5.3.29-35.x86_64 php53-json-5.3.29-35.x86_64 poldek: D php53-mbstring-5.3.29-35.x86_64 php53-openssl-5.3.29-35.x86_64 poldek: D php53-pcntl-5.3.29-35.x86_64 php53-pcre-5.3.29-35.x86_64 poldek: D php53-pdo-5.3.29-35.x86_64 php53-phar-5.3.29-35.x86_64 poldek: D php53-posix-5.3.29-35.x86_64 php53-program-5.3.29-35.x86_64 poldek: D php53-simplexml-5.3.29-35.x86_64 php53-spl-5.3.29-35.x86_64 poldek: D php53-tokenizer-5.3.29-35.x86_64 php53-xml-5.3.29-35.x86_64 poldek: D php53-zip-5.3.29-35.x86_64 php53-zlib-5.3.29-35.x86_64 poldek: D php71-common-7.1.6-1.x86_64 poldek: This operation will use 24.9MB of disk space. poldek: Need to get 6.1MB of archives (6.1MB to download). poldek: poldek: Retrieving [1/59] th::php53-common-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/59] th::php53-openssl-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [3/59] th::php53-pcre-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [4/59] th::php53-simplexml-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [5/59] th::php53-spl-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [6/59] th::php53-json-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [7/59] th::php53-filter-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [8/59] th::php53-mbstring-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [9/59] th::php53-hash-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [10/59] th::php53-tokenizer-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [11/59] th::php53-ctype-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [12/59] th::php53-cli-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [13/59] th::php53-program-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [14/59] th::php53-phar-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [15/59] th::php53-posix-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [16/59] th::php53-zip-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [17/59] th::php53-zlib-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [18/59] th::php53-xml-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [19/59] th::php53-iconv-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [20/59] th::php53-pdo-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [21/59] th::php53-curl-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [22/59] th::php53-dom-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [23/59] th::php53-pcntl-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [24/59] th::php53-fileinfo-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [25/59] th::php53-embedded-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [26/59] th::php53-devel-5.3.29-35.x86_64.rpm... poldek: ..............................done poldek: Retrieving [27/59] th-ready::php71-common-7.1.6-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [28/59] th::php-composer-ca-bundle-1.0.3-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [29/59] th::php-composer-semver-1.4.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [30/59] th::php-composer-spdx-licenses-1.1.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [31/59] th::php-justinrainbow-json-schema-3.0.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [32/59] th::php-psr-log-1.0.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [33/59] th::php-seld-cli-prompt-1.0.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [34/59] th::php-seld-jsonlint-1.5.0-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [35/59] th::php-seld-phar-utils-1.0.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [36/59] th::php-symfony2-ClassLoader-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [37/59] th::php-symfony2-Console-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [38/59] th::php-symfony2-Finder-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [39/59] th::php-symfony2-Process-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [40/59] th::composer-1.4.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [41/59] th::php-pear-Console_Getopt-1.4.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [42/59] th::php-pear-PEAR-core-1.10.1-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [43/59] th::php-pear-Archive_Tar-1.4.0-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [44/59] th::php-pear-Structures_Graph-1.1.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [45/59] th::php-pear-XML_Util-1.3.0-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [46/59] th::php-pear-PEAR-1.10.1-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [47/59] th::php-ezc-Base-1.8-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [48/59] th::php-ezc-ConsoleTools-1.6.1-3.noarch.rpm... poldek: ..............................done poldek: Retrieving [49/59] th::php-symfony2-Yaml-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [50/59] th::php-phpunit-PHPUnit_MockObject-1.2.3-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [51/59] th::php-phpunit-PHP_TokenStream-1.2.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [52/59] th::php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [53/59] th::php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch.rpm... poldek: ..............................done poldek: Retrieving [54/59] th::php-phpunit-PHPUnit_Story-1.0.2-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [55/59] th::php-phpunit-PHP_Invoker-1.1.3-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [56/59] th::phpunit-3.7.38-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [57/59] th::php-phpunit-DbUnit-1.3.1-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [58/59] th::php-theseer-DirectoryScanner-1.3.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [59/59] th::phpab-1.14.2-1.noarch.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: sh: php-config: not found rpm: error: Failed build dependencies: rpm: php-devel is needed by composer-1.4.2-1.1.src rpm: composer >= 1.4.0 is needed by composer-1.4.2-1.1.src rpm: phpab is needed by composer-1.4.2-1.1.src rpm: phpunit is needed by composer-1.4.2-1.1.src rpm: Building target platforms: x86_64-pld-linux installing BR: phpab php\-devel phpunit composer + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' --upgrade phpab php-devel phpunit composer Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28024 packages read Removed 1657 duplicate packages from available set Processing dependencies... phpunit-3.7.38-1.noarch marks php53-program-5.3.29-35.x86_64 (cap /usr/bin/php) php53-program-5.3.29-35.x86_64 marks php53-cli-5.3.29-35.x86_64 (cap php53-cli = 4:5.3.29-35) php53-cli-5.3.29-35.x86_64 marks php53-common-5.3.29-35.x86_64 (cap /etc/php53) phpunit-3.7.38-1.noarch marks php-pear-PEAR-1.10.1-2.noarch (cap pear(PEAR/RunTest.php)) php-pear-PEAR-1.10.1-2.noarch marks php-pear-PEAR-core-1.10.1-2.noarch (cap /usr/share/pear/PEAR) php-pear-PEAR-core-1.10.1-2.noarch marks php-pear-Console_Getopt-1.4.1-1.noarch (cap pear(Console/Getopt.php)) php-pear-PEAR-core-1.10.1-2.noarch marks php71-common-7.1.6-1.x86_64 (cap php(core) >= 5.4.0) php-pear-PEAR-1.10.1-2.noarch marks php-pear-Archive_Tar-1.4.0-1.noarch (cap pear(Archive/Tar.php)) php-pear-PEAR-1.10.1-2.noarch marks php-pear-Structures_Graph-1.1.1-1.noarch (cap pear(Structures/Graph.php)) php-pear-PEAR-1.10.1-2.noarch marks php-pear-XML_Util-1.3.0-1.noarch (cap pear(XML/Util.php)) php-pear-XML_Util-1.3.0-1.noarch marks php53-pcre-5.3.29-35.x86_64 (cap php(pcre)) php-pear-PEAR-1.10.1-2.noarch marks php53-xml-5.3.29-35.x86_64 (cap php(xml)) php-pear-PEAR-1.10.1-2.noarch marks php53-zlib-5.3.29-35.x86_64 (cap php(zlib)) phpunit-3.7.38-1.noarch marks php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch (cap pear(PHP/CodeCoverage/Autoload.php)) php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch marks php-phpunit-PHP_TokenStream-1.2.2-1.noarch (cap pear(PHP/Token/Stream/Autoload.php)) php-phpunit-PHP_TokenStream-1.2.2-1.noarch marks php53-tokenizer-5.3.29-35.x86_64 (cap php(tokenizer)) php-phpunit-PHP_TokenStream-1.2.2-1.noarch marks php-ezc-ConsoleTools-1.6.1-3.noarch (cap php-ezc-ConsoleTools >= 1.6) php-ezc-ConsoleTools-1.6.1-3.noarch marks php-ezc-Base-1.8-2.noarch (cap /usr/share/pear/ezc) php-ezc-ConsoleTools-1.6.1-3.noarch marks php53-iconv-5.3.29-35.x86_64 (cap php(iconv)) phpunit-3.7.38-1.noarch marks php-phpunit-PHP_Invoker-1.1.3-1.noarch (cap pear(PHP/Invoker/Autoload.php)) php-phpunit-PHP_Invoker-1.1.3-1.noarch marks php53-pcntl-5.3.29-35.x86_64 (cap php(pcntl)) phpunit-3.7.38-1.noarch marks php-phpunit-DbUnit-1.3.1-2.noarch (cap pear(PHPUnit/Extensions/Database/Autoload.php)) php-phpunit-DbUnit-1.3.1-2.noarch marks php53-pdo-5.3.29-35.x86_64 (cap php(pdo)) php53-pdo-5.3.29-35.x86_64 marks php53-spl-5.3.29-35.x86_64 (cap php53-spl = 4:5.3.29-35) php53-spl-5.3.29-35.x86_64 marks php53-simplexml-5.3.29-35.x86_64 (cap php53-simplexml = 4:5.3.29-35) php-phpunit-DbUnit-1.3.1-2.noarch marks php-symfony2-Yaml-2.7.8-1.noarch (cap php-symfony2-Yaml >= 2.1.0) php-symfony2-Yaml-2.7.8-1.noarch marks php53-ctype-5.3.29-35.x86_64 (cap php(ctype)) php-symfony2-Yaml-2.7.8-1.noarch marks php53-json-5.3.29-35.x86_64 (cap php(json)) php-symfony2-Yaml-2.7.8-1.noarch marks php53-mbstring-5.3.29-35.x86_64 (cap php(mbstring)) phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch (cap pear(PHPUnit/Extensions/SeleniumCommon/Autoload.php)) php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch marks php53-curl-5.3.29-35.x86_64 (cap php(curl)) php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch marks php53-dom-5.3.29-35.x86_64 (cap php(dom)) phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_Story-1.0.2-2.noarch (cap pear(PHPUnit/Extensions/Story/Autoload.php)) phpunit-3.7.38-1.noarch marks php-phpunit-PHPUnit_MockObject-1.2.3-2.noarch (cap pear(PHPUnit/Framework/MockObject/Autoload.php)) There are 35 packages to install (34 marked by dependencies): I phpunit-3.7.38-1.noarch D php-ezc-Base-1.8-2.noarch php-ezc-ConsoleTools-1.6.1-3.noarch D php-pear-Archive_Tar-1.4.0-1.noarch D php-pear-Console_Getopt-1.4.1-1.noarch php-pear-PEAR-1.10.1-2.noarch D php-pear-PEAR-core-1.10.1-2.noarch D php-pear-Structures_Graph-1.1.1-1.noarch D php-pear-XML_Util-1.3.0-1.noarch php-phpunit-DbUnit-1.3.1-2.noarch D php-phpunit-PHPUnit_MockObject-1.2.3-2.noarch D php-phpunit-PHPUnit_Selenium-1.3.3-3.noarch D php-phpunit-PHPUnit_Story-1.0.2-2.noarch D php-phpunit-PHP_CodeCoverage-1.2.17-1.noarch D php-phpunit-PHP_Invoker-1.1.3-1.noarch D php-phpunit-PHP_TokenStream-1.2.2-1.noarch D php-symfony2-Yaml-2.7.8-1.noarch php53-cli-5.3.29-35.x86_64 D php53-common-5.3.29-35.x86_64 php53-ctype-5.3.29-35.x86_64 D php53-curl-5.3.29-35.x86_64 php53-dom-5.3.29-35.x86_64 D php53-iconv-5.3.29-35.x86_64 php53-json-5.3.29-35.x86_64 D php53-mbstring-5.3.29-35.x86_64 php53-pcntl-5.3.29-35.x86_64 D php53-pcre-5.3.29-35.x86_64 php53-pdo-5.3.29-35.x86_64 D php53-program-5.3.29-35.x86_64 php53-simplexml-5.3.29-35.x86_64 D php53-spl-5.3.29-35.x86_64 php53-tokenizer-5.3.29-35.x86_64 D php53-xml-5.3.29-35.x86_64 php53-zlib-5.3.29-35.x86_64 D php71-common-7.1.6-1.x86_64 This operation will use 16.4MB of disk space. Need to get 4.8MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-common ################################################## php71-common ################################################## php-phpunit-PHP_Invoker ################################################## php53-pcre ################################################## php53-cli ################################################## php53-json ################################################## php53-tokenizer ################################################## php53-dom ################################################## php53-xml ################################################## php53-zlib ################################################## php53-iconv ################################################## php53-ctype ################################################## php53-mbstring ################################################## php53-curl ################################################## php53-pcntl ################################################## php-symfony2-Yaml ################################################## php-pear-PEAR-core ################################################## php53-program ################################################## php-pear-Console_Getopt ################################################## php-pear-Archive_Tar ################################################## php-pear-Structures_Graph ################################################## php-pear-XML_Util ################################################## php-pear-PEAR ################################################## PEAR: Optional feature webinstaller available (PEAR's web-based installer) PEAR: Optional feature gtkinstaller available (PEAR's PHP-GTK-based installer) PEAR: Optional feature gtk2installer available (PEAR's PHP-GTK2-based installer) php-ezc-Base ################################################## php-ezc-ConsoleTools ################################################## php-phpunit-PHP_TokenStream ################################################## php53-spl ################################################## php53-simplexml ################################################## php-phpunit-PHP_CodeCoverage################################################## php53-pdo ################################################## php-phpunit-PHPUnit_MockObje################################################## php-phpunit-PHPUnit_Selenium################################################## php-phpunit-PHPUnit_Story ################################################## phpunit ################################################## php-phpunit-DbUnit ################################################## Installing set #2 Processing dependencies... composer-1.4.1-1.noarch marks php53-filter-5.3.29-35.x86_64 (cap php(filter)) composer-1.4.1-1.noarch marks php53-hash-5.3.29-35.x86_64 (cap php(hash)) composer-1.4.1-1.noarch marks php53-openssl-5.3.29-35.x86_64 (cap php(openssl)) composer-1.4.1-1.noarch marks php53-phar-5.3.29-35.x86_64 (cap php(phar)) composer-1.4.1-1.noarch marks php53-posix-5.3.29-35.x86_64 (cap php(posix)) composer-1.4.1-1.noarch marks php53-zip-5.3.29-35.x86_64 (cap php(zip)) composer-1.4.1-1.noarch marks php-composer-ca-bundle-1.0.3-1.noarch (cap php-composer-ca-bundle >= 1.0.2) composer-1.4.1-1.noarch marks php-composer-semver-1.4.2-1.noarch (cap php-composer-semver >= 1.0.0) composer-1.4.1-1.noarch marks php-composer-spdx-licenses-1.1.2-1.noarch (cap php-composer-spdx-licenses >= 1.0.0) composer-1.4.1-1.noarch marks php-justinrainbow-json-schema-3.0.1-1.noarch (cap php-justinrainbow-json-schema >= 3.0) composer-1.4.1-1.noarch marks php-psr-log-1.0.1-1.noarch (cap php-psr-Log >= 1.0) composer-1.4.1-1.noarch marks php-seld-cli-prompt-1.0.2-1.noarch (cap php-seld-cli-prompt >= 1.0.0) composer-1.4.1-1.noarch marks php-seld-jsonlint-1.5.0-1.noarch (cap php-seld-jsonlint >= 1.4) composer-1.4.1-1.noarch marks php-seld-phar-utils-1.0.1-1.noarch (cap php-seld-phar-utils >= 1.0.0) composer-1.4.1-1.noarch marks php-symfony2-ClassLoader-2.7.8-1.noarch (cap php-symfony2-ClassLoader >= 2.7.7) composer-1.4.1-1.noarch marks php-symfony2-Console-2.7.8-1.noarch (cap php-symfony2-Console >= 2.7.7) composer-1.4.1-1.noarch marks php-symfony2-Finder-2.7.8-1.noarch (cap php-symfony2-Finder >= 2.7.7) composer-1.4.1-1.noarch marks php-symfony2-Process-2.7.8-1.noarch (cap php-symfony2-Process >= 2.7.7) There are 19 packages to install (18 marked by dependencies): I composer-1.4.1-1.noarch D php-composer-ca-bundle-1.0.3-1.noarch D php-composer-semver-1.4.2-1.noarch D php-composer-spdx-licenses-1.1.2-1.noarch D php-justinrainbow-json-schema-3.0.1-1.noarch D php-psr-log-1.0.1-1.noarch php-seld-cli-prompt-1.0.2-1.noarch D php-seld-jsonlint-1.5.0-1.noarch php-seld-phar-utils-1.0.1-1.noarch D php-symfony2-ClassLoader-2.7.8-1.noarch D php-symfony2-Console-2.7.8-1.noarch php-symfony2-Finder-2.7.8-1.noarch D php-symfony2-Process-2.7.8-1.noarch php53-filter-5.3.29-35.x86_64 D php53-hash-5.3.29-35.x86_64 php53-openssl-5.3.29-35.x86_64 D php53-phar-5.3.29-35.x86_64 php53-posix-5.3.29-35.x86_64 D php53-zip-5.3.29-35.x86_64 This operation will use 3.0MB of disk space. Need to get 839.1KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-posix ################################################## php53-zip ################################################## php53-phar ################################################## php53-hash ################################################## php53-filter ################################################## php53-openssl ################################################## php-symfony2-Process ################################################## php-psr-log ################################################## php-symfony2-Finder ################################################## php-symfony2-ClassLoader ################################################## php-seld-phar-utils ################################################## php-seld-jsonlint ################################################## php-seld-cli-prompt ################################################## php-justinrainbow-json-schem################################################## php-composer-spdx-licenses ################################################## php-composer-semver ################################################## php-composer-ca-bundle ################################################## php-symfony2-Console ################################################## composer ################################################## Installing set #3 Processing dependencies... php53-devel-5.3.29-35.x86_64 marks php53-embedded-5.3.29-35.x86_64 (cap php53-embedded = 4:5.3.29-35) There are 2 packages to install (1 marked by dependencies): I php53-devel-5.3.29-35.x86_64 D php53-embedded-5.3.29-35.x86_64 This operation will use 2.5MB of disk space. Need to get 352.4KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-embedded ################################################## php53-devel ################################################## Installing set #4 Processing dependencies... phpab-1.14.2-1.noarch marks php-theseer-DirectoryScanner-1.3.1-1.noarch (cap /usr/share/pear/TheSeer) php-theseer-DirectoryScanner-1.3.1-1.noarch marks php53-fileinfo-5.3.29-35.x86_64 (cap php(fileinfo)) There are 3 packages to install (2 marked by dependencies): I phpab-1.14.2-1.noarch D php-theseer-DirectoryScanner-1.3.1-1.noarch D php53-fileinfo-5.3.29-35.x86_64 This operation will use 2.9MB of disk space. Need to get 224.8KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-fileinfo ################################################## php-theseer-DirectoryScanner################################################## phpab ################################################## building RPM using: set -ex; : build-id: cbdf9acd-ddd4-45da-a5fb-8938ddbce60e; TMPDIR=/tmp/B.zgwgwm/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.zgwgwm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'php_suffix 53' /tmp/B.zgwgwm/composer.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: cbdf9acd-ddd4-45da-a5fb-8938ddbce60e + TMPDIR=/tmp/B.zgwgwm/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.zgwgwm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'php_suffix 53' /tmp/B.zgwgwm/composer.spec Building target platforms: x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512 + umask 022 + cd /tmp/B.zgwgwm/BUILD + cd /tmp/B.zgwgwm/BUILD + rm -rf composer-1.4.2 + /usr/bin/gzip -dc /tmp/B.zgwgwm/composer-1.4.2.tar.gz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd composer-1.4.2 + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (autoload.patch):' Patch #0 (autoload.patch): + '[' -f /tmp/B.zgwgwm/autoload.patch ']' + /usr/bin/patch -s -p1 + /bin/cat /tmp/B.zgwgwm/autoload.patch + echo 'Patch #1 (update-memory-limit.patch):' Patch #1 (update-memory-limit.patch): + '[' -f /tmp/B.zgwgwm/update-memory-limit.patch ']' + /bin/cat /tmp/B.zgwgwm/update-memory-limit.patch + /usr/bin/patch -s -p1 + echo 'Patch #2 (svn-ignore-externals.patch):' Patch #2 (svn-ignore-externals.patch): + '[' -f /tmp/B.zgwgwm/svn-ignore-externals.patch ']' + /bin/cat /tmp/B.zgwgwm/svn-ignore-externals.patch + /usr/bin/patch -s -p1 + mv composer.lock composer.lock.disabled + /bin/sed -i -e '1s,^#!.*env php,#!/usr/bin/php,' bin/compile bin/composer bin/composer.orig + cp -p /tmp/B.zgwgwm/autoload.php src/Composer/autoload.php + mv LICENSE res + mv res src/Composer + ln -s src/Composer/res + find '(' -name '*~' -o -name '*.orig' ')' -print0 + xargs -0 -r -l512 rm -f + rm tests/Composer/Test/ApplicationTest.php + rm tests/Composer/Test/EventDispatcher/EventDispatcherTest.php + rm tests/Composer/Test/IO/ConsoleIOTest.php + rm tests/Composer/Test/Package/Loader/RootPackageLoaderTest.php + rm tests/Composer/Test/Package/RootAliasPackageTest.php + rm tests/Composer/Test/Package/Version/VersionGuesserTest.php + rm tests/Composer/Test/Repository/ComposerRepositoryTest.php + rm tests/Composer/Test/Repository/Vcs/GitBitbucketDriverTest.php + rm tests/Composer/Test/Util/GitHubTest.php + rm tests/Composer/Test/Util/GitLabTest.php + rm tests/Composer/Test/Util/BitbucketTest.php + rm tests/Composer/Test/Repository/Vcs/GitLabDriverTest.php + rm tests/Composer/Test/Installer/LibraryInstallerTest.php + rm tests/Composer/Test/Command/RunScriptCommandTest.php + rm tests/Composer/Test/Util/RemoteFilesystemTest.php + exit 0 Executing(%build): /bin/sh -e /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/usr/local/bin:/usr/bin:/bin:/home/users/builder/bin TMPDIR=/tmp/B.zgwgwm/BUILD/tmp + umask 022 + cd /tmp/B.zgwgwm/BUILD + cd composer-1.4.2 + phpab -n -o src/bootstrap.php -e '*/Fixtures/*' src/ tests/ phpab 1.14.2 - Copyright (C) 2009 - 2017 by Arne Blankerts Scanning directory src/ Scanning directory tests/ Autoload file src/bootstrap.php generated. + >>src/bootstrap.php + echo 'require '\''src/Composer/autoload.php'\'';' + phpunit PHP Fatal error: Class 'PHPUnit\Framework\TestCase' not found in /tmp/B.zgwgwm/BUILD/composer-1.4.2/tests/Composer/Test/Question/StrictConfirmationQuestionTest.php on line 27 error: Bad exit status from /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512 (%build) RPM build errors: Bad exit status from /tmp/B.zgwgwm/BUILD/tmp/rpm-tmp.92512 (%build) ended at: Mon Jul 17 21:02:26 2017, done in 0:00:01.401070 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.zgwgwm/BUILD + rm -rf /tmp/B.zgwgwm/tmp /tmp/B.zgwgwm/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.zgwgwm Begin-PLD-Builder-Info Build-Time: user:12.09s sys:2.16s real:65.88s (faults io:9 non-io:657383) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]