FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by PDP-11.
Your IP: 54.196.182.102

ghc-th-orphans a657cff0-d2ee-4518-8b65-d68cdafdccf9

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/ghc-th-orphans,a657cff0-d2ee-4518-8b65-d68cdafdccf9.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2017/07/19 16:09:20

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ghc-generic-deriving: no such package
  • error 3
  • poldek: error: ghc-generic-deriving-prof: no such package
  • error 4
  • poldek: error: ghc-th-lift-instances: no such package
  • error 5
  • poldek: error: ghc-th-lift-instances-prof: no such package
  • error 6
  • poldek: error: ghc-th-reify-many: no such package
  • error 7
  • poldek: error: ghc-th-reify-many-prof: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: ghc-generic-deriving: no such package
  • error 10
  • error: ghc-generic-deriving-prof: no such package
  • error 11
  • error: ghc-th-lift-instances: no such package
  • error 12
  • error: ghc-th-lift-instances-prof: no such package
  • error 13
  • error: ghc-th-reify-many: no such package
  • error 14
  • error: ghc-th-reify-many-prof: no such package
  • error 15
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Jul 19 16:09:06 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/a657cff0-d2ee-4518-8b65-d68cdafdccf9/ghc-th-orphans-0.13.3-0.1.src.rpm
fetched 15750 bytes, 24.2 K/s
installing srpm: ghc-th-orphans-0.13.3-0.1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.VTKYEK/BUILD /tmp/B.VTKYEK/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ghc-th-orphans-0.13.3-0.1.src.rpm
* Wed Jul 19 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ghc-th-orphans.git;a=log;h=master
* Wed Jul 19 2017 Jan Rękorajski <baggins@pld-linux.org> 4914256
- rel 0.1, missing deps * Wed Jul 19 2017 Jan Rękorajski <baggins@pld-linux.org> 9e50c71
- up to 0.13.3 + rpm -Uhv --nodeps --define '_topdir /tmp/B.VTKYEK' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ghc-th-orphans-0.13.3-0.1.src.rpm Preparing... ################################################## ghc-th-orphans ################################################## + rm -f ghc-th-orphans-0.13.3-0.1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.VTKYEK/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.VTKYEK/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.VTKYEK' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.VTKYEK/ghc-th-orphans.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ghc-generic-deriving >= 1.9 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift >= 0.7.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-instances is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many >= 0.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many < 0.2 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-generic-deriving-prof >= 1.9 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-instances-prof is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-prof >= 0.7.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many-prof >= 0.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many-prof < 0.2 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.07.19-13.29.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.19-13.29.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.19-13.29.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28658 packages read poldek: Removed 1711 duplicate packages from available set poldek: error: ghc-generic-deriving: no such package poldek: error: ghc-generic-deriving-prof: no such package poldek: error: ghc-th-lift-instances: no such package poldek: error: ghc-th-lift-instances-prof: no such package poldek: error: ghc-th-reify-many: no such package poldek: error: ghc-th-reify-many-prof: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: ghc-generic-deriving >= 1.9 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift >= 0.7.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-instances is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many >= 0.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many < 0.2 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-generic-deriving-prof >= 1.9 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-instances-prof is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-lift-prof >= 0.7.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many-prof >= 0.1 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: ghc-th-reify-many-prof < 0.2 is needed by ghc-th-orphans-0.13.3-0.1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ghc\-generic\-deriving ghc\-th\-lift\-instances ghc\-th\-lift\-instances\-prof ghc\-th\-reify\-many\-prof ghc\-generic\-deriving\-prof ghc\-th\-lift ghc\-th\-lift\-prof ghc\-th\-reify\-many + poldek --noask --caplookup -Q -v --upgrade ghc-generic-deriving ghc-th-lift-instances ghc-th-lift-instances-prof ghc-th-reify-many-prof ghc-generic-deriving-prof ghc-th-lift ghc-th-lift-prof ghc-th-reify-many Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28658 packages read Removed 1711 duplicate packages from available set error: ghc-generic-deriving: no such package error: ghc-generic-deriving-prof: no such package error: ghc-th-lift-instances: no such package error: ghc-th-lift-instances-prof: no such package error: ghc-th-reify-many: no such package error: ghc-th-reify-many-prof: no such package error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.VTKYEK/BUILD + rm -rf /tmp/B.VTKYEK/tmp /tmp/B.VTKYEK/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.VTKYEK Begin-PLD-Builder-Info Build-Time: user:6.21s sys:0.65s real:13.97s (faults io:0 non-io:234627) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]