FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by The Bad Thing.
Your IP: 3.230.1.126

glabels 888f7b07-8d0e-4f3a-b868-fbd97ca5dfd5

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/glabels,888f7b07-8d0e-4f3a-b868-fbd97ca5dfd5.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2020/09/27 15:06:29
Runtime:0:00:00.121491

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: syntax error in expression
  • error 4
  • error: /tmp/B.aJmS36/glabels.spec:112: parseExpressionBoolean returns -1
  • error 5
  • error: Package has no %description: glabels-apidocs-3.4.1-2.x86_64
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sun Sep 27 15:06:01 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/888f7b07-8d0e-4f3a-b868-fbd97ca5dfd5/glabels-3.4.1-2.src.rpm
fetched 3487056 bytes, 5275.0 K/s
installing srpm: glabels-3.4.1-2.src.rpm
+ install -d /tmp/B.aJmS36/BUILD /tmp/B.aJmS36/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog glabels-3.4.1-2.src.rpm
* Sun Sep 27 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/glabels.git;a=log;h=master
* Sun Sep 27 2020 Jakub Bogusz <qboosh@pld-linux.org> baae04f
- added no-common patch (fix build with -fno-common, gcc 10 default) - release 2 * Wed Oct 23 2019 Jakub Bogusz <qboosh@pld-linux.org> ec8abf7
- updated to 3.4.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.aJmS36' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' glabels-3.4.1-2.src.rpm Preparing... ################################################## glabels ################################################## + rm -f glabels-3.4.1-2.src.rpm + install -m 700 -d /tmp/B.aJmS36/BUILD/tmp + TMPDIR=/tmp/B.aJmS36/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.aJmS36' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.aJmS36/glabels.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: rpmbuild(macros) >= 1.748 is needed by glabels-3.4.1-2.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2020.09.27-05.26.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.09.27-05.26.01.gz... Retrieving diff::packages.ndir.2020.09.27-10.19.07.gz......................................done Applying packages.ndir.2020.09.27-10.19.07.gz... Applying packages.ndir.2020.09.27-11.33.05.gz... Retrieving diff::packages.ndir.2020.09.27-11.35.01.gz......................................done Applying packages.ndir.2020.09.27-11.35.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2020.09.27-05.21.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.09.27-05.21.02.gz... Retrieving diff::packages.ndir.2020.09.27-08.12.01.gz......................................done Retrieving diff::packages.ndir.dscr.2020.09.27-08.12.01.gz.................................done Applying packages.ndir.2020.09.27-08.12.01.gz... Retrieving diff::packages.ndir.2020.09.27-10.08.01.gz......................................done Applying packages.ndir.2020.09.27-10.08.01.gz... Retrieving diff::packages.ndir.2020.09.27-11.28.09.gz......................................done Applying packages.ndir.2020.09.27-11.28.09.gz... Retrieving diff::packages.ndir.2020.09.27-12.35.08.gz......................................done Applying packages.ndir.2020.09.27-12.35.08.gz... Retrieving diff::packages.ndir.2020.09.27-12.37.02.gz......................................done Applying packages.ndir.2020.09.27-12.37.02.gz... Applying packages.ndir.2020.09.27-12.52.01.gz... Retrieving diff::packages.ndir.2020.09.27-12.55.01.gz......................................done Applying packages.ndir.2020.09.27-12.55.01.gz... Applying packages.ndir.2020.09.27-13.05.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31552 packages read poldek: Removed 2927 duplicate packages from available set poldek: rpm-pld-macros-build-1.748-1.noarch: marked as rpmbuild(macros)'s provider poldek: Processing dependencies... poldek: rpm-pld-macros-build-1.747-1.noarch obsoleted by rpm-pld-macros-build-1.748-1.noarch poldek: greedy upgrade rpm-pld-macros-javaprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) poldek: rpm-pld-macros-javaprov-1.747-1.noarch obsoleted by rpm-pld-macros-javaprov-1.748-1.noarch poldek: greedy upgrade rpm-pld-macros-rubyprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) poldek: rpm-pld-macros-rubyprov-1.747-1.noarch obsoleted by rpm-pld-macros-rubyprov-1.748-1.noarch poldek: greedy upgrade rpm-pld-macros-php-pearprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) poldek: rpm-pld-macros-php-pearprov-1.747-1.noarch obsoleted by rpm-pld-macros-php-pearprov-1.748-1.noarch poldek: rpm-pld-macros-php-pearprov-1.748-1.noarch marks php-pear-PHP_CompatInfo-1.9.0-8.noarch (cap pear(PHP/CompatInfo.php)) poldek: php-pear-PHP_CompatInfo-1.9.0-8.noarch marks php-pear-File_Find-1.3.3-1.noarch (cap pear(File/Find.php)) poldek: php-pear-PHP_CompatInfo-1.9.0-8.noarch marks php-pear-Console_Getargs-1.4.0-1.noarch (cap php-pear-Console_Getargs >= 1.3.3) poldek: There are 7 packages to install (6 marked by dependencies), 4 to remove: poldek: U rpm-pld-macros-build-(1.747 => 1.748)-1.noarch poldek: U rpm-pld-macros-javaprov-(1.747 => 1.748)-1.noarch poldek: U rpm-pld-macros-php-pearprov-(1.747 => 1.748)-1.noarch poldek: U rpm-pld-macros-rubyprov-(1.747 => 1.748)-1.noarch poldek: A php-pear-Console_Getargs-1.4.0-1.noarch poldek: A php-pear-File_Find-1.3.3-1.noarch poldek: A php-pear-PHP_CompatInfo-1.9.0-8.noarch poldek: This operation will use 858.0KB of disk space. poldek: Need to get 186.2KB of archives (120.0KB to download). poldek: poldek: Retrieving [1/3] th::php-pear-Console_Getargs-1.4.0-1.noarch.rpm..............................done poldek: Retrieving [2/3] th::php-pear-File_Find-1.3.3-1.noarch.rpm.................................done poldek: Retrieving [3/3] th::php-pear-PHP_CompatInfo-1.9.0-8.noarch.rpm..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: rpmbuild(macros) >= 1.748 is needed by glabels-3.4.1-2.src rpm: Building target platforms: x86_64-pld-linux installing BR: rpmbuild\(macros\) + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade 'rpmbuild(macros)' Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31552 packages read Removed 2927 duplicate packages from available set rpm-pld-macros-build-1.748-1.noarch: marked as rpmbuild(macros)'s provider Processing dependencies... rpm-pld-macros-build-1.747-1.noarch obsoleted by rpm-pld-macros-build-1.748-1.noarch greedy upgrade rpm-pld-macros-javaprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) rpm-pld-macros-javaprov-1.747-1.noarch obsoleted by rpm-pld-macros-javaprov-1.748-1.noarch greedy upgrade rpm-pld-macros-rubyprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) rpm-pld-macros-rubyprov-1.747-1.noarch obsoleted by rpm-pld-macros-rubyprov-1.748-1.noarch greedy upgrade rpm-pld-macros-php-pearprov-1.747-1.noarch to 1.748-1.noarch (unresolved rpm-pld-macros-build = 1.747-1) rpm-pld-macros-php-pearprov-1.747-1.noarch obsoleted by rpm-pld-macros-php-pearprov-1.748-1.noarch rpm-pld-macros-php-pearprov-1.748-1.noarch marks php-pear-PHP_CompatInfo-1.9.0-8.noarch (cap pear(PHP/CompatInfo.php)) php-pear-PHP_CompatInfo-1.9.0-8.noarch marks php-pear-File_Find-1.3.3-1.noarch (cap pear(File/Find.php)) php-pear-PHP_CompatInfo-1.9.0-8.noarch marks php-pear-Console_Getargs-1.4.0-1.noarch (cap php-pear-Console_Getargs >= 1.3.3) There are 7 packages to install (6 marked by dependencies), 4 to remove: U rpm-pld-macros-build-(1.747 => 1.748)-1.noarch U rpm-pld-macros-javaprov-(1.747 => 1.748)-1.noarch U rpm-pld-macros-php-pearprov-(1.747 => 1.748)-1.noarch U rpm-pld-macros-rubyprov-(1.747 => 1.748)-1.noarch A php-pear-Console_Getargs-1.4.0-1.noarch A php-pear-File_Find-1.3.3-1.noarch A php-pear-PHP_CompatInfo-1.9.0-8.noarch This operation will use 858.0KB of disk space. Need to get 186.2KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## rpm-pld-macros-build ################################################## php-pear-File_Find ################################################## php-pear-Console_Getargs ################################################## rpm-pld-macros-javaprov ################################################## rpm-pld-macros-rubyprov ################################################## php-pear-PHP_CompatInfo ################################################## php-pear-PHP_CompatInfo can optionally use package "channel://pear.phpunit.de/PHPUnit" (version >= 3.2.0) php-pear-PHP_CompatInfo can optionally use package "php-pear-XML_Util" (version >= 1.1.4) php-pear-PHP_CompatInfo can optionally use package "php-pear-XML_Beautifier" (version >= 1.1) php-pear-PHP_CompatInfo can optionally use package "php-pear-Console_ProgressBar" (version >= 0.5.2beta) php-pear-PHP_CompatInfo can optionally use package "php-pear-Var_Dump" (version >= 1.0.3) php-pear-PHP_CompatInfo can optionally use package "php-pear-HTML_Table" (version >= 1.8.2) rpm-pld-macros-php-pearprov ################################################## building RPM using: set -ex; : build-id: 888f7b07-8d0e-4f3a-b868-fbd97ca5dfd5; TMPDIR=/tmp/B.aJmS36/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.aJmS36' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.aJmS36/glabels.spec + : build-id: 888f7b07-8d0e-4f3a-b868-fbd97ca5dfd5 + TMPDIR=/tmp/B.aJmS36/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.aJmS36' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.aJmS36/glabels.spec error: syntax error in expression error: /tmp/B.aJmS36/glabels.spec:112: parseExpressionBoolean returns -1 error: Package has no %description: glabels-apidocs-3.4.1-2.x86_64 Building target platforms: x86_64-pld-linux ended at: Sun Sep 27 15:06:29 2020, done in 0:00:00.121491 error: No files produced. + chmod -R u+rwX /tmp/B.aJmS36/BUILD + rm -rf /tmp/B.aJmS36/tmp /tmp/B.aJmS36/BUILD + rm -rf /tmp/B.aJmS36 Begin-PLD-Builder-Info Build-Time: user:9.87s sys:1.58s real:27.79s (faults io:0 non-io:420612) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]