FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by BOFH.
Your IP: 23.20.165.182

gmerlin-avdecoder 113f2ff1-fe38-4e6d-9348-d0f36c065475

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/gmerlin-avdecoder,113f2ff1-fe38-4e6d-9348-d0f36c065475.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/03/24 23:38:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17()(64bit) not found
  • error 3
  • poldek: error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17(CDIO_17)(64bit) not found
  • error 4
  • poldek: error: gmerlin-devel-1.2.0-10.x86_64: req gmerlin = 1.2.0-10 not found
  • error 5
  • poldek: error: 3 unresolved dependencies
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: gmerlin: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17()(64bit) not found
  • error 10
  • error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17(CDIO_17)(64bit) not found
  • error 11
  • error: gmerlin-devel-1.2.0-10.x86_64: req gmerlin = 1.2.0-10 not found
  • error 12
  • error: 3 unresolved dependencies
  • error 13
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Mar 24 23:38:06 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/113f2ff1-fe38-4e6d-9348-d0f36c065475/gmerlin-avdecoder-1.2.0-8.src.rpm
fetched 1526324 bytes, 2370.2 K/s
installing srpm: gmerlin-avdecoder-1.2.0-8.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.DoLmps/BUILD /tmp/B.DoLmps/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gmerlin-avdecoder-1.2.0-8.src.rpm
* Sat Mar 24 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gmerlin-avdecoder.git;a=log;h=master
* Sun Dec 10 2017 Jakub Bogusz <qboosh@pld-linux.org> a6a9a8d
- release 8 (rebuild with libcdio 1.0.0) + rpm -Uhv --nodeps --define '_topdir /tmp/B.DoLmps' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gmerlin-avdecoder-1.2.0-8.src.rpm Preparing... ################################################## gmerlin-avdecoder ################################################## + rm -f gmerlin-avdecoder-1.2.0-8.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.DoLmps/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.DoLmps/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.DoLmps' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.DoLmps/gmerlin-avdecoder.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gmerlin-devel >= 1.2.0 is needed by gmerlin-avdecoder-1.2.0-8.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.03.24-22.29.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.24-22.29.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.03.24-22.29.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30279 packages read poldek: Removed 3536 duplicate packages from available set poldek: Processing dependencies... poldek: gmerlin-devel-1.2.0-10.x86_64 marks gmerlin-1.2.0-10.x86_64 (cap /usr/share/doc/gmerlin) poldek: error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17()(64bit) not found poldek: error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17(CDIO_17)(64bit) not found poldek: error: gmerlin-devel-1.2.0-10.x86_64: req gmerlin = 1.2.0-10 not found poldek: There are 2 packages to install (1 marked by dependencies): poldek: I gmerlin-devel-1.2.0-10.x86_64 poldek: D gmerlin-1.2.0-10.x86_64 poldek: This operation will use 7.6MB of disk space. poldek: Need to get 1.7MB of archives. poldek: error: 3 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libcdio.so.17()(64bit) is needed by gmerlin-1.2.0-10.x86_64 poldek: libcdio.so.17(CDIO_17)(64bit) is needed by gmerlin-1.2.0-10.x86_64 uninstalling conflicting packages removing gmerlin error: gmerlin: no such package package gmerlin removal failed checking BR rpm: error: Failed build dependencies: rpm: gmerlin-devel >= 1.2.0 is needed by gmerlin-avdecoder-1.2.0-8.src rpm: Building target platforms: x86_64-pld-linux installing BR: gmerlin\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade gmerlin-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30279 packages read Removed 3536 duplicate packages from available set Processing dependencies... gmerlin-devel-1.2.0-10.x86_64 marks gmerlin-1.2.0-10.x86_64 (cap /usr/share/doc/gmerlin) error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17()(64bit) not found error: gmerlin-1.2.0-10.x86_64: req libcdio.so.17(CDIO_17)(64bit) not found error: gmerlin-devel-1.2.0-10.x86_64: req gmerlin = 1.2.0-10 not found There are 2 packages to install (1 marked by dependencies): I gmerlin-devel-1.2.0-10.x86_64 D gmerlin-1.2.0-10.x86_64 This operation will use 7.6MB of disk space. Need to get 1.7MB of archives. error: 3 unresolved dependencies error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.DoLmps/BUILD + rm -rf /tmp/B.DoLmps/tmp /tmp/B.DoLmps/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.DoLmps Begin-PLD-Builder-Info Build-Time: user:7.28s sys:1.17s real:14.55s (faults io:0 non-io:279223) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]