FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by The Right Thing.
Your IP: 52.91.245.237

gnome-screensaver b8d96e25-fe59-4f47-b552-ac18401066ce

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/gnome-screensaver,b8d96e25-fe59-4f47-b552-ac18401066ce.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/03/13 22:27:15
Runtime:0:00:10.641965

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008
  • build
  • Executing(%build): /bin/sh -e /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008
  • error 3
  • configure: error: Systemd support explicitly required, but systemd not found
  • error 4
  • error: Bad exit status from /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008 (%build)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Mar 13 22:26:41 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/b8d96e25-fe59-4f47-b552-ac18401066ce/gnome-screensaver-3.6.1-8.src.rpm
fetched 582387 bytes, 1137.7 K/s
installing srpm: gnome-screensaver-3.6.1-8.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.hpvvYU/BUILD /tmp/B.hpvvYU/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gnome-screensaver-3.6.1-8.src.rpm
* Tue Mar 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gnome-screensaver.git;a=log;h=master
* Tue Mar 13 2018 Marcin Banasiak <marcin.banasiak@gmail.com> de022b5
- Release 8 + rpm -Uhv --nodeps --define '_topdir /tmp/B.hpvvYU' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gnome-screensaver-3.6.1-8.src.rpm Preparing... ################################################## gnome-screensaver ################################################## + rm -f gnome-screensaver-3.6.1-8.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.hpvvYU/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.hpvvYU/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.hpvvYU' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.hpvvYU/gnome-screensaver.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libgnomekbd-devel >= 2.26.0 is needed by gnome-screensaver-3.6.1-8.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.03.13-20.06.02.gz... Retrieving diff::packages.ndir.dscr.2018.03.13-20.06.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.03.13-20.06.02.gz... Retrieving diff::packages.ndir.2018.03.13-20.29.02.gz... Retrieving diff::packages.ndir.dscr.2018.03.13-20.29.02.gz... Applying packages.ndir.2018.03.13-20.29.02.gz... Retrieving diff::packages.ndir.2018.03.13-21.04.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.13-21.04.01.gz... Applying packages.ndir.2018.03.13-21.04.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.03.13-20.15.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.13-20.15.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.03.13-20.15.01.gz... Retrieving diff::packages.ndir.2018.03.13-20.20.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.13-20.20.01.gz... Applying packages.ndir.2018.03.13-20.20.01.gz... Retrieving diff::packages.ndir.2018.03.13-20.29.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.13-20.29.02.gz... Applying packages.ndir.2018.03.13-20.29.02.gz... Retrieving diff::packages.ndir.2018.03.13-21.04.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.03.13-21.04.01.gz... Applying packages.ndir.2018.03.13-21.04.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29285 packages read poldek: Removed 2515 duplicate packages from available set poldek: Processing dependencies... poldek: libgnomekbd-devel-3.26.0-1.x86_64 marks libgnomekbd-3.26.0-1.x86_64 (cap libgnomekbd = 3.26.0-1) poldek: There are 2 packages to install (1 marked by dependencies): poldek: I libgnomekbd-devel-3.26.0-1.x86_64 poldek: D libgnomekbd-3.26.0-1.x86_64 poldek: This operation will use 684.5KB of disk space. poldek: Need to get 144.9KB of archives (144.9KB to download). poldek: poldek: Retrieving [1/2] th::libgnomekbd-3.26.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::libgnomekbd-devel-3.26.0-1.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libgnomekbd-devel >= 2.26.0 is needed by gnome-screensaver-3.6.1-8.src rpm: Building target platforms: x86_64-pld-linux installing BR: libgnomekbd\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade libgnomekbd-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29285 packages read Removed 2515 duplicate packages from available set Processing dependencies... libgnomekbd-devel-3.26.0-1.x86_64 marks libgnomekbd-3.26.0-1.x86_64 (cap libgnomekbd = 3.26.0-1) There are 2 packages to install (1 marked by dependencies): I libgnomekbd-devel-3.26.0-1.x86_64 D libgnomekbd-3.26.0-1.x86_64 This operation will use 684.5KB of disk space. Need to get 144.9KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libgnomekbd ################################################## Warning: Schema ?org.gnome.crypto.pgp? has path ?/desktop/gnome/crypto/pgp/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.seahorse.recipients? has path ?/apps/seahorse/recipients/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.locale? has path ?/system/locale/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.proxy? has path ?/system/proxy/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.proxy.http? has path ?/system/proxy/http/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.proxy.https? has path ?/system/proxy/https/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.proxy.ftp? has path ?/system/proxy/ftp/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. Warning: Schema ?org.gnome.system.proxy.socks? has path ?/system/proxy/socks/?. Paths starting with ?/apps/?, ?/desktop/? or ?/system/? are deprecated. libgnomekbd-devel ################################################## building RPM using: set -ex; : build-id: b8d96e25-fe59-4f47-b552-ac18401066ce; TMPDIR=/tmp/B.hpvvYU/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.hpvvYU' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.hpvvYU/gnome-screensaver.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: b8d96e25-fe59-4f47-b552-ac18401066ce + TMPDIR=/tmp/B.hpvvYU/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.hpvvYU' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.hpvvYU/gnome-screensaver.spec Building target platforms: x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008 + umask 022 + cd /tmp/B.hpvvYU/BUILD + cd /tmp/B.hpvvYU/BUILD + rm -rf gnome-screensaver-3.6.1 + /usr/bin/xz -dc /tmp/B.hpvvYU/gnome-screensaver-3.6.1.tar.xz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd gnome-screensaver-3.6.1 + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (am.patch):' Patch #0 (am.patch): + '[' -f /tmp/B.hpvvYU/am.patch ']' + /bin/cat /tmp/B.hpvvYU/am.patch + /usr/bin/patch -s -p1 + exit 0 Executing(%build): /bin/sh -e /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/usr/local/bin:/usr/bin:/bin:/home/users/builder/bin TMPDIR=/tmp/B.hpvvYU/BUILD/tmp + umask 022 + cd /tmp/B.hpvvYU/BUILD + cd gnome-screensaver-3.6.1 + intltoolize --copy --force + libtoolize --copy --force --install libtoolize: putting auxiliary files in '.'. libtoolize: copying file './config.guess' libtoolize: copying file './config.sub' libtoolize: copying file './install-sh' libtoolize: copying file './ltmain.sh' libtoolize: You should add the contents of the following files to 'aclocal.m4': libtoolize: '/usr/share/aclocal/libtool.m4' libtoolize: '/usr/share/aclocal/ltoptions.m4' libtoolize: '/usr/share/aclocal/ltversion.m4' libtoolize: Consider adding 'AC_CONFIG_MACRO_DIRS([m4])' to configure.ac, libtoolize: and rerunning libtoolize and aclocal. libtoolize: Consider adding '-I m4' to ACLOCAL_AMFLAGS in Makefile.am. + aclocal + autoconf + autoheader + automake -a -c -f --foreign configure.ac:18: installing './compile' configure.ac:10: installing './missing' src/Makefile.am: installing './depcomp' + ./configure 'LDFLAGS=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' 'CFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CXXFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FCFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CPPFLAGS=' 'CC=x86_64-pld-linux-gcc' 'CXX=x86_64-pld-linux-g++' '--host=x86_64-pld-linux' '--build=x86_64-pld-linux' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib64' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--x-libraries=/usr/lib64' --enable-locking --with-mit-ext --with-xf86gamma-ext --with-systemd --with-console-kit --disable-silent-rules checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for a thread-safe mkdir -p... /bin/mkdir -p checking for mawk... mawk checking whether make sets $(MAKE)... yes checking whether make supports nested variables... yes checking whether UID '1000' is supported by ustar format... yes checking whether GID '1000' is supported by ustar format... yes checking how to create a ustar tar archive... gnutar checking whether make supports nested variables... (cached) yes checking whether to enable maintainer-specific portions of Makefiles... yes checking whether NLS is requested... yes checking for intltool >= 0.35.0... 0.51.0 found checking for intltool-update... /usr/bin/intltool-update checking for intltool-merge... /usr/bin/intltool-merge checking for intltool-extract... /usr/bin/intltool-extract checking for xgettext... /usr/bin/xgettext checking for msgmerge... /usr/bin/msgmerge checking for msgfmt... /usr/bin/msgfmt checking for gmsgfmt... /usr/bin/msgfmt checking for perl... /usr/bin/perl checking for perl >= 5.8.1... 5.26.1 checking for XML::Parser... ok checking whether make supports the include directive... yes (GNU style) checking for x86_64-pld-linux-gcc... x86_64-pld-linux-gcc checking whether the C compiler works... yes checking for C compiler default output file name... a.out checking for suffix of executables... checking whether we are cross compiling... no checking for suffix of object files... o checking whether we are using the GNU C compiler... yes checking whether x86_64-pld-linux-gcc accepts -g... yes checking for x86_64-pld-linux-gcc option to accept ISO C89... none needed checking whether x86_64-pld-linux-gcc understands -c and -o together... yes checking dependency style of x86_64-pld-linux-gcc... gcc3 checking for library containing strerror... none required checking for x86_64-pld-linux-gcc... (cached) x86_64-pld-linux-gcc checking whether we are using the GNU C compiler... (cached) yes checking whether x86_64-pld-linux-gcc accepts -g... (cached) yes checking for x86_64-pld-linux-gcc option to accept ISO C89... (cached) none needed checking whether x86_64-pld-linux-gcc understands -c and -o together... (cached) yes checking dependency style of x86_64-pld-linux-gcc... (cached) gcc3 checking how to run the C preprocessor... x86_64-pld-linux-gcc -E checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for ANSI C header files... yes checking build system type... x86_64-pld-linux-gnu checking host system type... x86_64-pld-linux-gnu checking how to print strings... print -r checking for a sed that does not truncate output... /bin/sed checking for fgrep... /bin/grep -F checking for ld used by x86_64-pld-linux-gcc... /usr/bin/ld checking if the linker (/usr/bin/ld) is GNU ld... yes checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B checking the name lister (/usr/bin/nm -B) interface... BSD nm checking whether ln -s works... yes checking the maximum length of command line arguments... 1572864 checking how to convert x86_64-pld-linux-gnu file names to x86_64-pld-linux-gnu format... func_convert_file_noop checking how to convert x86_64-pld-linux-gnu file names to toolchain format... func_convert_file_noop checking for /usr/bin/ld option to reload object files... -r checking for x86_64-pld-linux-objdump... no checking for objdump... objdump checking how to recognize dependent libraries... pass_all checking for x86_64-pld-linux-dlltool... no checking for dlltool... no checking how to associate runtime and link libraries... print -r -- checking for x86_64-pld-linux-ar... no checking for ar... ar checking for archiver @FILE support... @ checking for x86_64-pld-linux-strip... no checking for strip... strip checking for x86_64-pld-linux-ranlib... no checking for ranlib... ranlib checking command to parse /usr/bin/nm -B output from x86_64-pld-linux-gcc object... ok checking for sysroot... no checking for a working dd... /bin/dd checking how to truncate binary pipes... /bin/dd bs=4096 count=1 checking for x86_64-pld-linux-mt... no checking for mt... no checking if : is a manifest tool... no checking for sys/types.h... yes checking for sys/stat.h... yes checking for stdlib.h... yes checking for string.h... yes checking for memory.h... yes checking for strings.h... yes checking for inttypes.h... yes checking for stdint.h... yes checking for unistd.h... yes checking for dlfcn.h... yes checking for objdir... .libs checking if x86_64-pld-linux-gcc supports -fno-rtti -fno-exceptions... no checking for x86_64-pld-linux-gcc option to produce PIC... -fPIC -DPIC checking if x86_64-pld-linux-gcc PIC flag -fPIC -DPIC works... yes checking if x86_64-pld-linux-gcc static flag -static works... yes checking if x86_64-pld-linux-gcc supports -c -o file.o... yes checking if x86_64-pld-linux-gcc supports -c -o file.o... (cached) yes checking whether the x86_64-pld-linux-gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes checking whether -lc should be explicitly linked in... no checking dynamic linker characteristics... GNU/Linux ld.so checking how to hardcode library paths into programs... immediate checking whether stripping libraries is possible... yes checking if libtool supports shared libraries... yes checking whether to build shared libraries... yes checking whether to build static libraries... yes checking for ANSI C header files... (cached) yes checking locale.h usability... yes checking locale.h presence... yes checking for locale.h... yes checking for LC_MESSAGES... yes checking for CFPreferencesCopyAppValue... no checking for CFLocaleCopyCurrent... no checking libintl.h usability... yes checking libintl.h presence... yes checking for libintl.h... yes checking for ngettext in libc... yes checking for dgettext in libc... yes checking for bind_textdomain_codeset... yes checking for msgfmt... (cached) /usr/bin/msgfmt checking for dcgettext... yes checking if msgfmt accepts -c... yes checking for gmsgfmt... (cached) /usr/bin/msgfmt checking for xgettext... (cached) /usr/bin/xgettext checking for x86_64-pld-linux-pkg-config... no checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.16... yes checking for unistd.h... (cached) yes checking crypt.h usability... yes checking crypt.h presence... yes checking for crypt.h... yes checking sys/select.h usability... yes checking sys/select.h presence... yes checking for sys/select.h... yes checking for select... yes checking for fcntl... yes checking for uname... yes checking for nice... yes checking for setpriority... yes checking for getcwd... yes checking for getwd... yes checking for putenv... yes checking for sbrk... yes checking for sigaction... yes checking for syslog... yes checking for realpath... yes checking for setrlimit... yes checking for getresuid... yes checking for uid_t in sys/types.h... yes checking for setresuid... yes checking for setenv... yes checking for unsetenv... yes checking for clearenv... yes checking for x11 >= 1.0 gtk+-3.0 >= 2.99.3 dbus-glib-1 >= 0.30 gnome-desktop-3.0 >= 3.1.91 gsettings-desktop-schemas >= 0.1.7... yes checking for gthread-2.0 gtk+-3.0 >= 2.99.3... yes checking for gio-2.0 >= 2.25.6 gtk+-3.0 >= 2.99.3 gsettings-desktop-schemas >= 0.1.7... yes checking for gio-2.0 >= 2.25.6 gobject-2.0 >= 2.25.6... yes checking for X... libraries /usr/lib64, headers checking whether -R must be followed by a space... neither works checking for gethostbyname... yes checking for connect... yes checking for remove... yes checking for shmat... yes checking for IceConnectionNumber in -lICE... yes checking for glib-genmarshal... /usr/bin/glib-genmarshal checking whether gcc understands -Wall... yes checking whether gcc understands -Wstrict-prototypes... yes checking whether gcc understands -Wnested-externs... yes checking whether gcc understands -Werror=missing-prototypes... yes checking whether gcc understands -Werror=implicit-function-declaration... yes checking whether gcc understands -Werror=pointer-arith... yes checking whether gcc understands -Werror=init-self... yes checking whether gcc understands -Werror=format-security... yes checking whether gcc understands -Werror=missing-include-dirs... yes checking whether gcc understands -Werror=return-type... yes checking what warning flags to pass to the C compiler... -Wall -Wstrict-prototypes -Wnested-externs -Werror=missing-prototypes -Werror=implicit-function-declaration -Werror=pointer-arith -Werror=init-self -Werror=format-security -Werror=missing-include-dirs -Werror=return-type checking what language compliance flags to pass to the C compiler... checking for gthread-2.0 gtk+-3.0 >= 2.99.3... yes Your dbus version is 1,12,4. checking for xmlto... /usr/bin/xmlto checking whether to build DocBook documentation... yes checking for X11/extensions/shape.h... yes checking for X11/extensions/scrnsaver.h... yes checking for XScreenSaverRegister in -lXext... no checking for XScreenSaverRegister in -lXExExt... no checking for XScreenSaverRegister in -lXss... yes checking for X11/extensions/xf86vmode.h... yes checking for XF86VidModeSetGamma in -lXxf86vm... yes checking for XF86VidModeSetGammaRamp in -lXxf86vm... yes checking for XF86MiscSetGrabKeysState in -lXxf86misc... yes checking for pam_start in -lpam... yes checking for sigtimedwait in -lc... yes checking how to call pam_strerror... two arguments checking security/pam_modutil.h usability... yes checking security/pam_modutil.h presence... yes checking for security/pam_modutil.h... yes checking security/pam_ext.h usability... yes checking security/pam_ext.h presence... yes checking for security/pam_ext.h... yes checking for pam_syslog in -lpam... yes checking for const pam_message... "not found - assume const, Linux-type PAM" checking for libsystemd-login libsystemd-daemon... no configure: error: Systemd support explicitly required, but systemd not found error: Bad exit status from /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008 (%build) RPM build errors: Bad exit status from /tmp/B.hpvvYU/BUILD/tmp/rpm-tmp.91008 (%build) ended at: Tue Mar 13 22:27:15 2018, done in 0:00:10.641965 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.hpvvYU/BUILD + rm -rf /tmp/B.hpvvYU/tmp /tmp/B.hpvvYU/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.hpvvYU Begin-PLD-Builder-Info Build-Time: user:17.03s sys:2.72s real:34.09s (faults io:0 non-io:1113019) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]