FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 107.20.115.174

hlint 52d80ff7-9648-4394-87c6-0c5fe9cf8607

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/hlint,52d80ff7-9648-4394-87c6-0c5fe9cf8607.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2017/07/19 15:29:08

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ghc-cmdargs: no such package
  • error 3
  • poldek: error: ghc-extra: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: ghc-cmdargs: no such package
  • error 6
  • error: ghc-extra: no such package
  • error 7
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Jul 19 15:28:53 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/52d80ff7-9648-4394-87c6-0c5fe9cf8607/hlint-1.9.36-1.src.rpm
fetched 105561 bytes, 207.6 K/s
installing srpm: hlint-1.9.36-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.eYIVML/BUILD /tmp/B.eYIVML/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog hlint-1.9.36-1.src.rpm
* Wed Jul 19 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/hlint.git;a=log;h=master
* Sat Aug 13 2016 Jan Palus <atler@pld-linux.org> 617c811
- BR: ghc-cmdargs * Mon Aug 01 2016 Jan Palus <atler@pld-linux.org> dd2185c
- up to 1.9.36 + rpm -Uhv --nodeps --define '_topdir /tmp/B.eYIVML' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' hlint-1.9.36-1.src.rpm Preparing... ################################################## hlint ################################################## + rm -f hlint-1.9.36-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.eYIVML/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.eYIVML/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.eYIVML' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.eYIVML/hlint.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ghc-ansi-terminal >= 0.6.2 is needed by hlint-1.9.36-1.src rpm: ghc-cmdargs >= 0.10 is needed by hlint-1.9.36-1.src rpm: ghc-extra >= 1.4.9 is needed by hlint-1.9.36-1.src rpm: ghc-haskell-src-exts >= 1.18.0 is needed by hlint-1.9.36-1.src rpm: ghc-refact >= 0.3 is needed by hlint-1.9.36-1.src rpm: ghc-uniplate is needed by hlint-1.9.36-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.07.19-13.27.02.gz... Retrieving diff::packages.ndir.dscr.2017.07.19-13.27.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.19-13.27.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28648 packages read poldek: Removed 1705 duplicate packages from available set poldek: error: ghc-cmdargs: no such package poldek: error: ghc-extra: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: ghc-ansi-terminal >= 0.6.2 is needed by hlint-1.9.36-1.src rpm: ghc-cmdargs >= 0.10 is needed by hlint-1.9.36-1.src rpm: ghc-extra >= 1.4.9 is needed by hlint-1.9.36-1.src rpm: ghc-haskell-src-exts >= 1.18.0 is needed by hlint-1.9.36-1.src rpm: ghc-refact >= 0.3 is needed by hlint-1.9.36-1.src rpm: ghc-uniplate is needed by hlint-1.9.36-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ghc\-refact ghc\-cmdargs ghc\-ansi\-terminal ghc\-haskell\-src\-exts ghc\-uniplate ghc\-extra + poldek --noask --caplookup -Q -v --upgrade ghc-refact ghc-cmdargs ghc-ansi-terminal ghc-haskell-src-exts ghc-uniplate ghc-extra Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28648 packages read Removed 1705 duplicate packages from available set error: ghc-cmdargs: no such package error: ghc-extra: no such package error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.eYIVML/BUILD + rm -rf /tmp/B.eYIVML/tmp /tmp/B.eYIVML/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.eYIVML Begin-PLD-Builder-Info Build-Time: user:5.86s sys:0.73s real:15.14s (faults io:0 non-io:217798) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]