FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by matrix.
Your IP: 54.211.135.32

ka5-kolourpaint 080f04b0-581a-44e7-a009-93d86dd1d951

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/ka5-kolourpaint,080f04b0-581a-44e7-a009-93d86dd1d951.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/05/25 23:48:14

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ka5-libksane: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: ka5-libksane: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sat May 25 23:48:02 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/080f04b0-581a-44e7-a009-93d86dd1d951/ka5-kolourpaint-19.04.1-1.src.rpm
fetched 5670924 bytes, 5934.7 K/s
installing srpm: ka5-kolourpaint-19.04.1-1.src.rpm
+ install -d /tmp/B.F0bAcz/BUILD /tmp/B.F0bAcz/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-kolourpaint-19.04.1-1.src.rpm
* Sat May 25 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-kolourpaint.git;a=log;h=master
* Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 3916aa2
- updated to 19.04.1 - packaged docs - macro kframever * Sun Jan 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> c2d6a44
- updated to 18.12.1; ninja * Sat Jan 05 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 0ac0921
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.F0bAcz' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-kolourpaint-19.04.1-1.src.rpm Preparing... ################################################## ka5-kolourpaint ################################################## + rm -f ka5-kolourpaint-19.04.1-1.src.rpm + install -m 700 -d /tmp/B.F0bAcz/BUILD/tmp + TMPDIR=/tmp/B.F0bAcz/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.F0bAcz' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.F0bAcz/ka5-kolourpaint.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ka5-libksane >= %{kdeapssver} is needed by ka5-kolourpaint-19.04.1-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31906 packages read poldek: Removed 4112 duplicate packages from available set poldek: error: ka5-libksane: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: ka5-libksane >= %{kdeapssver} is needed by ka5-kolourpaint-19.04.1-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ka5\-libksane + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade ka5-libksane Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31906 packages read Removed 4112 duplicate packages from available set error: ka5-libksane: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.F0bAcz/BUILD + rm -rf /tmp/B.F0bAcz/tmp /tmp/B.F0bAcz/BUILD + rm -rf /tmp/B.F0bAcz Begin-PLD-Builder-Info Build-Time: user:7.67s sys:1.04s real:12.92s (faults io:0 non-io:255820) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]