FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Joe.
Your IP: 18.204.2.190

ka5-pimcommon abbb94b4-7f12-40c9-b90e-fc9aeb410f59

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/ka5-pimcommon,abbb94b4-7f12-40c9-b90e-fc9aeb410f59.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/04/03 13:11:55

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Apr  3 13:11:41 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/abbb94b4-7f12-40c9-b90e-fc9aeb410f59/ka5-pimcommon-20.12.3-1.src.rpm
fetched 374666 bytes, 936.6 K/s
installing srpm: ka5-pimcommon-20.12.3-1.src.rpm
+ install -d /tmp/B.V4HPo8/BUILD /tmp/B.V4HPo8/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-pimcommon-20.12.3-1.src.rpm
* Sat Apr 03 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-pimcommon.git;a=log;h=auto/th/ka5-pimcommon-20.12.3-1
* Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> c986906
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> aaae65e
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> a2b411f
- updated to 18.12.1 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 30a98c9
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.V4HPo8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-pimcommon-20.12.3-1.src.rpm Updating / installing... ka5-pimcommon-20.12.3-1 ######################################## + rm -f ka5-pimcommon-20.12.3-1.src.rpm + install -m 700 -d /tmp/B.V4HPo8/BUILD/tmp + TMPDIR=/tmp/B.V4HPo8/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.V4HPo8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.V4HPo8/ka5-pimcommon.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-contacts-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: ka5-kimap-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: ka5-libkdepim-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: kf5-kcontacts-devel >= 5.56.0 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32380 packages read poldek: Removed 2742 duplicate packages from available set poldek: ka5-akonadi-contacts-devel-19.04.1-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: ka5-kimap-devel-20.12.3-1.x86_64 marks ka5-kimap-20.12.3-1.x86_64 (cap ka5-kimap = 20.12.3-1) poldek: ka5-libkdepim-devel-19.04.1-1.x86_64 marks ka5-libkdepim-19.04.1-1.x86_64 (cap ka5-libkdepim = 19.04.1-1) poldek: kf5-kcontacts-devel-5.80.0-1.x86_64 marks kf5-kcontacts-5.80.0-1.x86_64 (cap kf5-kcontacts = 5.80.0-1) poldek: There are 6 packages to install (3 marked by dependencies): poldek: A ka5-kimap-20.12.3-1.x86_64 ka5-kimap-devel-20.12.3-1.x86_64 poldek: A ka5-libkdepim-19.04.1-1.x86_64 ka5-libkdepim-devel-19.04.1-1.x86_64 poldek: A kf5-kcontacts-5.80.0-1.x86_64 kf5-kcontacts-devel-5.80.0-1.x86_64 poldek: This operation will use 4.5MB of disk space. poldek: Need to get 1.1MB of archives (428.6KB to download). poldek: poldek: ka5-kimap-20.12.3-1.x86_64.rpm: digests OK poldek: ka5-kimap-devel-20.12.3-1.x86_64.rpm: digests OK poldek: kf5-kcontacts-5.80.0-1.x86_64.rpm: digests OK poldek: kf5-kcontacts-devel-5.80.0-1.x86_64.rpm: digests OK poldek: Retrieving [1/2] th::ka5-libkdepim-19.04.1-1.x86_64.rpm....................................done poldek: Retrieving [2/2] th::ka5-libkdepim-devel-19.04.1-1.x86_64.rpm..............................done poldek: ka5-libkdepim-19.04.1-1.x86_64.rpm: digests OK poldek: ka5-libkdepim-devel-19.04.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-libkdepim-19.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## poldek: file /usr/share/locale/ar/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/bs/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ca/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ca@valencia/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/cs/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/da/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/de/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/el/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/en_GB/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/eo/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/es/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/et/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/fi/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/fr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ga/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/gl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/hi/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/hu/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ia/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/it/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ja/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/kk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/km/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ko/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/lt/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/lv/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/mr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/nb/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/nds/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/nl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/nn/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/pa/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/pl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/pt/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/pt_BR/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ro/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ru/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/sk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/sl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/sr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/sv/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/tr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/ug/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/uk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/zh_CN/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/share/locale/zh_TW/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Address from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Addressee from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/AddresseeList from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/CalendarUrl from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/ClientPidMap from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/ContactGroup from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/ContactGroupTool from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Email from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Field from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/FieldGroup from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Gender from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Geo from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Impp from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Key from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/LDIFConverter from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Lang from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/NickName from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Note from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Org from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/PhoneNumber from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Picture from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Related from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/ResourceLocatorUrl from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Role from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Secrecy from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Sound from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/TimeZone from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/Title from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/VCardConverter from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/KContacts/VCardDrag from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/address.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/addressee.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/addresseelist.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/calendarurl.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/clientpidmap.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/contactgroup.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/contactgrouptool.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/email.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/field.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/fieldgroup.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/gender.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/geo.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/impp.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/kcontacts_export.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/key.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/lang.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/ldifconverter.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/nickname.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/note.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/org.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/phonenumber.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/picture.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/related.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/resourcelocatorurl.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/role.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/secrecy.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/sound.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/timezone.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/title.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/vcardconverter.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/KContacts/kcontacts/vcarddrag.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/include/KF5/kcontacts_version.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/lib64/cmake/KF5Contacts/KF5ContactsConfig.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/lib64/cmake/KF5Contacts/KF5ContactsConfigVersion.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/lib64/cmake/KF5Contacts/KF5ContactsTargets-pld.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/lib64/cmake/KF5Contacts/KF5ContactsTargets.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 poldek: file /usr/lib64/qt5/mkspecs/modules/qt_KContacts.pri from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ka5-akonadi-contacts-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: ka5-kimap-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: ka5-libkdepim-devel >= 20.12.3 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: kf5-kcontacts-devel >= 5.56.0 is needed by ka5-pimcommon-20.12.3-1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux installing BR: ka5\-akonadi\-contacts\-devel ka5\-libkdepim\-devel kf5\-kcontacts\-devel ka5\-kimap\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade ka5-akonadi-contacts-devel ka5-libkdepim-devel kf5-kcontacts-devel ka5-kimap-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32380 packages read Removed 2742 duplicate packages from available set ka5-akonadi-contacts-devel-19.04.1-1.x86_64: equal version installed, skipped Processing dependencies... ka5-kimap-devel-20.12.3-1.x86_64 marks ka5-kimap-20.12.3-1.x86_64 (cap ka5-kimap = 20.12.3-1) ka5-libkdepim-devel-19.04.1-1.x86_64 marks ka5-libkdepim-19.04.1-1.x86_64 (cap ka5-libkdepim = 19.04.1-1) There are 4 packages to install (2 marked by dependencies): A ka5-kimap-20.12.3-1.x86_64 ka5-kimap-devel-20.12.3-1.x86_64 A ka5-libkdepim-19.04.1-1.x86_64 ka5-libkdepim-devel-19.04.1-1.x86_64 This operation will use 2.8MB of disk space. ka5-libkdepim-devel-19.04.1-1.x86_64.rpm: digests OK ka5-libkdepim-19.04.1-1.x86_64.rpm: digests OK Need to get 698.3KB of archives. ka5-kimap-20.12.3-1.x86_64.rpm: digests OK ka5-kimap-devel-20.12.3-1.x86_64.rpm: digests OK ka5-libkdepim-19.04.1-1.x86_64.rpm: digests OK ka5-libkdepim-devel-19.04.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/ka5-libkdepim-19.04.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-libkdepim-19.04.1-1 ######################################## ka5-kimap-20.12.3-1 ######################################## ka5-kimap-devel-20.12.3-1 ######################################## ka5-libkdepim-devel-19.04.1-1 ######################################## Installing set #2 Processing dependencies... kf5-kcontacts-devel-5.80.0-1.x86_64 marks kf5-kcontacts-5.80.0-1.x86_64 (cap kf5-kcontacts = 5.80.0-1) There are 2 packages to install (1 marked by dependencies): A kf5-kcontacts-5.80.0-1.x86_64 kf5-kcontacts-devel-5.80.0-1.x86_64 This operation will use 1.7MB of disk space. Need to get 444.2KB of archives. kf5-kcontacts-5.80.0-1.x86_64.rpm: digests OK kf5-kcontacts-devel-5.80.0-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## file /usr/share/locale/ar/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/bs/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ca/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ca@valencia/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/cs/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/da/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/de/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/el/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/en_GB/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/eo/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/es/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/et/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/fi/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/fr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ga/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/gl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/hi/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/hu/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ia/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/it/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ja/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/kk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/km/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ko/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/lt/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/lv/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/mr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/nb/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/nds/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/nl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/nn/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/pa/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/pl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/pt/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/pt_BR/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ro/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ru/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/sk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/sl/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/sr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/sv/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/tr/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/ug/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/uk/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/zh_CN/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/share/locale/zh_TW/LC_MESSAGES/kcontacts5.mo from install of kf5-kcontacts-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Address from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Addressee from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/AddresseeList from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/CalendarUrl from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/ClientPidMap from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/ContactGroup from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/ContactGroupTool from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Email from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Field from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/FieldGroup from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Gender from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Geo from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Impp from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Key from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/LDIFConverter from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Lang from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/NickName from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Note from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Org from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/PhoneNumber from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Picture from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Related from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/ResourceLocatorUrl from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Role from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Secrecy from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Sound from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/TimeZone from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/Title from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/VCardConverter from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/KContacts/VCardDrag from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/address.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/addressee.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/addresseelist.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/calendarurl.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/clientpidmap.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/contactgroup.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/contactgrouptool.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/email.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/field.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/fieldgroup.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/gender.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/geo.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/impp.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/kcontacts_export.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/key.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/lang.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/ldifconverter.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/nickname.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/note.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/org.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/phonenumber.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/picture.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/related.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/resourcelocatorurl.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/role.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/secrecy.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/sound.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/timezone.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/title.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/vcardconverter.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/KContacts/kcontacts/vcarddrag.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/include/KF5/kcontacts_version.h from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/lib64/cmake/KF5Contacts/KF5ContactsConfig.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/lib64/cmake/KF5Contacts/KF5ContactsConfigVersion.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/lib64/cmake/KF5Contacts/KF5ContactsTargets-pld.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/lib64/cmake/KF5Contacts/KF5ContactsTargets.cmake from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 file /usr/lib64/qt5/mkspecs/modules/qt_KContacts.pri from install of kf5-kcontacts-devel-5.80.0-1.x86_64 conflicts with file from package ka5-kcontacts-devel-19.04.1-1.x86_64 error: BR installation failed + chmod -R u+rwX /tmp/B.V4HPo8/BUILD + rm -rf /tmp/B.V4HPo8/tmp /tmp/B.V4HPo8/BUILD + rm -rf /tmp/B.V4HPo8 Begin-PLD-Builder-Info Build-Time: user:8.27s sys:2.06s real:14.31s (faults io:28 non-io:456935) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]