FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 54.81.220.239

ka5-pimcommon f22664b9-5c5e-4d34-86ea-a5b2b2c2d86d

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/ka5-pimcommon,f22664b9-5c5e-4d34-86ea-a5b2b2c2d86d.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/05/25 21:59:52

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: Install/Erase problems:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Install/Erase problems:
  • error 5
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat May 25 21:59:39 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/f22664b9-5c5e-4d34-86ea-a5b2b2c2d86d/ka5-pimcommon-19.04.1-1.src.rpm
fetched 308310 bytes, 784.3 K/s
installing srpm: ka5-pimcommon-19.04.1-1.src.rpm
+ install -d /tmp/B.zZaHvQ/BUILD /tmp/B.zZaHvQ/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-pimcommon-19.04.1-1.src.rpm
* Sat May 25 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-pimcommon.git;a=log;h=master
* Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> aaae65e
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> a2b411f
- updated to 18.12.1 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 30a98c9
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.zZaHvQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-pimcommon-19.04.1-1.src.rpm Preparing... ################################################## ka5-pimcommon ################################################## + rm -f ka5-pimcommon-19.04.1-1.src.rpm + install -m 700 -d /tmp/B.zZaHvQ/BUILD/tmp + TMPDIR=/tmp/B.zZaHvQ/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.zZaHvQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.zZaHvQ/ka5-pimcommon.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ka5-akonadi-contacts-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-akonadi-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-kimap-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-kpimtextedit-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-libkdepim-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31551 packages read poldek: Removed 3859 duplicate packages from available set poldek: Processing dependencies... poldek: ka5-akonadi-devel-18.12.1-1.x86_64 marks ka5-akonadi-18.12.1-1.x86_64 (cap ka5-akonadi = 18.12.1-1) poldek: ka5-akonadi-contacts-devel-18.12.1-1.x86_64 marks ka5-akonadi-contacts-18.12.1-1.x86_64 (cap ka5-akonadi-contacts = 18.12.1-1) poldek: ka5-akonadi-contacts-18.12.1-1.x86_64 marks ka5-akonadi-mime-18.12.1-1.x86_64 (cap /usr/share/akonadi/plugins/serializer) poldek: ka5-kimap-devel-18.12.1-1.x86_64 marks ka5-kimap-18.12.1-1.x86_64 (cap ka5-kimap = 18.12.1-1) poldek: ka5-kpimtextedit-devel-18.12.1-1.x86_64 marks ka5-kpimtextedit-18.12.1-1.x86_64 (cap ka5-kpimtextedit = 18.12.1-1) poldek: ka5-libkdepim-devel-18.12.1-1.x86_64 marks ka5-libkdepim-18.12.1-1.x86_64 (cap ka5-libkdepim = 18.12.1-1) poldek: ka5-libkdepim-18.12.1-1.x86_64 marks ka5-akonadi-search-18.12.1-1.x86_64 (cap libKF5AkonadiSearchPIM.so.5()(64bit)) poldek: ka5-libkdepim-18.12.1-1.x86_64 marks ka5-kldap-18.12.1-1.x86_64 (cap libKF5Ldap.so.5()(64bit)) poldek: There are 13 packages to install (8 marked by dependencies): poldek: I ka5-akonadi-contacts-devel-18.12.1-1.x86_64 poldek: I ka5-akonadi-devel-18.12.1-1.x86_64 ka5-kimap-devel-18.12.1-1.x86_64 poldek: I ka5-kpimtextedit-devel-18.12.1-1.x86_64 poldek: I ka5-libkdepim-devel-18.12.1-1.x86_64 poldek: D ka5-akonadi-18.12.1-1.x86_64 ka5-akonadi-contacts-18.12.1-1.x86_64 poldek: D ka5-akonadi-mime-18.12.1-1.x86_64 ka5-akonadi-search-18.12.1-1.x86_64 poldek: D ka5-kimap-18.12.1-1.x86_64 ka5-kldap-18.12.1-1.x86_64 poldek: D ka5-kpimtextedit-18.12.1-1.x86_64 ka5-libkdepim-18.12.1-1.x86_64 poldek: This operation will use 19.6MB of disk space. poldek: Need to get 4.5MB of archives. poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## poldek: error: Install/Erase problems: poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 poldek: file /usr/bin/akonadi2xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 poldek: file /usr/bin/akonaditest from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 poldek: file /usr/share/akonadi/agents/knutresource.desktop from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 poldek: file /usr/lib64/libkimaptest.a from install of ka5-kimap-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 poldek: file /usr/bin/akonadi_benchmarker from install of ka5-akonadi-mime-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 no conflicts found checking BR rpm: error: Failed build dependencies: rpm: ka5-akonadi-contacts-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-akonadi-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-kimap-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-kpimtextedit-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: ka5-libkdepim-devel >= 19.04.1 is needed by ka5-pimcommon-19.04.1-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ka5\-akonadi\-contacts\-devel ka5\-libkdepim\-devel ka5\-akonadi\-devel ka5\-kimap\-devel ka5\-kpimtextedit\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade ka5-akonadi-contacts-devel ka5-libkdepim-devel ka5-akonadi-devel ka5-kimap-devel ka5-kpimtextedit-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31551 packages read Removed 3859 duplicate packages from available set Processing dependencies... ka5-akonadi-devel-18.12.1-1.x86_64 marks ka5-akonadi-18.12.1-1.x86_64 (cap ka5-akonadi = 18.12.1-1) ka5-akonadi-contacts-devel-18.12.1-1.x86_64 marks ka5-akonadi-contacts-18.12.1-1.x86_64 (cap ka5-akonadi-contacts = 18.12.1-1) ka5-akonadi-contacts-18.12.1-1.x86_64 marks ka5-akonadi-mime-18.12.1-1.x86_64 (cap /usr/share/akonadi/plugins/serializer) ka5-kimap-devel-18.12.1-1.x86_64 marks ka5-kimap-18.12.1-1.x86_64 (cap ka5-kimap = 18.12.1-1) ka5-kpimtextedit-devel-18.12.1-1.x86_64 marks ka5-kpimtextedit-18.12.1-1.x86_64 (cap ka5-kpimtextedit = 18.12.1-1) ka5-libkdepim-devel-18.12.1-1.x86_64 marks ka5-libkdepim-18.12.1-1.x86_64 (cap ka5-libkdepim = 18.12.1-1) ka5-libkdepim-18.12.1-1.x86_64 marks ka5-akonadi-search-18.12.1-1.x86_64 (cap libKF5AkonadiSearchPIM.so.5()(64bit)) ka5-libkdepim-18.12.1-1.x86_64 marks ka5-kldap-18.12.1-1.x86_64 (cap libKF5Ldap.so.5()(64bit)) There are 13 packages to install (8 marked by dependencies): I ka5-akonadi-contacts-devel-18.12.1-1.x86_64 I ka5-akonadi-devel-18.12.1-1.x86_64 ka5-kimap-devel-18.12.1-1.x86_64 I ka5-kpimtextedit-devel-18.12.1-1.x86_64 I ka5-libkdepim-devel-18.12.1-1.x86_64 D ka5-akonadi-18.12.1-1.x86_64 ka5-akonadi-contacts-18.12.1-1.x86_64 D ka5-akonadi-mime-18.12.1-1.x86_64 ka5-akonadi-search-18.12.1-1.x86_64 D ka5-kimap-18.12.1-1.x86_64 ka5-kldap-18.12.1-1.x86_64 D ka5-kpimtextedit-18.12.1-1.x86_64 ka5-libkdepim-18.12.1-1.x86_64 This operation will use 19.6MB of disk space. Need to get 4.5MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## error: Install/Erase problems: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package akonadi-libs-1.13.0-13.x86_64 file /usr/bin/akonadi2xml from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 file /usr/bin/akonaditest from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 file /usr/share/akonadi/agents/knutresource.desktop from install of ka5-akonadi-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 file /usr/lib64/libkimaptest.a from install of ka5-kimap-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 file /usr/bin/akonadi_benchmarker from install of ka5-akonadi-mime-18.12.1-1.x86_64 conflicts with file from package kde4-kdepimlibs-4.14.10-5.x86_64 error: BR installation failed + chmod -R u+rwX /tmp/B.zZaHvQ/BUILD + rm -rf /tmp/B.zZaHvQ/tmp /tmp/B.zZaHvQ/BUILD + rm -rf /tmp/B.zZaHvQ Begin-PLD-Builder-Info Build-Time: user:7.67s sys:1.47s real:12.75s (faults io:0 non-io:391595) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]