FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by /dev/zero.
Your IP: 54.161.100.24

kde4-calligra e2984801-b4f5-404b-ba25-c0d71283d2a9

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/kde4-calligra,e2984801-b4f5-404b-ba25-c0d71283d2a9.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/05/28 19:50:42

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found
  • error 3
  • poldek: error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found
  • error 4
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-5.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-5) conflicts with installed gpgme-c++-devel-1.11.1-4.x86_64 (kde4-kdepimlibs-devel)
  • error 5
  • poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req pkgconfig(poppler) = 0.56.0 not found
  • error 6
  • poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-devel = 0.56.0-1 not found
  • error 7
  • poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-qt4 = 0.56.0-1 not found
  • error 8
  • poldek: error: 3 unresolved dependencies, 1 conflicts
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: poppler-qt4-devel: no such package
  • error 11
  • rpm: error: Failed build dependencies:
  • error 12
  • error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found
  • error 13
  • error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found
  • error 14
  • error: poppler-qt4-devel-0.56.0-1.x86_64: req pkgconfig(poppler) = 0.56.0 not found
  • error 15
  • error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-devel = 0.56.0-1 not found
  • error 16
  • error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found
  • error 17
  • error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found
  • error 18
  • error: 4 unresolved dependencies
  • error 19
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Mon May 28 19:49:26 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/e2984801-b4f5-404b-ba25-c0d71283d2a9/kde4-calligra-2.8.7-22.src.rpm
fetched 139156136 bytes, 6987.5 K/s
installing srpm: kde4-calligra-2.8.7-22.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B._qZXjF/BUILD /tmp/B._qZXjF/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-calligra-2.8.7-22.src.rpm
* Mon May 28 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-calligra.git;a=log;h=master
* Tue Mar 20 2018 Jan Rękorajski <baggins@pld-linux.org> f91332c
- release 22 (by relup.sh) * Mon Sep 25 2017 Jan Rękorajski <baggins@pld-linux.org> 706694f
- rebuild with exiv2 0.26 - release 21 (by relup.sh) * Sat Jul 01 2017 Jan Rękorajski <baggins@pld-linux.org> bcc1426
- rebuild with gsl 2.4 - release 20 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B._qZXjF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-calligra-2.8.7-22.src.rpm Preparing... ################################################## kde4-calligra ################################################## + rm -f kde4-calligra-2.8.7-22.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B._qZXjF/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B._qZXjF/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B._qZXjF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B._qZXjF/kde4-calligra.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-22.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.05.27-10.27.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-10.27.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.27-10.27.02.gz... Retrieving diff::packages.ndir.2018.05.27-19.16.03.gz... Retrieving diff::packages.ndir.dscr.2018.05.27-19.16.03.gz... Applying packages.ndir.2018.05.27-19.16.03.gz... Retrieving diff::packages.ndir.2018.05.27-20.01.02.gz... Retrieving diff::packages.ndir.dscr.2018.05.27-20.01.02.gz... Applying packages.ndir.2018.05.27-20.01.02.gz... Retrieving diff::packages.ndir.2018.05.27-20.02.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-20.02.02.gz... Applying packages.ndir.2018.05.27-20.02.02.gz... Retrieving diff::packages.ndir.2018.05.27-20.29.02.gz... Retrieving diff::packages.ndir.dscr.2018.05.27-20.29.02.gz... Applying packages.ndir.2018.05.27-20.29.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.05.27-10.31.02.gz... Retrieving diff::packages.ndir.dscr.2018.05.27-10.31.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.27-10.31.02.gz... Retrieving diff::packages.ndir.2018.05.27-19.17.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-19.17.02.gz... Applying packages.ndir.2018.05.27-19.17.02.gz... Retrieving diff::packages.ndir.2018.05.27-20.02.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-20.02.02.gz... Applying packages.ndir.2018.05.27-20.02.02.gz... Retrieving diff::packages.ndir.2018.05.27-20.03.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-20.03.02.gz... ..............................done Applying packages.ndir.2018.05.27-20.03.02.gz... Retrieving diff::packages.ndir.2018.05.27-20.29.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.27-20.29.02.gz... Applying packages.ndir.2018.05.27-20.29.02.gz... Retrieving diff::packages.ndir.2018.05.28-06.59.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.28-06.59.01.gz... Applying packages.ndir.2018.05.28-06.59.01.gz... Retrieving diff::packages.ndir.2018.05.28-08.27.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.28-08.27.02.gz... Applying packages.ndir.2018.05.28-08.27.02.gz... Retrieving diff::packages.ndir.2018.05.28-15.45.01.gz... Retrieving diff::packages.ndir.dscr.2018.05.28-15.45.01.gz... Applying packages.ndir.2018.05.28-15.45.01.gz... Retrieving diff::packages.ndir.2018.05.28-16.51.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.28-16.51.02.gz... Applying packages.ndir.2018.05.28-16.51.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27401 packages read poldek: Removed 552 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kactivities-devel-4.13.2-2.x86_64 marks kde4-kactivities-4.13.2-2.x86_64 (cap kde4-kactivities = 4.13.2-2) poldek: kde4-kactivities-4.13.2-2.x86_64 marks kde4-nepomuk-core-4.14.3-7.x86_64 (cap libnepomukcore.so.4()(64bit)) poldek: kde4-nepomuk-core-4.14.3-7.x86_64 marks kde4-kfilemetadata-4.14.3-6.x86_64 (cap kde4-kfilemetadata >= 4.14.3) poldek: kde4-kfilemetadata-4.14.3-6.x86_64 marks poppler-qt4-0.56.0-1.x86_64 (cap libpoppler-qt4.so.4()(64bit)) poldek: error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found poldek: error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found poldek: notice: Retrying to process kde4-kfilemetadata-4.14.3-6.x86_64 poldek: kde4-kfilemetadata-4.14.3-6.x86_64 marks poppler0.61-qt4-0.61.0-1.x86_64 (cap libpoppler-qt4.so.4()(64bit)) poldek: poppler0.61-qt4-0.61.0-1.x86_64 marks poppler0.61-0.61.0-1.x86_64 (cap libpoppler.so.72()(64bit)) poldek: error: kde4-kdepimlibs-devel-4.14.10-5.x86_64 (cap kde4-kdepimlibs-devel = 4.14.10-5) conflicts with installed gpgme-c++-devel-1.11.1-4.x86_64 (kde4-kdepimlibs-devel) poldek: kde4-libkdcraw-devel-4.14.3-4.x86_64 marks kde4-libkdcraw-4.14.3-4.x86_64 (cap kde4-libkdcraw = 4.14.3-4) poldek: kde4-libkexiv2-devel-4.14.3-5.x86_64 marks kde4-libkexiv2-4.14.3-5.x86_64 (cap kde4-libkexiv2 = 4.14.3-5) poldek: kde4-libkipi-devel-4.14.3-3.x86_64 marks kde4-libkipi-4.14.3-3.x86_64 (cap kde4-libkipi = 4.14.3-3) poldek: kde4-libksane-devel-4.14.3-2.x86_64 marks kde4-libksane-4.14.3-2.x86_64 (cap kde4-libksane = 4.14.3-2) poldek: kde4-marble-devel-4.14.3-4.x86_64 marks kde4-marble-4.14.3-4.x86_64 (cap kde4-marble = 4.14.3-4) poldek: kde4-okular-devel-4.14.3-2.x86_64 marks kde4-okular-4.14.3-2.x86_64 (cap kde4-okular = 4.14.3-2) poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req pkgconfig(poppler) = 0.56.0 not found poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-devel = 0.56.0-1 not found poldek: error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-qt4 = 0.56.0-1 not found poldek: There are 20 packages to install (11 marked by dependencies): poldek: I kde4-kactivities-devel-4.13.2-2.x86_64 poldek: I kde4-kdepimlibs-devel-4.14.10-5.x86_64 poldek: I kde4-libkdcraw-devel-4.14.3-4.x86_64 poldek: I kde4-libkexiv2-devel-4.14.3-5.x86_64 poldek: I kde4-libkipi-devel-4.14.3-3.x86_64 kde4-libksane-devel-4.14.3-2.x86_64 poldek: I kde4-marble-devel-4.14.3-4.x86_64 kde4-okular-devel-4.14.3-2.x86_64 poldek: I poppler-qt4-devel-0.56.0-1.x86_64 poldek: D kde4-kactivities-4.13.2-2.x86_64 kde4-kfilemetadata-4.14.3-6.x86_64 poldek: D kde4-libkdcraw-4.14.3-4.x86_64 kde4-libkexiv2-4.14.3-5.x86_64 poldek: D kde4-libkipi-4.14.3-3.x86_64 kde4-libksane-4.14.3-2.x86_64 poldek: D kde4-marble-4.14.3-4.x86_64 kde4-nepomuk-core-4.14.3-7.x86_64 poldek: D kde4-okular-4.14.3-2.x86_64 poppler0.61-0.61.0-1.x86_64 poldek: D poppler0.61-qt4-0.61.0-1.x86_64 poldek: This operation will use 53.7MB of disk space. poldek: Need to get 21.3MB of archives (19.9MB to download). poldek: poldek: error: 3 unresolved dependencies, 1 conflicts poldek: Retrieving [1/18] th::kde4-kfilemetadata-4.14.3-6.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/18] th::kde4-nepomuk-core-4.14.3-7.x86_64.rpm... poldek: ..............................done poldek: Retrieving [3/18] th::kde4-kactivities-4.13.2-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [4/18] th::kde4-kactivities-devel-4.13.2-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [5/18] th::kde4-kdepimlibs-devel-4.14.10-5.x86_64.rpm... poldek: ..............................done poldek: Retrieving [6/18] th::kde4-libkdcraw-4.14.3-4.x86_64.rpm... poldek: ..............................done poldek: Retrieving [7/18] th::kde4-libkdcraw-devel-4.14.3-4.x86_64.rpm... poldek: ..............................done poldek: Retrieving [8/18] th::kde4-libkexiv2-4.14.3-5.x86_64.rpm... poldek: ..............................done poldek: Retrieving [9/18] th::kde4-libkexiv2-devel-4.14.3-5.x86_64.rpm... poldek: ..............................done poldek: Retrieving [10/18] th::kde4-libkipi-4.14.3-3.x86_64.rpm... poldek: ..............................done poldek: Retrieving [11/18] th::kde4-libkipi-devel-4.14.3-3.x86_64.rpm... poldek: ..............................done poldek: Retrieving [12/18] th::kde4-libksane-4.14.3-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [13/18] th::kde4-libksane-devel-4.14.3-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [14/18] th::kde4-marble-4.14.3-4.x86_64.rpm... poldek: ..............................done poldek: Retrieving [15/18] th::kde4-marble-devel-4.14.3-4.x86_64.rpm... poldek: ..............................done poldek: Retrieving [16/18] th::kde4-okular-4.14.3-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [17/18] th::kde4-okular-devel-4.14.3-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [18/18] th::poppler-qt4-devel-0.56.0-1.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: kde4-kdepimlibs-devel conflicts with gpgme-c++-devel-1.11.1-4.x86_64 poldek: pkgconfig(poppler) = 0.56.0 is needed by poppler-qt4-devel-0.56.0-1.x86_64 poldek: poppler-devel = 0.56.0-1 is needed by poppler-qt4-devel-0.56.0-1.x86_64 poldek: poppler-qt4 = 0.56.0-1 is needed by poppler-qt4-devel-0.56.0-1.x86_64 uninstalling conflicting packages removing poppler-qt4-devel error: poppler-qt4-devel: no such package package poppler-qt4-devel removal failed removing gpgme-c++-devel mark gpgme-c++-devel-1.11.1-4.x86_64 Processing dependencies... There are 1 package to remove: R gpgme-c++-devel-1.11.1-4.x86_64 This operation will free 132.9KB of disk space. Running pm-command.sh --erase --root /... checking BR rpm: error: Failed build dependencies: rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-22.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-22.src rpm: Building target platforms: x86_64-pld-linux installing BR: kde4\-libkdcraw\-devel poppler\-Qt\-devel kde4\-libkexiv2\-devel kde4\-kactivities\-devel kde4\-libkipi\-devel kde4\-kdepimlibs\-devel kde4\-okular\-devel kde4\-marble\-devel kde4\-libksane\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade kde4-libkdcraw-devel poppler-Qt-devel kde4-libkexiv2-devel kde4-kactivities-devel kde4-libkipi-devel kde4-kdepimlibs-devel kde4-okular-devel kde4-marble-devel kde4-libksane-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27401 packages read Removed 552 duplicate packages from available set Processing dependencies... kde4-kactivities-devel-4.13.2-2.x86_64 marks kde4-kactivities-4.13.2-2.x86_64 (cap kde4-kactivities = 4.13.2-2) kde4-kactivities-4.13.2-2.x86_64 marks kde4-nepomuk-core-4.14.3-7.x86_64 (cap libnepomukcore.so.4()(64bit)) kde4-nepomuk-core-4.14.3-7.x86_64 marks kde4-kfilemetadata-4.14.3-6.x86_64 (cap kde4-kfilemetadata >= 4.14.3) kde4-kfilemetadata-4.14.3-6.x86_64 marks poppler-qt4-0.56.0-1.x86_64 (cap libpoppler-qt4.so.4()(64bit)) error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found notice: Retrying to process kde4-kfilemetadata-4.14.3-6.x86_64 kde4-kfilemetadata-4.14.3-6.x86_64 marks poppler0.61-qt4-0.61.0-1.x86_64 (cap libpoppler-qt4.so.4()(64bit)) poppler0.61-qt4-0.61.0-1.x86_64 marks poppler0.61-0.61.0-1.x86_64 (cap libpoppler.so.72()(64bit)) kde4-libkdcraw-devel-4.14.3-4.x86_64 marks kde4-libkdcraw-4.14.3-4.x86_64 (cap kde4-libkdcraw = 4.14.3-4) kde4-libkexiv2-devel-4.14.3-5.x86_64 marks kde4-libkexiv2-4.14.3-5.x86_64 (cap kde4-libkexiv2 = 4.14.3-5) kde4-libkipi-devel-4.14.3-3.x86_64 marks kde4-libkipi-4.14.3-3.x86_64 (cap kde4-libkipi = 4.14.3-3) kde4-libksane-devel-4.14.3-2.x86_64 marks kde4-libksane-4.14.3-2.x86_64 (cap kde4-libksane = 4.14.3-2) kde4-marble-devel-4.14.3-4.x86_64 marks kde4-marble-4.14.3-4.x86_64 (cap kde4-marble = 4.14.3-4) kde4-okular-devel-4.14.3-2.x86_64 marks kde4-okular-4.14.3-2.x86_64 (cap kde4-okular = 4.14.3-2) There are 19 packages to install (11 marked by dependencies): I kde4-kactivities-devel-4.13.2-2.x86_64 I kde4-kdepimlibs-devel-4.14.10-5.x86_64 I kde4-libkdcraw-devel-4.14.3-4.x86_64 I kde4-libkexiv2-devel-4.14.3-5.x86_64 I kde4-libkipi-devel-4.14.3-3.x86_64 kde4-libksane-devel-4.14.3-2.x86_64 I kde4-marble-devel-4.14.3-4.x86_64 kde4-okular-devel-4.14.3-2.x86_64 D kde4-kactivities-4.13.2-2.x86_64 kde4-kfilemetadata-4.14.3-6.x86_64 D kde4-libkdcraw-4.14.3-4.x86_64 kde4-libkexiv2-4.14.3-5.x86_64 D kde4-libkipi-4.14.3-3.x86_64 kde4-libksane-4.14.3-2.x86_64 D kde4-marble-4.14.3-4.x86_64 kde4-nepomuk-core-4.14.3-7.x86_64 D kde4-okular-4.14.3-2.x86_64 poppler0.61-0.61.0-1.x86_64 D poppler0.61-qt4-0.61.0-1.x86_64 This operation will use 53.6MB of disk space. Need to get 21.3MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## kde4-marble ################################################## kde4-libksane ################################################## kde4-libkipi ################################################## kde4-libkexiv2 ################################################## kde4-libkdcraw ################################################## poppler0.61 ################################################## kde4-kdepimlibs-devel ################################################## kde4-marble-devel ################################################## kde4-libksane-devel ################################################## kde4-libkipi-devel ################################################## kde4-libkexiv2-devel ################################################## kde4-libkdcraw-devel ################################################## poppler0.61-qt4 ################################################## kde4-kfilemetadata ################################################## kde4-nepomuk-core ################################################## kde4-kactivities ################################################## kde4-okular ################################################## kde4-kactivities-devel ################################################## kde4-okular-devel ################################################## Installing set #2 Processing dependencies... error: poppler-qt4-devel-0.56.0-1.x86_64: req pkgconfig(poppler) = 0.56.0 not found error: poppler-qt4-devel-0.56.0-1.x86_64: req poppler-devel = 0.56.0-1 not found poppler-qt4-devel-0.56.0-1.x86_64 marks poppler-qt4-0.56.0-1.x86_64 (cap poppler-qt4 = 0.56.0-1) error: poppler-qt4-0.56.0-1.x86_64: req libpoppler.so.67()(64bit) not found error: poppler-qt4-0.56.0-1.x86_64: req poppler = 0.56.0-1 not found There are 2 packages to install (1 marked by dependencies): I poppler-qt4-devel-0.56.0-1.x86_64 D poppler-qt4-0.56.0-1.x86_64 This operation will use 574.6KB of disk space. Need to get 148.4KB of archives (116.9KB to download). error: 4 unresolved dependencies error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B._qZXjF/BUILD + rm -rf /tmp/B._qZXjF/tmp /tmp/B._qZXjF/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B._qZXjF Begin-PLD-Builder-Info Build-Time: user:14.51s sys:3.25s real:76.32s (faults io:0 non-io:495511) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]