FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 54.226.55.151

kf5-kconfigwidgets 335a0f17-8803-4ee9-bcc5-090edf4878af

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/kf5-kconfigwidgets,335a0f17-8803-4ee9-bcc5-090edf4878af.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/02/13 22:34:09
Runtime:0:00:00.141636

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: arekm
checking if we should skip the build
started at: Tue Feb 13 22:33:57 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/335a0f17-8803-4ee9-bcc5-090edf4878af/kf5-kconfigwidgets-5.43.0-1.src.rpm
fetched 387367 bytes, 806.8 K/s
installing srpm: kf5-kconfigwidgets-5.43.0-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.rFIJ0e/BUILD /tmp/B.rFIJ0e/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-kconfigwidgets-5.43.0-1.src.rpm
* Tue Feb 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-kconfigwidgets.git;a=log;h=master
* Tue Feb 13 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> d7ed2e4
- up to 5.43.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> e4fc8c8
- updated to 5.39.0 * Sun May 21 2017 Jan Palus <atler@pld-linux.org> 8530249
- updated devel Rs based on cmake file; rel 2 + rpm -Uhv --nodeps --define '_topdir /tmp/B.rFIJ0e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-kconfigwidgets-5.43.0-1.src.rpm Preparing... ################################################## kf5-kconfigwidgets ################################################## + rm -f kf5-kconfigwidgets-5.43.0-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.rFIJ0e/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.rFIJ0e/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.rFIJ0e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.rFIJ0e/kf5-kconfigwidgets.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kauth-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kcoreaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kguiaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kwidgetsaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29669 packages read poldek: Removed 2162 duplicate packages from available set poldek: kf5-kcoreaddons-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kauth-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kwidgetsaddons-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kdoctools-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: There are 1 package to install: poldek: I kf5-kguiaddons-devel-5.43.0-1.x86_64 poldek: This operation will use 52.3KB of disk space. poldek: Need to get 19.8KB of archives. poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kauth-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kcoreaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kguiaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: kf5-kwidgetsaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: kf5\-kauth\-devel kf5\-kdoctools\-devel kf5\-kwidgetsaddons\-devel kf5\-kcoreaddons\-devel kf5\-kguiaddons\-devel + poldek --noask --caplookup -Q -v --upgrade kf5-kauth-devel kf5-kdoctools-devel kf5-kwidgetsaddons-devel kf5-kcoreaddons-devel kf5-kguiaddons-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29669 packages read Removed 2162 duplicate packages from available set kf5-kcoreaddons-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kauth-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kwidgetsaddons-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kdoctools-devel-5.39.0-1.x86_64: equal version installed, skipped Processing dependencies... There are 1 package to install: I kf5-kguiaddons-devel-5.43.0-1.x86_64 This operation will use 52.3KB of disk space. Need to get 19.8KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## kf5-kguiaddons-devel ################################################## building RPM using: set -ex; : build-id: 335a0f17-8803-4ee9-bcc5-090edf4878af; TMPDIR=/tmp/B.rFIJ0e/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.rFIJ0e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.rFIJ0e/kf5-kconfigwidgets.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 335a0f17-8803-4ee9-bcc5-090edf4878af + TMPDIR=/tmp/B.rFIJ0e/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.rFIJ0e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.rFIJ0e/kf5-kconfigwidgets.spec error: Failed build dependencies: kf5-kauth-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src kf5-kcoreaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src kf5-kwidgetsaddons-devel >= 5.43.0 is needed by kf5-kconfigwidgets-5.43.0-1.src Building target platforms: x86_64-pld-linux ended at: Tue Feb 13 22:34:09 2018, done in 0:00:00.141636 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.rFIJ0e/BUILD + rm -rf /tmp/B.rFIJ0e/tmp /tmp/B.rFIJ0e/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.rFIJ0e Begin-PLD-Builder-Info Build-Time: user:6.69s sys:1.08s real:12.79s (faults io:0 non-io:322639) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]